Skip to content

configure: do not use SGen if Mono < 3.0 #88

Merged
merged 1 commit into from Jan 6, 2013

3 participants

@knocte
knocte commented Dec 29, 2012

As pointed out in #86 , Mono 2.10.x
may be still too unstable to use Mono's generational garbage collector.

@knocte knocte configure: do not use SGen if Mono < 3.0
As pointed out in fsharp/fsharp#86 , Mono 2.10.x
may be still too unstable to use Mono's generational garbage collector.
5623f87
@quasilord quasilord merged commit 4493a11 into fsharp:master Jan 6, 2013
@rvu95
rvu95 commented Jun 14, 2015

Still have the same problems, though I'm using Mono > 3.x any idea?

@knocte
knocte commented Jun 14, 2015

What problems?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.