Skip to content
Yan Cui edited this page Dec 31, 2013 · 22 revisions

To Get Started

up to AWSSDK v1.5.17.0

If you're working with AmazonDynamoDBClient and DynamoDBContext types under the Amazon.DynamoDB namespace then get started here. Local Secondary Index (LSI) is not supported by this version of the AWSSDK clients and query syntax.

from AWSSDK v1.5.18.0

If you're working with AmazonDynamoDBClient and DynamoDBContext types under the Amazon.DynamoDBv2 namespace then get started here.

Clone this wiki locally
You can’t perform that action at this time.