New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

framework: auto-detect does not work with Paket 4.0.2 #2188

Closed
trondd opened this Issue Mar 16, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@trondd
Contributor

trondd commented Mar 16, 2017

Description

framework: auto-detect does not work with Paket 4.0.2

Repro steps

Given the following paket.dependencies file:

framework:auto-detect
source https://www.nuget.org/api/v2
nuget xunit
  1. paket install
  2. paket restore

Actual behavior

Paket version 4.0.2
Paket failed with:
        The framework restriction Paket.Requirements+FrameworkRestrictions+_AutoDetectFramework and Paket.Requirements+FrameworkRestrictions+_AutoDetectFramework could not be combined.

Known workarounds

Explicit framework version.

@forki

This comment has been minimized.

Show comment
Hide comment
@forki

forki Mar 16, 2017

Member

/cc @dnauck that's what you had as well right? Will fix ASAP

Member

forki commented Mar 16, 2017

/cc @dnauck that's what you had as well right? Will fix ASAP

@forki forki closed this in e8d169d Mar 16, 2017

@forki forki added the bug label Mar 16, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment