New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

paket outdated: group -parameter added. #2097

Merged
merged 1 commit into from Jan 2, 2017

Conversation

Projects
None yet
2 participants
@Thorium
Member

Thorium commented Dec 23, 2016

Support for group -parameter for "paket outdated", to check just a single group of outdated packages.

@Thorium

This comment has been minimized.

Show comment
Hide comment
@Thorium

Thorium Dec 23, 2016

Member

I can't indentify Travis failure "dotnet failed" related to my source code modification. Can you request it again?

Member

Thorium commented Dec 23, 2016

I can't indentify Travis failure "dotnet failed" related to my source code modification. Can you request it again?

@forki

This comment has been minimized.

Show comment
Hide comment
@forki

forki Jan 2, 2017

Member

thanks!

Member

forki commented Jan 2, 2017

thanks!

@forki forki merged commit e9d1315 into fsprojects:master Jan 2, 2017

1 of 2 checks passed

continuous-integration/travis-ci/pr The Travis CI build failed
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment