Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Readme needs some additional notes #4

Open
upwardindex opened this Issue · 1 comment

2 participants

@upwardindex

If you follow the steps to create a skeleton project and try to run it, you encounter two problems.

  1. cffi/uffi-compat fails to compile. That is because the version in quicklisp is too old.
  2. libsqlite3 fails to load.

I suggest that you add two notes. A note mentionning that you should have libsqlite3-dev installed and another note mentionning that people should clone cffi git repo directly to have the lastest version.

With these two changes, everything works well.

@fukamachi
Owner

Which implementation are you using?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.