Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

I spent hours and hours to fix this bug. Please help me. #142

Open
tarunjangra opened this Issue Jan 9, 2013 · 1 comment

Comments

Projects
None yet
1 participant

I am sure, it is something configuration issue. but i could not resolve it by my own. See what i'm getting when i try to access fulcrum from url. it is working fine in development and test environment but why i move to production environment. it is pushing following error in error_log file. Can somebody help me?

ActionView::Template::Error (File to import not found or unreadable: jquery_gritter.
Load path: /home/www/public_html
(in /home/www/public_html/app/assets/stylesheets/application.css.scss)):
4: <title><%= "#{@project.name} - " if @project %><%= t('fulcrum') %></title>
5: <%= csrf_meta_tag %>
6: <%= stylesheet_link_tag "//ajax.googleapis.com/ajax/libs/jqueryui/1/themes/smoothness/jquery-ui.css" %>
7: <%= stylesheet_link_tag :application %>
8: <%= javascript_include_tag :application %>
9: <script type="text/javascript">
10: I18n.defaultLocale = "<%= I18n.default_locale %>";
app/assets/stylesheets/application.css.scss:1
app/views/layouts/application.html.erb:7:in `_app_views_layouts_application_html_erb__199485454_75862670'

@ghost

ghost commented Jan 31, 2013

try to run this command

rake assets:precompile

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment