Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add support for .ruby-variant #5

Merged
merged 2 commits into from Oct 23, 2019
Merged

Conversation

@westonganger
Copy link

westonganger commented Oct 5, 2019

Solves #4

Copy link

FooBarWidget left a comment

Thanks for submitting this PR! Looks good overal, I have a few minor changes to request.

libexec/rbenv-version-file-read Outdated Show resolved Hide resolved
libexec/rbenv-version-file-read Outdated Show resolved Hide resolved
libexec/rbenv-version-file-read Outdated Show resolved Hide resolved
@westonganger

This comment has been minimized.

Copy link
Author

westonganger commented Oct 23, 2019

I have made the requested changes. Let me know what you think.

@FooBarWidget FooBarWidget force-pushed the fullstaq-labs:master branch 2 times, most recently from 23393dc to faefda9 Oct 23, 2019
@FooBarWidget FooBarWidget merged commit 362e522 into fullstaq-labs:master Oct 23, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.