Skip to content
Browse files

FL-709: mask perl module requring perl-5.18

  • Loading branch information...
1 parent a1457cf commit 791a6f185669fccf67ab8ebbc1bfbcae1d2c28fc @angryvincent angryvincent committed Sep 6, 2013
Showing with 6 additions and 0 deletions.
  1. +6 −0 profiles/package.mask/funtoo-cautionary
View
6 profiles/package.mask/funtoo-cautionary
@@ -1,3 +1,9 @@
+# Oleg Vinichenko (6 Sep 2013)
+# mask perl modules that explicitly require newer perl-5.18
+# until we get perl-5.18 to tree.
+>virtual/perl-ExtUtils-CBuilder-0.280.205
+>virtual/perl-Perl-OSType-1.2.0-r1
+
# Oleg Vinichenko (26 Aug 2013)
# mask latest icedtea-bin ebuild, multiple failures with dev-java/* packages.
# see bug #477972 at b.g.o, this doesn't allow clean emerge of jython, forked in Funtoo

0 comments on commit 791a6f1

Please sign in to comment.
Something went wrong with that request. Please try again.