Browse files

FL-261: sqlalchemy need virtual/python-sqlite external flag

profile clean-ups. profiles/default/linux unused
  • Loading branch information...
1 parent 3f51d8e commit ae05d6e32de9728dc4d59cd9e8ee6170b939390c @angryvincent angryvincent committed Dec 9, 2012
View
3 profiles/default/linux/package.use/funtoo-use
@@ -1,3 +0,0 @@
-dev-lang/php gd
-dev-lang/python sqlite
-virtual/python-sqlite external
View
3 profiles/package.use.force/funtoo
@@ -0,0 +1,3 @@
+# Move from unused default/linux profile
+# to fix issue with stage1 builds. We need threads.
+dev-lang/python threads
View
5 profiles/package.use/funtoo-use
@@ -4,3 +4,8 @@ dev-lang/php gd intl
# New version of net-tools (still 1.60) have new syntax which may break scripts and more.
# Current wicd (net-misc/wicd-1.7.1_beta2-r7) is also affected.
sys-apps/net-tools old-output
+
+# FL-261. sqlalchemy need virtual/python-sqlite external. Move package.use from unused default/linux/ profile.
+dev-lang/php gd
+dev-lang/python sqlite
+virtual/python-sqlite external

0 comments on commit ae05d6e

Please sign in to comment.