Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Masking of >=sci-geosciences/googleearth-6.0.3.2197 due to unmet requ…

…ired dependencies with >=sys-libs/glibc-2.12 as of 23rd Aug 2011
  • Loading branch information...
commit f55eb2628042d8b1c8ad35803a5bdc38e98ebfe1 1 parent 95c4afc
Adrien Dessemond adessemond authored
Showing with 5 additions and 0 deletions.
  1. +5 −0 profiles/package.mask/funtoo-cautionary
5 profiles/package.mask/funtoo-cautionary
View
@@ -1,3 +1,8 @@
+# Adrien Dessemond <adessemond@funtoo.org> (23 Aug 2011)
+# Google Earth requires >=sys-lib/glibc-2.12 (dependency added in the Funtoo fork of sci-geosciences/googleearth-6.0.3.2197)
+# As of August 23rd 2011 Funtoo does only provide sys-lib/glibc 2.11, thus not satisfying a required dependency => mask!
+>=sci-geosciences/googleearth-6.0.3.2197
+
# Adrien Dessemond <adessemond@funtoo.org> (03 Jun 2011)
# updated to -r1 which includes an explicit dependency on parted < 3.0 (see bug #369423)
=sys-block/partitionmanager-1.0.3
Please sign in to comment.
Something went wrong with that request. Please try again.