Edited defaults/initrd.defaults via GitHub to fix booting with Kernel-3.0 #1

Closed
wants to merge 4 commits into
from

Conversation

Projects
None yet
3 participants

Edited defaults/initrd.defaults via GitHub to fix booting with Kernel-3.0 or greater

Can you give me more info on the firmware fix? Why is the fix needed....

Owner

robotrongt replied Mar 25, 2012

Sorry, discard this, I haven't changed gen_compile.sh nor genkernel file. This is an old fork I've made to correct the script in defaults/initrd.scripts which refers to a variable KV_2_6_OR_GREATER incorrectly initialized in defaults/initrd.defaults (also used here) when kernel version was 3.0 or above. In the meantime the error was corrected and I've stopped to use funtoo. I think I can delete my fork....

rh1 closed this Jul 1, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment