Skip to content
Browse files

glorious funtoo updates

merged:

  funtoo-overlay: 3ba39a2fa2b0811dbc500945852e62deb2790d80
  foo-overlay: f7dfe75b6d07da7d211e64f6fc213b9c68f6bd49
  bar-overlay: 0093f8c8d47e0fff61b04424d49241600c99e539
  flora: dbd185f49bc8af154f38e18958ceb41d6cf27078
  for-gentoo: 68cc8ee3f0f52752b2e266acc16501b2d9403fe2
  • Loading branch information...
1 parent 17ea144 commit c18e3272563fe624576bf99e868e408c008024b3 @danielrobbins danielrobbins committed
Showing with 1,360 additions and 873 deletions.
  1. +1 −0 app-arch/dpkg/Manifest
  2. +91 −0 app-arch/dpkg/dpkg-1.16.10.ebuild
  3. +9 −6 app-editors/emacs/emacs-18.59-r8.ebuild
  4. +1 −0 app-emulation/libvirt-glib/Manifest
  5. +40 −0 app-emulation/libvirt-glib/libvirt-glib-0.1.6.ebuild
  6. +2 −2 app-misc/g15daemon/files/g15daemon-1.9.5.3.initd
  7. +3 −5 app-misc/g15daemon/g15daemon-1.9.5.3-r7.ebuild
  8. +5 −3 app-misc/g15daemon/{g15daemon-1.9.5.3-r6.ebuild → g15daemon-1.9.5.3-r8.ebuild}
  9. +0 −1 app-misc/livecd-tools/Manifest
  10. +0 −44 app-misc/livecd-tools/livecd-tools-2.0.2.ebuild
  11. +2 −2 app-misc/livecd-tools/livecd-tools-2.0.3.ebuild
  12. +3 −4 app-office/libreoffice/libreoffice-9999-r2.ebuild
  13. +8 −15 app-office/texmaker/texmaker-4.0.1.ebuild
  14. +1 −0 dev-libs/libgcrypt/Manifest
  15. +50 −0 dev-libs/libgcrypt/libgcrypt-1.5.1.ebuild
  16. +1 −0 dev-python/oosuite/Manifest
  17. +109 −0 dev-python/oosuite/oosuite-0.45.ebuild
  18. +1 −0 dev-python/python-uinput/Manifest
  19. +8 −0 dev-python/python-uinput/metadata.xml
  20. +28 −0 dev-python/python-uinput/python-uinput-0.9.ebuild
  21. +1 −0 dev-python/sepolgen/Manifest
  22. +67 −0 dev-python/sepolgen/sepolgen-1.1.8-r1.ebuild
  23. +1 −0 dev-util/cppi/Manifest
  24. +6 −2 dev-util/cppi/cppi-1.17.ebuild
  25. +30 −0 dev-util/cppi/cppi-1.18.ebuild
  26. +1 −0 dev-util/gtk-builder-convert/Manifest
  27. +34 −0 dev-util/gtk-builder-convert/gtk-builder-convert-2.24.17.ebuild
  28. +55 −0 kde-base/kdelibs/files/kdelibs-4.10.1-giflib5.patch
  29. +2 −1 kde-base/kdelibs/kdelibs-4.10.1.ebuild
  30. +3 −0 kde-base/oxygen-icons/metadata.xml
  31. +2 −2 mail-client/claws-mail-pdf-viewer/claws-mail-pdf-viewer-0.9.3.ebuild
  32. +17 −17 media-libs/freetype/freetype-2.4.11-r2.ebuild
  33. +1 −1 metadata/dtd/timestamp.chk
  34. +1 −1 metadata/glsa/timestamp.chk
  35. +14 −0 metadata/md5-cache/app-arch/dpkg-1.16.10
  36. +3 −3 metadata/md5-cache/app-editors/emacs-18.59-r8
  37. +14 −0 metadata/md5-cache/app-emulation/libvirt-glib-0.1.6
  38. +4 −3 metadata/md5-cache/app-misc/g15daemon-1.9.5.3-r7
  39. +3 −4 metadata/md5-cache/app-misc/{g15daemon-1.9.5.3-r6 → g15daemon-1.9.5.3-r8}
  40. +0 −11 metadata/md5-cache/app-misc/livecd-tools-2.0.2
  41. +2 −2 metadata/md5-cache/app-misc/livecd-tools-2.0.3
  42. +1 −1 metadata/md5-cache/app-office/libreoffice-9999-r2
  43. +1 −1 metadata/md5-cache/app-office/texmaker-4.0.1
  44. +13 −0 metadata/md5-cache/dev-libs/libgcrypt-1.5.1
  45. +13 −0 metadata/md5-cache/dev-python/oosuite-0.45
  46. +13 −0 metadata/md5-cache/dev-python/python-uinput-0.9
  47. +12 −0 metadata/md5-cache/dev-python/sepolgen-1.1.8-r1
  48. +4 −3 metadata/md5-cache/dev-util/cppi-1.17
  49. +11 −0 metadata/md5-cache/dev-util/cppi-1.18
  50. +13 −0 metadata/md5-cache/dev-util/gtk-builder-convert-2.24.17
  51. +1 −1 metadata/md5-cache/kde-base/kdelibs-4.10.1
  52. +2 −2 metadata/md5-cache/mail-client/claws-mail-pdf-viewer-0.9.3
  53. +1 −1 metadata/md5-cache/media-libs/freetype-2.4.11-r2
  54. +3 −3 metadata/md5-cache/net-analyzer/wireshark-1.9.1
  55. +0 −13 metadata/md5-cache/net-misc/flexget-1.0.3279
  56. +0 −13 metadata/md5-cache/net-misc/flexget-1.0.3344
  57. +3 −3 metadata/md5-cache/net-misc/flexget-1.0.3352
  58. +3 −3 metadata/md5-cache/net-misc/flexget-9999
  59. +13 −0 metadata/md5-cache/net-p2p/qbittorrent-3.0.9
  60. +0 −14 metadata/md5-cache/net-wireless/gnuradio-3.5.3.2
  61. +13 −0 metadata/md5-cache/net-wireless/gnuradio-3.6.4.1
  62. +2 −2 metadata/md5-cache/sys-devel/{boost-m4-0.3 → boost-m4-0.4}
  63. +1 −1 metadata/md5-cache/sys-fs/btrfs-progs-9999
  64. +3 −2 metadata/md5-cache/sys-fs/shake-0.999
  65. +15 −0 metadata/md5-cache/sys-kernel/ck-sources-3.6.11-r2
  66. +15 −0 metadata/md5-cache/sys-kernel/ck-sources-3.7.10-r1
  67. +15 −0 metadata/md5-cache/sys-kernel/ck-sources-3.8.3
  68. +0 −14 metadata/md5-cache/www-apps/moodle-2.2.8
  69. +0 −14 metadata/md5-cache/www-apps/moodle-2.3.5
  70. +0 −14 metadata/md5-cache/www-apps/moodle-2.4.2
  71. +2 −2 ...-cache/www-client/{google-chrome-27.0.1438.7_alpha187670 → google-chrome-27.0.1444.3_alpha188745}
  72. +2 −2 metadata/md5-cache/x11-libs/{gtk+-2.24.15 → gtk+-2.24.17}
  73. +1 −1 metadata/md5-cache/x11-libs/motif-2.3.4
  74. +1 −1 metadata/md5-cache/x11-libs/motif-2.3.4-r1
  75. +1 −1 metadata/news/timestamp.chk
  76. +1 −1 metadata/timestamp
  77. +1 −1 metadata/timestamp.chk
  78. +1 −1 metadata/timestamp.x
  79. +2 −2 net-analyzer/wireshark/wireshark-1.9.1.ebuild
  80. +0 −2 net-misc/flexget/Manifest
  81. +0 −75 net-misc/flexget/flexget-1.0.3279.ebuild
  82. +0 −70 net-misc/flexget/flexget-1.0.3344.ebuild
  83. +2 −1 net-misc/flexget/flexget-1.0.3352.ebuild
  84. +2 −1 net-misc/flexget/flexget-9999.ebuild
  85. +1 −0 net-p2p/qbittorrent/Manifest
  86. +62 −0 net-p2p/qbittorrent/qbittorrent-3.0.9.ebuild
  87. +1 −1 net-wireless/gnuradio/Manifest
  88. +76 −67 net-wireless/gnuradio/{gnuradio-3.5.3.2.ebuild → gnuradio-3.6.4.1.ebuild}
  89. +0 −2 net-wireless/gnuradio/metadata.xml
  90. +6 −1 profiles/hardened/linux/uclibc/amd64/package.mask
  91. +0 −4 profiles/package.mask/funtoo-staging
  92. +1 −2 profiles/use.local.desc
  93. +1 −1 sys-devel/boost-m4/Manifest
  94. +1 −1 sys-devel/boost-m4/{boost-m4-0.3.ebuild → boost-m4-0.4.ebuild}
  95. +5 −4 sys-fs/btrfs-progs/btrfs-progs-9999.ebuild
  96. +2 −1 sys-fs/shake/shake-0.999.ebuild
  97. +11 −0 sys-kernel/ck-sources/Manifest
  98. +122 −0 sys-kernel/ck-sources/ck-sources-3.6.11-r2.ebuild
  99. +111 −0 sys-kernel/ck-sources/ck-sources-3.7.10-r1.ebuild
  100. +116 −0 sys-kernel/ck-sources/ck-sources-3.8.3.ebuild
  101. +0 −3 www-apps/moodle/Manifest
  102. +0 −128 www-apps/moodle/moodle-2.2.8.ebuild
  103. +0 −128 www-apps/moodle/moodle-2.3.5.ebuild
  104. +0 −128 www-apps/moodle/moodle-2.4.2.ebuild
  105. +2 −2 www-client/google-chrome/Manifest
  106. +1 −1 ...ome/{google-chrome-27.0.1438.7_alpha187670.ebuild → google-chrome-27.0.1444.3_alpha188745.ebuild}
  107. +1 −1 x11-libs/gtk+/Manifest
  108. +1 −1 x11-libs/gtk+/{gtk+-2.24.15.ebuild → gtk+-2.24.17.ebuild}
  109. +25 −0 x11-libs/motif/files/motif-2.3.4-fc-config.patch
  110. +2 −1 x11-libs/motif/motif-2.3.4-r1.ebuild
  111. +1 −1 x11-libs/motif/motif-2.3.4.ebuild
View
1 app-arch/dpkg/Manifest
@@ -1,2 +1,3 @@
+DIST dpkg_1.16.10.tar.xz 3703340 SHA256 aeaacf0884039940d9463901102194f9a42eb5702157b9e7a23f43e0d9f65cf2 SHA512 cd7b1159c2071f48f2e369e03b8a3d1f00366bcdabab2ef4c33700e8f3230db5c9991e5937331f7f66f616d2bb798efec12e572af5724e1c9809beb9d5ae627e WHIRLPOOL 5d54eedf2b90f35ea9ee7b5c1bdc6ddc2a3054c893cddb048598d85a6f6a5ea846879d5c1181432bffc0268b404408a6d2d40bce0cfd49784e5b6bca703bae44
DIST dpkg_1.16.8.tar.xz 3601652 SHA256 4a1f4611390d93f1f198d910d3a4e4913b3cf81702b31f585a1872ca98df0eaa SHA512 d16b8bffbadc483353522f5dad9481aa8b10418c461bb808873845b629c092c52b130f977a6bc37661564b2651ba4006865868aa4b5051917f75c36fd1ae7b24 WHIRLPOOL 255e5f27a20f111902a76d51a7f4ac21eaad8a49c0000d548cb823b976b8f3858ba1ae961a6da85bd7eca08fa8db52376cdbcdef0a86f0779e6d8dd187b830c3
DIST dpkg_1.16.9.tar.xz 3697752 SHA256 73cd7fba4e54acddd645346b4bc517030b9c35938e82215d3eeb8b4e7af26b7a SHA512 33bee7fc069361f81523e95fff4a90a173cd58872dd79c879d612975a8e3b979b94bad3b7d0cd8cca53885c97577ffc020462c488178718991d4993410a881b6 WHIRLPOOL 1d7b558dce1a005b833d73ff9eb84b2e6cd02ea5ddbfc40405b7121c8dfbdb8d284e4bd960fdd572c4f625ae3ef857c615b6db905ebc20267e30454a62dd29cc
View
91 app-arch/dpkg/dpkg-1.16.10.ebuild
@@ -0,0 +1,91 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/dpkg/dpkg-1.16.10.ebuild,v 1.1 2013/03/18 19:49:36 jer Exp $
+
+EAPI=4
+inherit eutils multilib autotools toolchain-funcs
+
+DESCRIPTION="Package maintenance system for Debian"
+HOMEPAGE="http://packages.qa.debian.org/dpkg"
+SRC_URI="mirror://debian/pool/main/d/${PN}/${P/-/_}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-solaris ~x86-solaris"
+IUSE="bzip2 dselect nls test unicode zlib"
+
+LANGS="
+ ast bs ca cs da de dz el eo es et eu fr gl hu id it ja km ko ku lt mr nb ne
+ nl nn pa pl pt_BR pt ro ru sk sv th tl vi zh_CN zh_TW
+"
+
+for X in ${LANGS} ; do
+ IUSE="${IUSE} linguas_${X}"
+done
+
+RDEPEND=">=dev-lang/perl-5.6.0
+ dev-perl/TimeDate
+ >=sys-libs/ncurses-5.2-r7
+ zlib? ( >=sys-libs/zlib-1.1.4 )
+ bzip2? ( app-arch/bzip2 )"
+DEPEND="${RDEPEND}
+ app-arch/xz-utils
+ nls? ( app-text/po4a )
+ sys-devel/flex
+ virtual/pkgconfig
+ test? (
+ dev-perl/DateTime-Format-DateParse
+ dev-perl/IO-String
+ dev-perl/Test-Pod
+ )"
+REQUIRED_USE="dselect? ( nls )"
+
+src_prepare() {
+ # do not expect Debian's gzip --rsyncable extension
+ epatch "${FILESDIR}"/${PN}-1.16.4.2-gzip-rsyncable.patch
+
+ # Force the use of the running bash for get-version (this file is never
+ # installed, so no need to worry about hardcoding a temporary bash)
+ sed -i -e '1c\#!'"${BASH}" get-version || die
+
+ # this test depends on a Debian only gzip extension that adds --rsyncable
+ # which will therefore always fail on Gentoo. (bug #310847).
+ sed -i scripts/Makefile.am \
+ -e '/850_Dpkg_Compression.t/d' \
+ || die "sed failed"
+
+ # test fails (bug #414095)
+ sed -i utils/Makefile.am \
+ -e '/^test_cases/d;/100_update_alternatives/d' || die
+
+ eautoreconf
+}
+
+src_configure() {
+ tc-export CC
+ econf \
+ $(use_enable dselect) \
+ $(use_enable unicode) \
+ $(use_with bzip2 bz2) \
+ $(use_with zlib) \
+ ${myconf} \
+ --disable-compiler-optimisations \
+ --disable-compiler-warnings \
+ --disable-linker-optimisations \
+ --disable-start-stop-daemon \
+ --localstatedir=/var \
+ --without-selinux
+}
+
+src_install() {
+ strip-linguas ${LANGS}
+ if [ -z "${LINGUAS}" ] ; then
+ LINGUAS=none
+ fi
+
+ emake DESTDIR="${D}" LINGUAS="${LINGUAS}" install
+ rm "${ED}"/usr/sbin/install-info || die "rm install-info failed"
+ dodoc ChangeLog THANKS TODO
+ keepdir /usr/$(get_libdir)/db/methods/{mnt,floppy,disk}
+ keepdir /usr/$(get_libdir)/db/{alternatives,info,methods,parts,updates}
+}
View
15 app-editors/emacs/emacs-18.59-r8.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-18.59-r8.ebuild,v 1.8 2012/09/25 19:12:18 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-18.59-r8.ebuild,v 1.9 2013/03/18 23:13:13 ulm Exp $
EAPI=4
@@ -19,7 +19,7 @@ IUSE=""
RDEPEND="sys-libs/ncurses
>=app-admin/eselect-emacs-1.2
- amd64? ( app-emulation/emul-linux-x86-baselibs )"
+ amd64? ( !abi_x86_x32? ( app-emulation/emul-linux-x86-baselibs ) )"
# X? ( x11-libs/libX11[-xcb] )
DEPEND="${RDEPEND}"
@@ -33,13 +33,16 @@ src_configure() {
local arch
case ${ARCH} in
amd64)
- if [[ ${DEFAULT_ABI} = x32 ]]; then
+ if has x32 ${MULTILIB_ABIS}; then
arch=x86-x32
multilib_toolchain_setup x32
- else
+ elif has x86 ${MULTILIB_ABIS}; then
arch=intel386
multilib_toolchain_setup x86
- fi ;;
+ else
+ die "Need 32 bit ABI on amd64"
+ fi
+ ;;
x86) arch=intel386 ;;
*) die "Architecture ${ARCH} not yet supported" ;;
esac
View
1 app-emulation/libvirt-glib/Manifest
@@ -1 +1,2 @@
DIST libvirt-glib-0.1.5.tar.gz 709647 SHA256 b3a4fea273cb52890812a5d4033556c5221112c7fe47da2838de72641e547cbb SHA512 1bbb69348f80a8560e6eaffe396e8087fc01fa7a022b009b95a776b34db69a6ee5438e496d2a57cb2cb7273b702962f76d4fe6abc0a721f22bab74438943735d WHIRLPOOL 75d5d232fddcdf0b8d8db78cf5e4b9f160c5a74d932f29adcf5c6bfb1fa012084fd736bb6a2b60ee7d8d2b05ae9dc93a5fa5f62099162e5c7b211627b57417c9
+DIST libvirt-glib-0.1.6.tar.gz 710452 SHA256 274b88584db94bb5d404e5398d6b5ef184afad49a2e4b3f4f6c47ba940bf55bf SHA512 485f6ee7f3bab4f2348bb47cb435ca85c0f12fb21f435cbc0b024560a4b68217914d0492d76e9f2d2bc7c8a9ae7d43d52338c0a081dd9fe779f36551dce60f80 WHIRLPOOL 16d16f4ecb2b1d6711bc913728b8e53299718d17ac7ef00f779caab892be3ff101451aebf06104190797d7998f26dc1bbc7e24d65c544bedb75cbe48b4586c74
View
40 app-emulation/libvirt-glib/libvirt-glib-0.1.6.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/libvirt-glib/libvirt-glib-0.1.6.ebuild,v 1.1 2013/03/18 17:31:41 cardoe Exp $
+
+EAPI=5
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+VALA_MIN_API_VERSION="0.14"
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit gnome2 python-single-r1 vala
+
+DESCRIPTION="GLib and GObject mappings for libvirt"
+HOMEPAGE="http://libvirt.org/git/?p=libvirt-glib.git"
+SRC_URI="ftp://libvirt.org/libvirt/glib/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="+introspection python +vala"
+REQUIRED_USE="vala? ( introspection )"
+
+RDEPEND="dev-libs/libxml2:2
+ >=app-emulation/libvirt-0.9.10:=
+ >=dev-libs/glib-2.10:2
+ introspection? ( >=dev-libs/gobject-introspection-0.10.8:= )
+ python? ( ${PYTHON_DEPS} )"
+DEPEND="${RDEPEND}
+ dev-util/gtk-doc-am
+ virtual/pkgconfig
+ vala? ( $(vala_depend) )"
+
+pkg_setup() {
+ G2CONF+="--disable-test-coverage
+ --disable-static
+ $(use_enable introspection)
+ $(use_enable vala)
+ $(use_with python)"
+ use python && python-single-r1_pkg_setup
+}
View
4 app-misc/g15daemon/files/g15daemon-1.9.5.3.initd
@@ -1,7 +1,7 @@
#!/sbin/runscript
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/g15daemon/files/g15daemon-1.9.5.3.initd,v 1.1 2013/03/01 23:16:50 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/g15daemon/files/g15daemon-1.9.5.3.initd,v 1.2 2013/03/18 17:49:55 polynomial-c Exp $
# Init script for g15daemon
@@ -19,7 +19,7 @@ depend() {
start_pre() {
# Does the input device already exist?
if [ -e "/proc/modules" ] ; then
- if [ ! -e "/dev/input/uinput" ] || [ ! -e "/dev/uinput" ] ; then
+ if [ ! -e "/dev/input/uinput" ] && [ ! -e "/dev/uinput" ] ; then
# We can load modules, but uinput device does not exist
einfo "Loading uinput module"
/sbin/modprobe uinput > /dev/null 2> /dev/null
View
8 app-misc/g15daemon/g15daemon-1.9.5.3-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/g15daemon/g15daemon-1.9.5.3-r7.ebuild,v 1.1 2013/03/01 23:16:49 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/g15daemon/g15daemon-1.9.5.3-r7.ebuild,v 1.2 2013/03/18 17:49:55 polynomial-c Exp $
EAPI=4
GENTOO_DEPEND_ON_PERL="no"
@@ -15,11 +15,11 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS=""
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
IUSE="perl python static-libs"
DEPEND="virtual/libusb:0
- >=dev-libs/libg15-9999
+ >=dev-libs/libg15-1.2.4
>=dev-libs/libg15render-1.2
perl? (
dev-lang/perl
@@ -31,9 +31,7 @@ RDEPEND="${DEPEND}"
PATCHES=(
"${FILESDIR}/${P}-forgotten-open-mode.patch"
"${FILESDIR}/${P}-overflow-fix.patch"
- "${FILESDIR}/${P}-g510-keys.patch"
)
-
uinput_check() {
ebegin "Checking for uinput support"
local rc=1
View
8 ...isc/g15daemon/g15daemon-1.9.5.3-r6.ebuild → ...isc/g15daemon/g15daemon-1.9.5.3-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/g15daemon/g15daemon-1.9.5.3-r6.ebuild,v 1.2 2013/03/01 23:16:49 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/g15daemon/g15daemon-1.9.5.3-r8.ebuild,v 1.1 2013/03/18 17:49:55 polynomial-c Exp $
EAPI=4
GENTOO_DEPEND_ON_PERL="no"
@@ -15,11 +15,11 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+KEYWORDS=""
IUSE="perl python static-libs"
DEPEND="virtual/libusb:0
- >=dev-libs/libg15-1.2.4
+ >=dev-libs/libg15-9999
>=dev-libs/libg15render-1.2
perl? (
dev-lang/perl
@@ -31,7 +31,9 @@ RDEPEND="${DEPEND}"
PATCHES=(
"${FILESDIR}/${P}-forgotten-open-mode.patch"
"${FILESDIR}/${P}-overflow-fix.patch"
+ "${FILESDIR}/${P}-g510-keys.patch"
)
+
uinput_check() {
ebegin "Checking for uinput support"
local rc=1
View
1 app-misc/livecd-tools/Manifest
@@ -1,2 +1 @@
-DIST livecd-tools-2.0.2.tar.bz2 11394 SHA256 e56553ed1c27c706bb7b88a968da5d8ccf46d628111d772b59c8917a1cf71134 SHA512 5a76b44a58f26dce1ab8c84a2bd3946fc01951a9a4ef7e3255beb6decf184594f8e8cdb5134063726ab72b1eace483f8372553f85cbfb30243f0cb44492c7e03 WHIRLPOOL 26ed2e0f00c8aa20003245ed40fc1c95ea8f93fd5fd65becda37654d7af04a04cb4c84813f24509b9a49cfadf1ddf4ed5c0e1f154943c22f81c4a2139da61c29
DIST livecd-tools-2.0.3.tar.bz2 11343 SHA256 72ade5e5f2a28dc46008ae206309f6c797f5b005caea583d20ba13e2434dd728 SHA512 dde8972e164335046d5b7755b97e4ec53e5f18b96c85a3f79825e6ac659039ad96d16c1189761611d1c49ba97de2d96b7fd629e78d20c680a879881a678ce889 WHIRLPOOL 369e5082d4416e0ee5376f76a4187141120946e176543d02cfba7a9f6c047cc8f2198940fe14750b7314a87db9b73881ba1684330a5e1ae1ad6716a6910f2ee3
View
44 app-misc/livecd-tools/livecd-tools-2.0.2.ebuild
@@ -1,44 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/livecd-tools/livecd-tools-2.0.2.ebuild,v 1.3 2013/03/02 23:12:08 ottxor Exp $
-
-EAPI=4
-
-EGIT_REPO_URI="git://git.overlays.gentoo.org/proj/livecd-tools.git"
-[[ ${PV} == "9999" ]] && SCM_ECLASS="git-2"
-inherit eutils $SCM_ECLASS
-unset SCM_ECLASS
-
-DESCRIPTION="Gentoo LiveCD tools for autoconfiguration of hardware"
-HOMEPAGE="http://wolf31o2.org/projects/livecd-tools"
-if [[ ${PV} != "9999" ]] ; then
- SRC_URI="mirror://gentoo/${P}.tar.bz2"
- KEYWORDS="alpha amd64 hppa ia64 ~mips ppc ppc64 sparc x86"
-fi
-
-SLOT="0"
-LICENSE="GPL-2"
-IUSE=""
-
-RDEPEND="dev-util/dialog
- net-dialup/mingetty
- >=sys-apps/baselayout-2
- >=sys-apps/openrc-0.8.2-r1
- sys-apps/pciutils
- sys-apps/gawk
- sys-apps/sed"
-
-pkg_setup() {
- ewarn "This package is designed for use on the LiveCD only and will do"
- ewarn "unspeakably horrible and unexpected things on a normal system."
- ewarn "YOU HAVE BEEN WARNED!!!"
-}
-
-src_install() {
- doconfd conf.d/*
- doinitd init.d/*
- dosbin net-setup
- into /
- dobin bashlogin
- dosbin livecd-functions.sh
-}
View
4 app-misc/livecd-tools/livecd-tools-2.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/livecd-tools/livecd-tools-2.0.3.ebuild,v 1.2 2013/03/02 23:12:08 ottxor Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/livecd-tools/livecd-tools-2.0.3.ebuild,v 1.3 2013/03/18 21:25:44 williamh Exp $
EAPI=4
@@ -9,7 +9,7 @@ if [[ ${PV} == "9999" ]]; then
inherit git-2
else
SRC_URI="mirror://gentoo/${P}.tar.bz2"
- KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+ KEYWORDS="alpha amd64 hppa ia64 ~mips ppc ppc64 sparc x86"
fi
inherit eutils
View
7 app-office/libreoffice/libreoffice-9999-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/libreoffice/libreoffice-9999-r2.ebuild,v 1.166 2013/03/18 09:50:12 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/libreoffice/libreoffice-9999-r2.ebuild,v 1.167 2013/03/18 18:59:00 scarabeus Exp $
EAPI=5
@@ -81,7 +81,6 @@ LO_EXTS="nlpsolver presenter-minimizer scripting-beanshell scripting-javascript
# numbertext, typo, validator, watch-window: ^^
# oooblogger: no homepage or anything
# Extensions that need extra work:
-# report-builder: missing java packages
for lo_xt in ${LO_EXTS}; do
IUSE+=" libreoffice_extensions_${lo_xt}"
done
@@ -426,7 +425,7 @@ src_configure() {
# promote it
# --enable-extension-integration: enable any extension integration support
# --without-{afms,fonts,myspell-dicts,ppsd}: prevent install of sys pkgs
- # --disable-ext-report-builder: too much java packages pulled in
+ # --disable-report-builder: too much java packages pulled in without pkgs
econf \
--docdir="${EPREFIX}/usr/share/doc/${PF}/" \
--with-system-headers \
@@ -450,7 +449,7 @@ src_configure() {
--disable-fetch-external \
--disable-gnome-vfs \
--disable-gstreamer-0-10 \
- --disable-ext-report-builder \
+ --disable-report-builder \
--disable-kdeab \
--disable-kde \
--disable-online-update \
View
23 app-office/texmaker/texmaker-4.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/texmaker/texmaker-4.0.1.ebuild,v 1.1 2013/03/18 13:10:10 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/texmaker/texmaker-4.0.1.ebuild,v 1.2 2013/03/18 17:35:47 jlec Exp $
EAPI=5
@@ -48,23 +48,16 @@ RDEPEND="${COMMON_DEPEND}
DEPEND="${COMMON_DEPEND}
virtual/pkgconfig"
-PATCHES=(
- "${FILESDIR}"/${P}-hunspell.patch
- )
+PATCHES=( "${FILESDIR}"/${P}-hunspell.patch )
+
+DOCS=( utilities/AUTHORS utilities/CHANGELOG.txt )
+
src_configure() {
eqmake4 \
${PN}.pro \
- PREFIX="${EPREFIX}"/usr \
- DESKTOPDIR=/usr/share/applications \
- ICONDIR=/usr/share/pixmaps
-}
-
-src_install() {
- emake INSTALL_ROOT="${ED}" install
-
- doicon utilities/texmaker*.png utilities/texmaker.svg
-
- dodoc utilities/AUTHORS utilities/CHANGELOG.txt
+ PREFIX="${EPREFIX}/usr" \
+ DESKTOPDIR="${EPREFIX}/usr/share/applications" \
+ ICONDIR="${EPREFIX}/usr/share/pixmaps"
}
pkg_postinst() {
View
1 dev-libs/libgcrypt/Manifest
@@ -1,3 +1,4 @@
DIST libgcrypt-1.4.6.tar.bz2 1151877 SHA256 3e4b30da6b357b565333d0222133b64a0414be99ba72733081165c8ea9bc6b85 SHA512 d219b23b36870a526d378a4ce784abc044bcb3a547a5e667b8185f2aceffab707918a6be6420d8473fc0c4d293968be5824b5dcf0cc5f0ef0866490f250b101c WHIRLPOOL 1725c87e68aee064488a6abd2be5a8541a0dc98a191c708a39f7f13faca02d92748d87b1ba9a0a499711632ddb484a23b72fe7cac2a2d11ea30c9b9b2a6986ae
DIST libgcrypt-1.5.0-idea.patch.bz2 4291 SHA256 c6facb5733454cbd5ab0caf76b9ffe32a95973853a67cc422697f5f1cb354ad9 SHA512 1368ccf6bf8c78717fbfd1e6c05526d209a9e5c714ca5063cd2996fcf043cf15a12f0798385a6321b0525b52fcc9fa87c52be7101ac37e656dfaec2f093e34f1 WHIRLPOOL ffd011522b782cbaaac1b38f44a943956cb2275518119bf4df73fa914a473469db90c0220c81293fb8da3be43f34b89591ad47c6d09a144cb7059f963e1be414
DIST libgcrypt-1.5.0.tar.bz2 1433506 SHA256 4b62fc516004940a0571025401a0581d49199f1a76dfb5ce6fd63f50db8173fa SHA512 1422ca739d41952b71ea4512d6c7f2a76924867671bec35f92e573a7f02a9569938daf109d7ecaf6b1cfd45425511d2bae068d6945e5792dfd1bb15434ff27a8 WHIRLPOOL c1beb69a508108c8ea6463cbcff54b85abab1ff43fb338c8f029fccd93711c6d81c1e7c1764e6574b769803b0a3e810ad73220ca9e5abeeac3081fcf00c20a03
+DIST libgcrypt-1.5.1.tar.bz2 1503471 SHA256 ad9eb15808e769998c0bd8c181ac881423919f4f105586913dccbc0dfbfae527 SHA512 e7ae8ed5080e9168ff2e9061b333f7de0e9dcba7dea2702aeb7f38d8b5cfefb7efbdd57f6fb0f7b53e26cb95779711415c7e458dfb4091b9b24953fca049a48a WHIRLPOOL e3812694791da36af16f0d910f9318c8a64e4c2e596dc091551fb93478d205a20e35f129ad579fa26ebf2550ec7b082e926f0e3a1bf80f1b96eccb06e63841f5
View
50 dev-libs/libgcrypt/libgcrypt-1.5.1.ebuild
@@ -0,0 +1,50 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.5.1.ebuild,v 1.1 2013/03/19 03:36:02 radhermit Exp $
+
+EAPI="5"
+
+inherit autotools eutils
+
+DESCRIPTION="General purpose crypto library based on the code used in GnuPG"
+HOMEPAGE="http://www.gnupg.org/"
+SRC_URI="mirror://gnupg/libgcrypt/${P}.tar.bz2
+ ftp://ftp.gnupg.org/gcrypt/${PN}/${P}.tar.bz2
+ mirror://gentoo/${PN}-1.5.0-idea.patch.bz2"
+
+LICENSE="LGPL-2.1 MIT"
+SLOT="0/11" # subslot = soname major version
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="static-libs"
+
+RDEPEND=">=dev-libs/libgpg-error-1.8"
+DEPEND="${RDEPEND}"
+
+DOCS=( AUTHORS ChangeLog NEWS README THANKS TODO )
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-1.5.0-uscore.patch
+ epatch "${FILESDIR}"/${PN}-multilib-syspath.patch
+ epatch "${WORKDIR}"/${PN}-1.5.0-idea.patch
+ epatch_user
+ eautoreconf
+}
+
+src_configure() {
+ # --disable-padlock-support for bug #201917
+ # --disable-asm: http://trac.videolan.org/vlc/ticket/620
+ # --disable-asm: causes bus-errors on sparc64-solaris
+ econf \
+ --disable-padlock-support \
+ --disable-dependency-tracking \
+ --enable-noexecstack \
+ --disable-O-flag-munging \
+ $(use_enable static-libs static) \
+ $([[ ${CHOST} == *86*-darwin* ]] && echo "--disable-asm") \
+ $([[ ${CHOST} == sparcv9-*-solaris* ]] && echo "--disable-asm")
+}
+
+src_install() {
+ default
+ prune_libtool_files
+}
View
1 dev-python/oosuite/Manifest
@@ -1,2 +1,3 @@
DIST OOSuite-0.42.zip 510613 SHA256 b70cf83cd9839028263bc96bbb54b5f3eacfe097f916d59562ce5e7a98f33e7d SHA512 4f71d7f5db5ea9e8d222f4f26242c645af1621a5f2ecbd49202bccc79acf555fd9eb399aae82bf6e56ea589fc21803a81389862723045cb135fd2606949e6ab2 WHIRLPOOL 261facfb9e1a6b616c4b3c7b31a82478d90655ccefde2548ae9c8d7c57dd92a2048b7c0a7e8790165bfe3c29c0b234744a82bdf6e13c4ed1ab98ffe5748523f8
DIST OOSuite-0.43.zip 515369 SHA256 3162bbce5a910d061c57004c38e55f75187a1fd76220c054c00b8590f0d4319a SHA512 84fe07c7285954557c98f4e89064b27485fc1e5de462e2dcd6d914b2e76274704febf33ddea3c438afc01c39d4861f1e0b6bc6afe09467d63380c6cab2423a81 WHIRLPOOL 3fa9d1156a1e3abf87c2181fbb07f4bbd93c5298f1efed8ebbe3557e2c48686fbc3ee2613e11000d30cc947d182f093fddb490c635350c117a555296385249e3
+DIST OOSuite-0.45.zip 520692 SHA256 62bae3f45d256c63858f5acb4caeffd1c93d0b8748a2cdfed8ac9323258eb6fe SHA512 9908da3fd5919a18770f45ff1e995d8345e3dca22b90aa4cec439485d261e482633e481fb1f57aa6e1da43505da3a009ad97aa9a306171eb885dd7ee19f48c74 WHIRLPOOL 1674fe4d0bd5df81724d40d6b2b9947315c116c242e5699d91fe3c72cec4b8333db1b3c28e394fe1fca9243e8a1478a36aaa96c715f716ca1e195669df0431b5
View
109 dev-python/oosuite/oosuite-0.45.ebuild
@@ -0,0 +1,109 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oosuite/oosuite-0.45.ebuild,v 1.1 2013/03/18 21:48:25 bicatali Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_REQ_USE='tk?'
+
+inherit distutils-r1 eutils
+
+MYPN="OOSuite"
+MYPID="f/f3"
+
+DESCRIPTION="OpenOpt suite of Python modules for numerical optimization"
+HOMEPAGE="http://openopt.org/"
+SRC_URI="http://openopt.org/images/${MYPID}/${MYPN}.zip -> ${MYPN}-${PV}.zip"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="examples minimal tk"
+
+RDEPEND="
+ dev-python/numpy[${PYTHON_USEDEP}]
+ !minimal? (
+ dev-python/cvxopt[glpk,${PYTHON_USEDEP}]
+ dev-python/lp_solve[${PYTHON_USEDEP}]
+ dev-python/matplotlib[${PYTHON_USEDEP}]
+ dev-python/setproctitle[${PYTHON_USEDEP}]
+ sci-libs/nlopt[python]
+ sci-libs/scipy[${PYTHON_USEDEP}] )"
+DEPEND="
+ app-arch/unzip
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/PythonPackages"
+
+OO_DIRS="DerApproximator FuncDesigner OpenOpt SpaceFuncs"
+
+python_prepare() {
+ # reorganize SpaceFuncs
+ pushd SpaceFuncs > /dev/null
+ mkdir SpaceFuncs
+ cp __version__.py SpaceFuncs || die
+ mv SpaceFuncs.py __init__.py kernel SpaceFuncs || die
+ popd > /dev/null
+ local d
+ for d in ${OO_DIRS}; do
+ pushd ${d} > /dev/null
+ find . -name "*COPYING*" -delete
+ find . -type d -name examples -or -name tests -or -name doc \
+ -exec rm -r '{}' +
+ distutils-r1_python_prepare
+ popd > /dev/null
+ done
+}
+
+src_prepare() {
+ distutils-r1_src_prepare
+ # move all examples and tests to ease installation in proper directory
+ mkdir "${WORKDIR}/examples"
+ local d e
+ for d in ${OO_DIRS}; do
+ mkdir "${WORKDIR}/examples/${d}" || die
+ for e in $(find ${d} -type d -name examples -or -name tests -or -name doc); do
+ mv ${e} "${WORKDIR}/examples/${d}/" || die
+ done
+ done
+}
+
+python_compile() {
+ local d
+ for d in ${OO_DIRS}; do
+ pushd ${d} > /dev/null
+ distutils-r1_python_compile
+ popd > /dev/null
+ done
+}
+
+python_test() {
+ local d t oldpath=${PYTHONPATH}
+ for d in ${OO_DIRS}; do
+ PYTHONPATH="${BUILD_DIR}/${d}/build/lib:${PYTHONPATH}"
+ done
+ export PYTHONPATH
+ cd "${WORKDIR}"/examples
+ # limit the tests, other need more dependencies
+ for t in \
+ DerApproximator/tests/t_check.py \
+ FuncDesigner/examples/sle1.py \
+ OpenOpt/examples/nlp_1.py \
+ SpaceFuncs/examples/triangle.py
+ do
+ "${PYTHON}" ${t} || die "test ${t} failed"
+ done
+ export PYTHONPATH=${oldpath}
+}
+
+python_install() {
+ local d
+ for d in ${OO_DIRS}; do
+ pushd ${d} > /dev/null
+ distutils-r1_python_install
+ popd > /dev/null
+ done
+ use examples && EXAMPLES="${WORKDIR}"/examples
+}
View
1 dev-python/python-uinput/Manifest
@@ -0,0 +1 @@
+DIST python-uinput-0.9.tar.gz 18260 SHA256 2cd5ea90bf83bc3ce56e3d2897de9133080e940f1396551d21305aac43611295 SHA512 bd31b963ce1134670d2b49d243f0613d32355c41c511a13b9963ecca531806d9fa41c8b6cc10717bda16328cdd6b8ab175202dfa774b55372d81f21aba692e65 WHIRLPOOL 25f99d22a8f47217878f28a9357cd3e679c050e165cd8a1c965181559114567df6e8a1059098d0141a3328dd03fe078368b74fe632257512c77f1765853f581e
View
8 dev-python/python-uinput/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <upstream>
+ <remote-id type="pypi">python-uinput</remote-id>
+ </upstream>
+</pkgmetadata>
View
28 dev-python/python-uinput/python-uinput-0.9.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-uinput/python-uinput-0.9.ebuild,v 1.1 2013/03/18 17:43:50 chutzpah Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=(python{2_{6,7},3_{1,2,3}})
+inherit eutils distutils-r1
+
+DESCRIPTION="Pythonic API to the Linux uinput kernel module. "
+HOMEPAGE="http://tjjr.fi/sw/python-uinput/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install() {
+ fix_missing_newlines() {
+ sed -r -i 's/\)([A-Z]+)/\)\n\1/g' "${BUILD_DIR}"/lib/uinput/ev.py || die "sed failed"
+ }
+ python_foreach_impl fix_missing_newlines
+ distutils-r1_src_install
+}
View
1 dev-python/sepolgen/Manifest
@@ -1,4 +1,5 @@
DIST patchbundle-sepolgen-1.1.8-r0.tar.gz 25163 SHA256 9d47f5d66de747d1a48a6045d61a8dd6d297b1bb39ef43976c044afadd9076b5 SHA512 f5447393c594cb77181eb3912b411a51b3c6c21713e67ec606a14db4a3a0900e76c69eab423354a7b7fbd257389ff2cfc1252e7ae748ccb83bb3d53cfacdbc09 WHIRLPOOL d15e57da75783476c20f3c03376cfe4776c07642fb04320830b36707f188d3db02710e3791da5b1f8e8ce7b6c386eb8f1552f239712968d584a8079430094d6b
+DIST patchbundle-sepolgen-1.1.8-r1.tar.gz 25518 SHA256 97e0858a3c5c946bd02c436385747340e037f247ff238e7595918f24abdbe773 SHA512 b0b8d1e314525bfbbba3c1ddffa3311a981763d7fcde863b439361b1632939a805be9912232c1b9a889efc6791f56afc963389a5fc51368e40f4cda6b92a0f64 WHIRLPOOL b29d066a69aaabf96d52c3bf7615b520c973411827170976b955cdd54d1a32b93ded9f7ec7ae883aaa0c203794adc8b2d2b45765fd424bf9a0e20195664a77c5
DIST sepolgen-1.1.5-gentoo-r2.tar.gz 18295 SHA256 7a574486ee8d6c1f2e3df6da7cf61d2b7890b8eb2d9a130d1743090eec7f13c3 SHA512 0e70cba9250709e9448824b676194f6a0132c005a67d5d20a1f9442df3eead76f03cb82d4823757a586c15dce7de5f1293b0deeb62fdeddaa906c829a6819f59 WHIRLPOOL 3fa2cb41e54866b535b12dcbeec7d1801c2d67ba46bd2af4c1fdb8fce76e62065df065e3938a53191ad4468a887d7df7fc3503a7fc6e4b9bcc05a4efa008fbc8
DIST sepolgen-1.1.5-gentoo-r3.tar.gz 19496 SHA256 2a7b50f40ba003d3e822d7536b2bb085279fcb37b790a4c1af369e92cdb2febf SHA512 4fc214d32d691bef225f9b8521b2ec36356e6edc2d281291dc730bcff94baf4d56813ffef0658f54d3533dd1ddbd5cbcdac92fe5cf91db6278cb93b7bacbb9ec WHIRLPOOL 282d04e237c33b927bf4890f89f5dccd09b8f716b98c0ef5059b847d771e26f8399e8a332c1c7033afab974e82533a33d49fd2641216266c2406f38f63ab16f9
DIST sepolgen-1.1.5.tar.gz 364806 SHA256 16c2b10510be7dbb2dc0967aedb2d69c654ca52ed03d04881c17d2f8b863b3bb SHA512 2ba54deae7fc339d1af60c79a6908d6ef12581f8b1f63cce9841c3c7070d1d5ddd699464c73af2cad4b345db0a0cf9f0a3984a34dd5132db1316346dfd6f3645 WHIRLPOOL afc6107e51b94867d9e58ffbe537afd3155e25feff8f22468abf890f5cc0ad68a8b5c47728f73b055c4f898286f7625872ad89e81d8f9fdb910ad552799242c8
View
67 dev-python/sepolgen/sepolgen-1.1.8-r1.ebuild
@@ -0,0 +1,67 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sepolgen/sepolgen-1.1.8-r1.ebuild,v 1.1 2013/03/18 19:45:29 swift Exp $
+
+EAPI="3"
+PYTHON_DEPEND="*"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="*-jython *-pypy-*"
+
+inherit python eutils
+
+DESCRIPTION="SELinux policy generation library"
+HOMEPAGE="http://userspace.selinuxproject.org"
+SRC_URI="http://userspace.selinuxproject.org/releases/20120924/${P}.tar.gz
+ http://dev.gentoo.org/~swift/patches/sepolgen/patchbundle-sepolgen-1.1.8-r1.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=sys-libs/libselinux-2.0[python]
+ app-admin/setools[python]"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ # fix up default paths to not be RH specific
+ sed -i -e 's:/usr/share/selinux/devel:/usr/share/selinux/strict:' \
+ "${S}/src/sepolgen/defaults.py" || die
+ sed -i -e 's:/usr/share/selinux/devel:/usr/share/selinux/strict/include:' \
+ "${S}/src/sepolgen/module.py" || die
+
+ EPATCH_MULTI_MSG="Applying sepolgen patches ... " \
+ EPATCH_SUFFIX="patch" \
+ EPATCH_SOURCE="${WORKDIR}/gentoo-patches" \
+ EPATCH_FORCE="yes" \
+ epatch
+
+ epatch_user
+}
+
+src_compile() {
+ :
+}
+
+src_test() {
+ if has_version sec-policy/selinux-base-policy; then
+ python_src_test
+ else
+ ewarn "Sepolgen requires sec-policy/selinux-base-policy to run tests."
+ fi
+}
+
+src_install() {
+ installation() {
+ emake DESTDIR="${D}" PYTHONLIBDIR="$(python_get_sitedir)" install
+ }
+ python_execute_function installation
+}
+
+pkg_postinst() {
+ python_mod_optimize sepolgen
+}
+
+pkg_postrm() {
+ python_mod_cleanup sepolgen
+}
View
1 dev-util/cppi/Manifest
@@ -1 +1,2 @@
DIST cppi-1.17.tar.xz 510600 SHA256 561631cd86ad826fdfe1c5a645f7b77ad7f547fcf9b6f321f52dd9688b14f4ea SHA512 086520996e7ddf0b78c1d536f9797bb02a92c85b4bbdadb29931f0dff2897626e9a986a6ef426e9b0846e56f6cff02bad73816140045d07c928125389208fe76 WHIRLPOOL 744d207a9e7d8295d1d84bab4a85737edd6d0cc89e1bcf80204b89b42a4641ca2aa4f7462fa2ca2521c32ad588207403227d3c153e0bc73a5d0668e8b1958bcb
+DIST cppi-1.18.tar.xz 515664 SHA256 12a505b98863f6c5cf1f749f9080be3b42b3eac5a35b59630e67bea7241364ca SHA512 eec4f67d857680c763802b04c3964ad12505dcffe80f12567a729bea30fdd459f99af0e0f6a8179952bb356b5dd753d862782bb3950fa07e54ffe723565df7de WHIRLPOOL 752b37a25de5110b1190d1327bf5b22a076a2a0c9cf6397f24048a2b05e07d197790e9bdcf958904383ca0f459e5236d903fde1026dce93fba0d8eafa707399d
View
8 dev-util/cppi/cppi-1.17.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cppi/cppi-1.17.ebuild,v 1.3 2012/09/28 12:51:04 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cppi/cppi-1.17.ebuild,v 1.4 2013/03/18 19:57:59 jer Exp $
EAPI=4
+inherit autotools
DESCRIPTION="a cpp directive indenter"
HOMEPAGE="http://savannah.gnu.org/projects/cppi"
@@ -25,6 +26,9 @@ DEPEND="
DOCS=( AUTHORS ChangeLog NEWS THANKS TODO )
+src_prepare() {
+ eautoreconf
+}
src_configure() {
econf $(use_enable nls)
}
View
30 dev-util/cppi/cppi-1.18.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cppi/cppi-1.18.ebuild,v 1.1 2013/03/18 19:57:59 jer Exp $
+
+EAPI=4
+
+DESCRIPTION="a cpp directive indenter"
+HOMEPAGE="http://savannah.gnu.org/projects/cppi"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+CPPI_LINGUAS="de eo fi fr hr it ja pl sr sv uk vi"
+for lingua in ${CPPI_LINGUAS}; do
+ IUSE+=" linguas_${lingua}"
+done
+
+DEPEND="
+ app-arch/xz-utils
+ nls? ( sys-devel/gettext )
+"
+
+DOCS=( AUTHORS ChangeLog NEWS THANKS TODO )
+
+src_configure() {
+ econf $(use_enable nls)
+}
View
1 dev-util/gtk-builder-convert/Manifest
@@ -1,2 +1,3 @@
DIST gtk+-2.24.11.tar.xz 13260984 SHA256 328b4ea19a61040145e777e2ac49820968a382ac8581a380c9429897881812a9 SHA512 64b7281e63338bd094b1ee692638484f333b6837c8349c220182f651189c9f9be5a95ba7fb1a9940c74479fef35c3b5eb5bc4f9a9b185bfa36ae905110d4cb22 WHIRLPOOL ab7114019cd9dc62d9a9124701c97f67fb1a7d560cca20c724158f5994d8766ab74b84dd102ab4df759e51e1d272a643e0e00fca1f8cf7e40d82ed50de82a017
DIST gtk+-2.24.16.tar.xz 13435020 SHA256 93cd69cc2cecf9a3aa31a50caf4a24752a6928a48c527ae967b109df6f9302d3 SHA512 0b3b7be3eea1372b9fe1a9a4ddaaabaf92ed1437d3c3c281f936b847cd9cb5a1e97f4b8496009faec00c182719a16767b9061efffbd03c0770b35c099f43cccf WHIRLPOOL 17057f2b4d5b8f071014adb7e0114fef1406590216e09bf745e205baa1bcd4104559a452b422870472ce3f5b5700dda894ecc2e7914e2fa7ae4d4f86235cf63a
+DIST gtk+-2.24.17.tar.xz 13288028 SHA256 e947b2b460156d98e8e38930b82458e1d613a71eb26e927f966f7081a640f415 SHA512 7a83555b4b6eb534bbdb77eae85164e182d68f786a72dcdbf41e221a25af0981263cc6637427cdf8984f82064927fb38d370d3f8621b7b056b3b5dbd92bcaf79 WHIRLPOOL c4693da71887d5eaaf17bcc60a0e65c60a745eeed5d02534019cae3f9c1baaaae919fdbfa2076999f795aaa2c7be8d1403f2a45a3fc9993eff5a456b0ac0311d
View
34 dev-util/gtk-builder-convert/gtk-builder-convert-2.24.17.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gtk-builder-convert/gtk-builder-convert-2.24.17.ebuild,v 1.1 2013/03/19 03:10:18 tetromino Exp $
+
+EAPI="5"
+
+GNOME_ORG_MODULE="gtk+"
+PYTHON_COMPAT=( python{2_5,2_6,2_7} )
+PYTHON_REQ_USE="xml"
+
+inherit gnome.org python-single-r1
+
+DESCRIPTION="Converts Glade files to GtkBuilder XML format"
+HOMEPAGE="http://www.gtk.org/"
+
+LICENSE="LGPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+# gtk-builder-convert was part of gtk+ until 2.24.10-r1
+COMMON_DEPEND="${PYTHON_DEPS}"
+RDEPEND="!<=x11-libs/gtk+-2.24.10:2
+ ${COMMON_DEPEND}"
+DEPEND="${COMMON_DEPEND}"
+
+src_configure() { :; }
+
+src_compile() { :; }
+
+src_install() {
+ cd gtk || die
+ python_doscript gtk-builder-convert
+}
View
55 kde-base/kdelibs/files/kdelibs-4.10.1-giflib5.patch
@@ -0,0 +1,55 @@
+From 96af9ef4f8bd16816834008b73e7b29694136552 Mon Sep 17 00:00:00 2001
+From: Raymond Wooninck <tittiatcoke@gmail.com>
+Date: Thu, 14 Mar 2013 10:26:45 +0100
+Subject: [PATCH] Make kdelibs compile with the latest giflib v5 while
+ maintaining backwards compatibility
+
+REVIEW: 109478
+---
+ khtml/imload/decoders/gifloader.cpp | 14 ++++++++++++++
+ 1 file changed, 14 insertions(+)
+
+diff --git a/khtml/imload/decoders/gifloader.cpp b/khtml/imload/decoders/gifloader.cpp
+index ebbb749..0c1acf5 100644
+--- a/khtml/imload/decoders/gifloader.cpp
++++ b/khtml/imload/decoders/gifloader.cpp
+@@ -45,6 +45,11 @@ extern "C" {
+ #include <gif_lib.h>
+ }
+
++/* avoid cpp warning about undefined macro, old giflib had no GIFLIB_MAJOR */
++#ifndef GIFLIB_MAJOR
++#define GIFLIB_MAJOR 4
++#endif
++
+ // #define DEBUG_GIFLOADER
+
+ namespace khtmlImLoad {
+@@ -300,7 +305,11 @@ public:
+ }
+
+
++#if GIFLIB_MAJOR >= 5
++ static unsigned int decode16Bit(unsigned char* signedLoc)
++#else
+ static unsigned int decode16Bit(char* signedLoc)
++#endif
+ {
+ unsigned char* loc = reinterpret_cast<unsigned char*>(signedLoc);
+
+@@ -348,7 +357,12 @@ public:
+ virtual int processEOF()
+ {
+ //Feed the buffered data to libUnGif
++#if GIFLIB_MAJOR >= 5
++ int errorCode;
++ GifFileType* file = DGifOpen(this, gifReaderBridge, &errorCode);
++#else
+ GifFileType* file = DGifOpen(this, gifReaderBridge);
++#endif
+
+ if (!file)
+ return Error;
+--
+1.8.1.5
+
View
3 kde-base/kdelibs/kdelibs-4.10.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/kdelibs-4.10.1.ebuild,v 1.1 2013/03/06 13:41:50 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/kdelibs-4.10.1.ebuild,v 1.2 2013/03/18 23:21:59 dilfridge Exp $
EAPI=5
@@ -139,6 +139,7 @@ PATCHES=(
"${FILESDIR}/${PN}-4.8.1-norpath.patch"
"${FILESDIR}/${PN}-4.9.3-werror.patch"
"${FILESDIR}/${PN}-4.10.0-udisks.patch"
+ "${FILESDIR}/${PN}-4.10.1-giflib5.patch"
)
pkg_pretend() {
View
3 kde-base/oxygen-icons/metadata.xml
@@ -2,4 +2,7 @@
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<herd>kde</herd>
+<use>
+ <flag name="bindist">Additionally install the svg sources of the bitmap icons (needed for redistribution)</flag>
+</use>
</pkgmetadata>
View
4 mail-client/claws-mail-pdf-viewer/claws-mail-pdf-viewer-0.9.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail-pdf-viewer/claws-mail-pdf-viewer-0.9.3.ebuild,v 1.5 2013/01/03 01:18:19 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail-pdf-viewer/claws-mail-pdf-viewer-0.9.3.ebuild,v 1.6 2013/03/18 22:14:48 fauli Exp $
EAPI=5
@@ -19,7 +19,7 @@ IUSE=""
CDEPEND=">=mail-client/claws-mail-3.9.0"
RDEPEND="app-text/ghostscript-gpl"
DEPEND="${CDEPEND}
- app-text/poppler[cairo]
+ app-text/poppler:=[cairo]
virtual/pkgconfig"
S="${WORKDIR}/${MY_P}"
View
34 media-libs/freetype/freetype-2.4.11-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/freetype/freetype-2.4.11-r2.ebuild,v 1.1 2013/03/12 21:32:47 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/freetype/freetype-2.4.11-r2.ebuild,v 1.2 2013/03/18 19:52:13 mgorny Exp $
EAPI=5
@@ -83,6 +83,11 @@ src_prepare() {
fi
fi
+ # we need non-/bin/sh to run configure
+ [[ -n ${CONFIG_SHELL} ]] && \
+ sed -i -e "1s:^#![[:space:]]*/bin/sh:#!$CONFIG_SHELL:" \
+ "${S}"/builds/unix/configure
+
autotools-utils_src_prepare
}
@@ -90,12 +95,6 @@ src_configure() {
append-flags -fno-strict-aliasing
type -P gmake &> /dev/null && export GNUMAKE=gmake
- # we need non-/bin/sh to run configure
- [[ -n ${CONFIG_SHELL} ]] && \
- sed -i -e "1s:^#![[:space:]]*/bin/sh:#!$CONFIG_SHELL:" \
- "${S}"/builds/unix/configure
-
-
local myeconfargs=(
--enable-biarch-config
$(use_with bzip2)
@@ -110,9 +109,7 @@ src_compile() {
if use utils; then
einfo "Building utils"
# fix for Prefix, bug #339334
- # XXX: replace ${ARCH} hack when a proper solution is available
- BUILD_DIR="${S}-${ARCH}" \
- autotools-utils_src_compile \
+ multilib_for_best_abi autotools-utils_src_compile \
X11_PATH="${EPREFIX}/usr/$(get_libdir)" \
FT2DEMOS=1 TOP_DIR_2="${WORKDIR}/ft2demos-${PV}"
fi
@@ -122,13 +119,16 @@ src_install() {
autotools-multilib_src_install
if use utils; then
- einfo "Installing utils"
- rm "${WORKDIR}"/ft2demos-${PV}/bin/README || die
- local ft2demo
- for ft2demo in ../ft2demos-${PV}/bin/*; do
- "${S%%/}-${ARCH}"/libtool --mode=install $(type -P install) -m 755 "$ft2demo" \
- "${ED}"/usr/bin || die
- done
+ install_utils() {
+ einfo "Installing utils"
+ rm "${WORKDIR}"/ft2demos-${PV}/bin/README || die
+ local ft2demo
+ for ft2demo in ../ft2demos-${PV}/bin/*; do
+ "${BUILD_DIR}"/libtool --mode=install $(type -P install) -m 755 "$ft2demo" \
+ "${ED}"/usr/bin || die
+ done
+ }
+ multilib_for_best_abi install_utils
fi
if use fontforge; then
View
2 metadata/dtd/timestamp.chk
@@ -1 +1 @@
-Mon, 18 Mar 2013 17:36:57 +0000
+Tue, 19 Mar 2013 05:36:53 +0000
View
2 metadata/glsa/timestamp.chk
@@ -1 +1 @@
-Mon, 18 Mar 2013 17:36:57 +0000
+Tue, 19 Mar 2013 05:36:53 +0000
View
14 metadata/md5-cache/app-arch/dpkg-1.16.10
@@ -0,0 +1,14 @@
+DEFINED_PHASES=configure install prepare
+DEPEND=>=dev-lang/perl-5.6.0 dev-perl/TimeDate >=sys-libs/ncurses-5.2-r7 zlib? ( >=sys-libs/zlib-1.1.4 ) bzip2? ( app-arch/bzip2 ) app-arch/xz-utils nls? ( app-text/po4a ) sys-devel/flex virtual/pkgconfig test? ( dev-perl/DateTime-Format-DateParse dev-perl/IO-String dev-perl/Test-Pod ) || ( >=sys-devel/automake-1.11.1:1.11 >=sys-devel/automake-1.12:1.12 ) >=sys-devel/autoconf-2.68 sys-devel/libtool
+DESCRIPTION=Package maintenance system for Debian
+EAPI=4
+HOMEPAGE=http://packages.qa.debian.org/dpkg
+IUSE=bzip2 dselect nls test unicode zlib linguas_ast linguas_bs linguas_ca linguas_cs linguas_da linguas_de linguas_dz linguas_el linguas_eo linguas_es linguas_et linguas_eu linguas_fr linguas_gl linguas_hu linguas_id linguas_it linguas_ja linguas_km linguas_ko linguas_ku linguas_lt linguas_mr linguas_nb linguas_ne linguas_nl linguas_nn linguas_pa linguas_pl linguas_pt_BR linguas_pt linguas_ro linguas_ru linguas_sk linguas_sv linguas_th linguas_tl linguas_vi linguas_zh_CN linguas_zh_TW
+KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-solaris ~x86-solaris
+LICENSE=GPL-2
+RDEPEND=>=dev-lang/perl-5.6.0 dev-perl/TimeDate >=sys-libs/ncurses-5.2-r7 zlib? ( >=sys-libs/zlib-1.1.4 ) bzip2? ( app-arch/bzip2 )
+REQUIRED_USE=dselect? ( nls )
+SLOT=0
+SRC_URI=mirror://debian/pool/main/d/dpkg/dpkg_1.16.10.tar.xz
+_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 eutils 50d18ebffcbd8bd63614b89c2d664d0d libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
+_md5_=6c9a62f747521a203ad994c41ded433f
View
6 metadata/md5-cache/app-editors/emacs-18.59-r8
@@ -1,12 +1,12 @@
DEFINED_PHASES=compile configure install postinst postrm preinst prepare
-DEPEND=sys-libs/ncurses >=app-admin/eselect-emacs-1.2 amd64? ( app-emulation/emul-linux-x86-baselibs )
+DEPEND=sys-libs/ncurses >=app-admin/eselect-emacs-1.2 amd64? ( !abi_x86_x32? ( app-emulation/emul-linux-x86-baselibs ) )
DESCRIPTION=The extensible self-documenting text editor
EAPI=4
HOMEPAGE=http://www.gnu.org/software/emacs/
KEYWORDS=amd64 x86
LICENSE=GPL-1+ GPL-2+ BSD
-RDEPEND=sys-libs/ncurses >=app-admin/eselect-emacs-1.2 amd64? ( app-emulation/emul-linux-x86-baselibs )
+RDEPEND=sys-libs/ncurses >=app-admin/eselect-emacs-1.2 amd64? ( !abi_x86_x32? ( app-emulation/emul-linux-x86-baselibs ) )
SLOT=18
SRC_URI=mirror://gnu/old-gnu/emacs/emacs-18.59.tar.gz ftp://ftp.splode.com/pub/users/friedman/emacs/emacs-18.59-linux22x-elf-glibc21.diff.gz mirror://gentoo/emacs-18.59-patches-8.tar.bz2
_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d flag-o-matic d900015de4e092f26d8c0a18b6bd60de multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=f7853234126d13db4e14e15b8f9ee92f
+_md5_=f65519781e1673ce557740e0db880f35
View
14 metadata/md5-cache/app-emulation/libvirt-glib-0.1.6
@@ -0,0 +1,14 @@
+DEFINED_PHASES=compile configure install postinst postrm preinst prepare setup unpack
+DEPEND=dev-libs/libxml2:2 >=app-emulation/libvirt-0.9.10:= >=dev-libs/glib-2.10:2 introspection? ( >=dev-libs/gobject-introspection-0.10.8:= ) python? ( python_single_target_python2_6? ( dev-lang/python:2.6 ) python_single_target_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?] ) dev-util/gtk-doc-am virtual/pkgconfig vala? ( || ( dev-lang/vala:0.18 dev-lang/vala:0.16 dev-lang/vala:0.14 ) ) app-arch/xz-utils >=sys-apps/sed-4
+DESCRIPTION=GLib and GObject mappings for libvirt
+EAPI=5
+HOMEPAGE=http://libvirt.org/git/?p=libvirt-glib.git
+IUSE=+introspection python +vala python_targets_python2_6 python_targets_python2_7 python_single_target_python2_6 python_single_target_python2_7
+KEYWORDS=~amd64 ~x86
+LICENSE=LGPL-2.1
+RDEPEND=dev-libs/libxml2:2 >=app-emulation/libvirt-0.9.10:= >=dev-libs/glib-2.10:2 introspection? ( >=dev-libs/gobject-introspection-0.10.8:= ) python? ( python_single_target_python2_6? ( dev-lang/python:2.6 ) python_single_target_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?] )
+REQUIRED_USE=vala? ( introspection )
+SLOT=0
+SRC_URI=ftp://libvirt.org/libvirt/glib/libvirt-glib-0.1.6.tar.gz
+_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d fdo-mime 0acfe1a88fd8751a1d5dc671168219fa gnome.org 8fef8f967214f56e08fa92d61163d891 gnome2 bf98b60973dd52a513067e57fea24eda gnome2-utils 1551aae6c13684ead9de781fbedec5b0 libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b python-single-r1 ac5bf9438dc6ee497650a74d7a1402c2 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 vala ad1e7234faa2244a7e10f1c864371475 versionator 6601b4c5b3f019a993db59a50e1854e4
+_md5_=0c18922c4fe0e24a0b7507ca34986582
View
7 metadata/md5-cache/app-misc/g15daemon-1.9.5.3-r7
@@ -1,12 +1,13 @@
DEFINED_PHASES=compile configure install postinst postrm prepare setup test unpack
-DEPEND=virtual/libusb:0 >=dev-libs/libg15-9999 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
+DEPEND=virtual/libusb:0 >=dev-libs/libg15-1.2.4 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
DESCRIPTION=G15daemon takes control of the G15 keyboard, through the linux kernel uinput device driver
EAPI=4
HOMEPAGE=http://g15daemon.sourceforge.net/
IUSE=perl python static-libs
+KEYWORDS=~amd64 ~ppc ~ppc64 ~x86
LICENSE=GPL-2
-RDEPEND=virtual/libusb:0 >=dev-libs/libg15-9999 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
+RDEPEND=virtual/libusb:0 >=dev-libs/libg15-1.2.4 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
SLOT=0
SRC_URI=mirror://sourceforge/g15daemon/g15daemon-1.9.5.3.tar.gz
_eclasses_=base 5f55566958e88506923ea360535053cc eutils 50d18ebffcbd8bd63614b89c2d664d0d linux-info dd8fdcccc30f117673b4cba4ed4f74a7 multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 perl-module c5c475cde59d974bf025236f9f34c1ec python 714d853f822bc2c6714b67af1c7797d3 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
-_md5_=012ba39677914700e38eb7b309ce80eb
+_md5_=5401c23dae088cf9dee82d29b29e1478
View
7 ...a/md5-cache/app-misc/g15daemon-1.9.5.3-r6 → ...a/md5-cache/app-misc/g15daemon-1.9.5.3-r8
@@ -1,13 +1,12 @@
DEFINED_PHASES=compile configure install postinst postrm prepare setup test unpack
-DEPEND=virtual/libusb:0 >=dev-libs/libg15-1.2.4 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
+DEPEND=virtual/libusb:0 >=dev-libs/libg15-9999 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
DESCRIPTION=G15daemon takes control of the G15 keyboard, through the linux kernel uinput device driver
EAPI=4
HOMEPAGE=http://g15daemon.sourceforge.net/
IUSE=perl python static-libs
-KEYWORDS=~amd64 ~ppc ~ppc64 ~x86
LICENSE=GPL-2
-RDEPEND=virtual/libusb:0 >=dev-libs/libg15-1.2.4 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
+RDEPEND=virtual/libusb:0 >=dev-libs/libg15-9999 >=dev-libs/libg15render-1.2 perl? ( dev-lang/perl dev-perl/GDGraph >=dev-perl/Inline-0.4 ) python? ( dev-lang/python )
SLOT=0
SRC_URI=mirror://sourceforge/g15daemon/g15daemon-1.9.5.3.tar.gz
_eclasses_=base 5f55566958e88506923ea360535053cc eutils 50d18ebffcbd8bd63614b89c2d664d0d linux-info dd8fdcccc30f117673b4cba4ed4f74a7 multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 perl-module c5c475cde59d974bf025236f9f34c1ec python 714d853f822bc2c6714b67af1c7797d3 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
-_md5_=979d501ab939bebe9a7131fc862fba1e
+_md5_=ec984c60766545ef9134692a188f38f2
View
11 metadata/md5-cache/app-misc/livecd-tools-2.0.2
@@ -1,11 +0,0 @@
-DEFINED_PHASES=install setup
-DESCRIPTION=Gentoo LiveCD tools for autoconfiguration of hardware
-EAPI=4
-HOMEPAGE=http://wolf31o2.org/projects/livecd-tools
-KEYWORDS=alpha amd64 hppa ia64 ~mips ppc ppc64 sparc x86
-LICENSE=GPL-2
-RDEPEND=dev-util/dialog net-dialup/mingetty >=sys-apps/baselayout-2 >=sys-apps/openrc-0.8.2-r1 sys-apps/pciutils sys-apps/gawk sys-apps/sed
-SLOT=0
-SRC_URI=mirror://gentoo/livecd-tools-2.0.2.tar.bz2
-_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=ba50381da9213fdb4327837a468764c8
View
4 metadata/md5-cache/app-misc/livecd-tools-2.0.3
@@ -2,10 +2,10 @@ DEFINED_PHASES=install setup
DESCRIPTION=Gentoo LiveCD tools for autoconfiguration of hardware
EAPI=4
HOMEPAGE=http://wolf31o2.org/projects/livecd-tools
-KEYWORDS=~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86
+KEYWORDS=alpha amd64 hppa ia64 ~mips ppc ppc64 sparc x86
LICENSE=GPL-2
RDEPEND=dev-util/dialog net-dialup/mingetty >=sys-apps/baselayout-2 >=sys-apps/openrc-0.8.2-r1 sys-apps/pciutils sys-apps/gawk sys-apps/sed
SLOT=0
SRC_URI=mirror://gentoo/livecd-tools-2.0.3.tar.bz2
_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=25252a0f37dabbd313a92fa32f9ae0ba
+_md5_=6c04e7913c50163ce6b6ff3f8b8c1ed3
View
2 metadata/md5-cache/app-office/libreoffice-9999-r2
@@ -11,4 +11,4 @@ REQUIRED_USE=bluetooth? ( dbus ) gnome? ( gtk ) eds? ( gnome ) libreoffice_exten
SLOT=0
SRC_URI=branding? ( http://dev.gentoo.org/~dilfridge/distfiles/libreoffice-branding-gentoo-0.7.tar.xz ) http://dev-www.libreoffice.org/src//ea91f2fb4212a21d708aced277e6e85a-vigra1.4.0.tar.gz http://dev-www.libreoffice.org/src//1f24ab1d39f4a51faf22244c94a6203f-xmlsec1-1.2.14.tar.gz java? ( http://dev-www.libreoffice.org/src//17410483b5b5f267aa18b7e00b65e6e0-hsqldb_1_8_0.zip ) libreoffice_extensions_wiki-publisher? ( http://dev-www.libreoffice.org/src//a7983f859eafb2677d7ff386a023bc40-xsltml_2.1.2.zip ) libreoffice_extensions_scripting-javascript? ( http://dev-www.libreoffice.org/src//798b2ffdc8bcfe7bca2cf92b62caf685-rhino1_5R5.zip ) libreoffice_extensions_scripting-javascript? ( http://dev-www.libreoffice.org/src//35c94d2df8893241173de1d16b6034c0-swingExSrc.zip ) odk? ( http://download.go-oo.org/extern/185d60944ea767075d27247c3162b3bc-unowinreg.dll )
_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 base 5f55566958e88506923ea360535053cc bash-completion-r1 611c0d50ce28f3e5df907f4ea024e676 check-reqs 57949ec40693473b6b70a94ef50f1120 eutils 50d18ebffcbd8bd63614b89c2d664d0d fdo-mime 0acfe1a88fd8751a1d5dc671168219fa flag-o-matic d900015de4e092f26d8c0a18b6bd60de git-2 e92e09651292b1bef5656592364550f7 gnome2-utils 1551aae6c13684ead9de781fbedec5b0 java-pkg-opt-2 f9bbbe5092225a2059aa9e6a3a2b52f1 java-utils-2 dcda71e114d638cdf01db57b8445337d kde4-base 99e1013bc1a5444b994d9a4b8c69b4f1 kde4-functions 587862fcaffe56742bc6708b8b1f08f7 libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 nsplugins b195a1306f4ee7cf507037dc6aa5ba89 pax-utils 0ace932c4045349c7fc1af0fe7091acf python-single-r1 ac5bf9438dc6ee497650a74d7a1402c2 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4 virtualx 73cfc129b4b9ba23aed1abb10c825d86
-_md5_=e2fb8f39d8dc1c376c216adbda172af8
+_md5_=0707f6e256f557ced96aa291e48a823b
View
2 metadata/md5-cache/app-office/texmaker-4.0.1
@@ -9,4 +9,4 @@ RDEPEND=app-text/hunspell app-text/poppler:=[qt4] sys-libs/zlib x11-libs/libX11
SLOT=0
SRC_URI=http://www.xm1math.net/texmaker/texmaker-4.0.1.tar.bz2
_eclasses_=base 5f55566958e88506923ea360535053cc eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b qt4-r2 99363e7a39a63bc106eedf8903bf5673 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
-_md5_=a259305ebe23e5951ea24ecd52533dd7
+_md5_=bdaecea255e9ab0732c83a0f8e72cadd
View
13 metadata/md5-cache/dev-libs/libgcrypt-1.5.1
@@ -0,0 +1,13 @@
+DEFINED_PHASES=configure install prepare
+DEPEND=>=dev-libs/libgpg-error-1.8 || ( >=sys-devel/automake-1.11.1:1.11 >=sys-devel/automake-1.12:1.12 ) >=sys-devel/autoconf-2.68 sys-devel/libtool
+DESCRIPTION=General purpose crypto library based on the code used in GnuPG
+EAPI=5
+HOMEPAGE=http://www.gnupg.org/
+IUSE=static-libs
+KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
+LICENSE=LGPL-2.1 MIT
+RDEPEND=>=dev-libs/libgpg-error-1.8
+SLOT=0/11
+SRC_URI=mirror://gnupg/libgcrypt/libgcrypt-1.5.1.tar.bz2 ftp://ftp.gnupg.org/gcrypt/libgcrypt/libgcrypt-1.5.1.tar.bz2 mirror://gentoo/libgcrypt-1.5.0-idea.patch.bz2
+_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 eutils 50d18ebffcbd8bd63614b89c2d664d0d libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
+_md5_=e4299f9c9306dd0e7df500ce8c82f40c
View
13 metadata/md5-cache/dev-python/oosuite-0.45
@@ -0,0 +1,13 @@
+DEFINED_PHASES=compile configure install prepare test
+DEPEND=app-arch/unzip dev-python/numpy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] python_targets_python2_6? ( dev-lang/python:2.6[tk?] ) python_targets_python2_7? ( dev-lang/python:2.7[tk?] ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
+DESCRIPTION=OpenOpt suite of Python modules for numerical optimization
+EAPI=5
+HOMEPAGE=http://openopt.org/
+IUSE=examples minimal tk python_targets_python2_6 python_targets_python2_7
+KEYWORDS=~amd64 ~x86 ~amd64-linux ~x86-linux
+LICENSE=BSD
+RDEPEND=dev-python/numpy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] !minimal? ( dev-python/cvxopt[glpk,python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/lp_solve[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/matplotlib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/setproctitle[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] sci-libs/nlopt[python] sci-libs/scipy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] ) python_targets_python2_6? ( dev-lang/python:2.6[tk?] ) python_targets_python2_7? ( dev-lang/python:2.7[tk?] ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
+SLOT=0
+SRC_URI=http://openopt.org/images/f/f3/OOSuite.zip -> OOSuite-0.45.zip
+_eclasses_=distutils-r1 b0e385aa50f6f85a0eb08281706524f9 eutils 50d18ebffcbd8bd63614b89c2d664d0d multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 python-r1 9e27078cbd192d8f424351fa8e0ee975 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
+_md5_=e8bda3d8425c820da359abfc44dfed10
View
13 metadata/md5-cache/dev-python/python-uinput-0.9
@@ -0,0 +1,13 @@
+DEFINED_PHASES=compile configure install prepare test
+DEPEND=python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) python_targets_python3_1? ( dev-lang/python:3.1 ) python_targets_python3_2? ( dev-lang/python:3.2 ) python_targets_python3_3? ( dev-lang/python:3.3 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_1(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_1(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]
+DESCRIPTION=Pythonic API to the Linux uinput kernel module.
+EAPI=5
+HOMEPAGE=http://tjjr.fi/sw/python-uinput/
+IUSE=python_targets_python2_6 python_targets_python2_7 python_targets_python3_1 python_targets_python3_2 python_targets_python3_3
+KEYWORDS=~amd64
+LICENSE=GPL-3
+RDEPEND=python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) python_targets_python3_1? ( dev-lang/python:3.1 ) python_targets_python3_2? ( dev-lang/python:3.2 ) python_targets_python3_3? ( dev-lang/python:3.3 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_1(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_1(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]
+SLOT=0
+SRC_URI=mirror://pypi/p/python-uinput/python-uinput-0.9.tar.gz
+_eclasses_=distutils-r1 b0e385aa50f6f85a0eb08281706524f9 eutils 50d18ebffcbd8bd63614b89c2d664d0d multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 python-r1 9e27078cbd192d8f424351fa8e0ee975 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
+_md5_=758aec6dc91ef0dcc483426c18eee783
View
12 metadata/md5-cache/dev-python/sepolgen-1.1.8-r1
@@ -0,0 +1,12 @@
+DEFINED_PHASES=compile install postinst postrm prepare test
+DEPEND=>=sys-libs/libselinux-2.0[python] app-admin/setools[python] dev-lang/python
+DESCRIPTION=SELinux policy generation library
+EAPI=3
+HOMEPAGE=http://userspace.selinuxproject.org
+KEYWORDS=~amd64 ~x86
+LICENSE=GPL-2
+RDEPEND=>=sys-libs/libselinux-2.0[python] app-admin/setools[python] dev-lang/python
+SLOT=0
+SRC_URI=http://userspace.selinuxproject.org/releases/20120924/sepolgen-1.1.8.tar.gz http://dev.gentoo.org/~swift/patches/sepolgen/patchbundle-sepolgen-1.1.8-r1.tar.gz
+_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b python 714d853f822bc2c6714b67af1c7797d3 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
+_md5_=6ed08261180670528b96d9b91e160d93
View
7 metadata/md5-cache/dev-util/cppi-1.17
@@ -1,5 +1,5 @@
-DEFINED_PHASES=configure
-DEPEND=app-arch/xz-utils nls? ( sys-devel/gettext )
+DEFINED_PHASES=configure prepare
+DEPEND=app-arch/xz-utils nls? ( sys-devel/gettext ) || ( >=sys-devel/automake-1.11.1:1.11 >=sys-devel/automake-1.12:1.12 ) >=sys-devel/autoconf-2.68 sys-devel/libtool
DESCRIPTION=a cpp directive indenter
EAPI=4
HOMEPAGE=http://savannah.gnu.org/projects/cppi
@@ -8,4 +8,5 @@ KEYWORDS=amd64 x86
LICENSE=GPL-3
SLOT=0
SRC_URI=mirror://gnu/cppi/cppi-1.17.tar.xz
-_md5_=73cf669c08b1841bcdbc9f9ad00050d8
+_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142
+_md5_=581d162c6e409bf1503278c35ad9a290
View
11 metadata/md5-cache/dev-util/cppi-1.18
@@ -0,0 +1,11 @@
+DEFINED_PHASES=configure
+DEPEND=app-arch/xz-utils nls? ( sys-devel/gettext )
+DESCRIPTION=a cpp directive indenter
+EAPI=4
+HOMEPAGE=http://savannah.gnu.org/projects/cppi
+IUSE=nls linguas_de linguas_eo linguas_fi linguas_fr linguas_hr linguas_it linguas_ja linguas_pl linguas_sr linguas_sv linguas_uk linguas_vi
+KEYWORDS=~amd64 ~x86
+LICENSE=GPL-3
+SLOT=0
+SRC_URI=mirror://gnu/cppi/cppi-1.18.tar.xz
+_md5_=eb489ea1740d466275d3f673c332f5e6
View
13 metadata/md5-cache/dev-util/gtk-builder-convert-2.24.17
@@ -0,0 +1,13 @@
+DEFINED_PHASES=compile configure install setup
+DEPEND=python_single_target_python2_5? ( dev-lang/python:2.5[xml] ) python_single_target_python2_6? ( dev-lang/python:2.6[xml] ) python_single_target_python2_7? ( dev-lang/python:2.7[xml] ) dev-python/python-exec[python_targets_python2_5(-)?,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_5(+)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?] app-arch/xz-utils
+DESCRIPTION=Converts Glade files to GtkBuilder XML format
+EAPI=5
+HOMEPAGE=http://www.gtk.org/
+IUSE=python_targets_python2_5 python_targets_python2_6 python_targets_python2_7 python_single_target_python2_5 python_single_target_python2_6 python_single_target_python2_7
+KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
+LICENSE=LGPL-2+
+RDEPEND=!<=x11-libs/gtk+-2.24.10:2 python_single_target_python2_5? ( dev-lang/python:2.5[xml] ) python_single_target_python2_6? ( dev-lang/python:2.6[xml] ) python_single_target_python2_7? ( dev-lang/python:2.7[xml] ) dev-python/python-exec[python_targets_python2_5(-)?,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_5(+)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?]
+SLOT=0
+SRC_URI=mirror://gnome/sources/gtk+/2.24/gtk+-2.24.17.tar.xz
+_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d gnome.org 8fef8f967214f56e08fa92d61163d891 multilib ded93e450747134a079e647d888aa80b python-single-r1 ac5bf9438dc6ee497650a74d7a1402c2 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
+_md5_=82f042d8f53166ebae94b6f7b32cab06
View
2 metadata/md5-cache/kde-base/kdelibs-4.10.1
@@ -13,4 +13,4 @@ RESTRICT=test
SLOT=4
SRC_URI=mirror://kde/stable/4.10.1/src/kdelibs-4.10.1.tar.xz
_eclasses_=base 5f55566958e88506923ea360535053cc cmake-utils b2fb9a840168dae61afbb73d0ab1df60 eutils 50d18ebffcbd8bd63614b89c2d664d0d fdo-mime 0acfe1a88fd8751a1d5dc671168219fa flag-o-matic d900015de4e092f26d8c0a18b6bd60de gnome2-utils 1551aae6c13684ead9de781fbedec5b0 kde4-base 99e1013bc1a5444b994d9a4b8c69b4f1 kde4-functions 587862fcaffe56742bc6708b8b1f08f7 multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4 virtualx 73cfc129b4b9ba23aed1abb10c825d86
-_md5_=dd68a2f4eed84acff21db8ae56aee908
+_md5_=0b022843cac1f209f02746a69994b2d0
View
4 metadata/md5-cache/mail-client/claws-mail-pdf-viewer-0.9.3
@@ -1,5 +1,5 @@
DEFINED_PHASES=install
-DEPEND=>=mail-client/claws-mail-3.9.0 app-text/poppler[cairo] virtual/pkgconfig
+DEPEND=>=mail-client/claws-mail-3.9.0 app-text/poppler:=[cairo] virtual/pkgconfig
DESCRIPTION=A plugin for Claws to display PDF files directly
EAPI=5
HOMEPAGE=http://www.claws-mail.org/
@@ -9,4 +9,4 @@ RDEPEND=app-text/ghostscript-gpl
SLOT=0
SRC_URI=http://www.claws-mail.org/downloads/plugins/pdf_viewer-0.9.3.tar.gz
_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=498c1677df91b92e83d369e0aa10d098
+_md5_=3664482a5ddd4aa0ef59c669b3ad4be6
View
2 metadata/md5-cache/media-libs/freetype-2.4.11-r2
@@ -10,4 +10,4 @@ RDEPEND=sys-libs/zlib amd64? ( abi_x86_32? ( app-emulation/emul-linux-x86-baseli
SLOT=2
SRC_URI=mirror://sourceforge/freetype/freetype-2.4.11.tar.bz2 utils? ( mirror://sourceforge/freetype/ft2demos-2.4.11.tar.bz2 ) doc? ( mirror://sourceforge/freetype/freetype-doc-2.4.11.tar.bz2 ) infinality? ( http://dev.gentoo.org/~polynomial-c/freetype-2.4.11-infinality-patches.tar.xz )
_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 autotools-multilib 6df4c2f01954a0dc514f754fefd14860 autotools-utils c255cdbe332f866cd2f9b2469b231e5f eutils 50d18ebffcbd8bd63614b89c2d664d0d flag-o-matic d900015de4e092f26d8c0a18b6bd60de libtool 2b273eea1976cfaed3449345d94331ac multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multilib-build 636567c23ff4e396f830d7b4d8fe114f multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=8a6751c7630b9184ae75d3822f7cdfff
+_md5_=ad65725036bc44bf0b2ab32a3b6b7ffb
View
6 metadata/md5-cache/net-analyzer/wireshark-1.9.1
@@ -1,13 +1,13 @@
DEFINED_PHASES=compile configure install postinst prepare pretend setup
-DEPEND=>=dev-libs/glib-2.14:2 dev-libs/libnl adns? ( !libadns? ( >=net-dns/c-ares-1.5 ) ) crypt? ( dev-libs/libgcrypt ) geoip? ( dev-libs/geoip ) gtk? ( >=x11-libs/gtk+-2.4.0:2 dev-libs/atk x11-libs/pango x11-misc/xdg-utils ) kerberos? ( virtual/krb5 ) libadns? ( net-libs/adns ) lua? ( >=dev-lang/lua-5.1 ) pcap? ( net-libs/libpcap ) portaudio? ( media-libs/portaudio ) python? ( python_single_target_python2_5? ( dev-lang/python:2.5 ) python_single_target_python2_6? ( dev-lang/python:2.6 ) python_single_target_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_5(-)?,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_5(+)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?] ) selinux? ( sec-policy/selinux-wireshark ) smi? ( net-libs/libsmi ) ssl? ( net-libs/gnutls dev-libs/libgcrypt ) zlib? ( sys-libs/zlib !=sys-libs/zlib-1.2.4 ) dev-lang/perl doc? ( app-doc/doxygen dev-libs/libxml2 dev-libs/libxslt doc-pdf? ( dev-java/fop ) ) sys-apps/sed sys-devel/bison sys-devel/flex virtual/pkgconfig || ( >=sys-devel/automake-1.11.1:1.11 >=sys-devel/automake-1.12:1.12 ) >=sys-devel/autoconf-2.68 sys-devel/libtool filecaps? ( sys-libs/libcap )
+DEPEND=>=dev-libs/glib-2.14:2 dev-libs/libnl adns? ( !libadns? ( >=net-dns/c-ares-1.5 ) ) crypt? ( dev-libs/libgcrypt ) geoip? ( dev-libs/geoip ) gtk? ( >=x11-libs/gtk+-2.4.0:2 dev-libs/atk x11-libs/pango x11-misc/xdg-utils ) kerberos? ( virtual/krb5 ) libadns? ( net-libs/adns ) lua? ( >=dev-lang/lua-5.1 ) pcap? ( net-libs/libpcap[-netlink] ) portaudio? ( media-libs/portaudio ) python? ( python_single_target_python2_5? ( dev-lang/python:2.5 ) python_single_target_python2_6? ( dev-lang/python:2.6 ) python_single_target_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_5(-)?,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_5(+)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?] ) selinux? ( sec-policy/selinux-wireshark ) smi? ( net-libs/libsmi ) ssl? ( net-libs/gnutls dev-libs/libgcrypt ) zlib? ( sys-libs/zlib !=sys-libs/zlib-1.2.4 ) dev-lang/perl doc? ( app-doc/doxygen dev-libs/libxml2 dev-libs/libxslt doc-pdf? ( dev-java/fop ) ) sys-apps/sed sys-devel/bison sys-devel/flex virtual/pkgconfig || ( >=sys-devel/automake-1.11.1:1.11 >=sys-devel/automake-1.12:1.12 ) >=sys-devel/autoconf-2.68 sys-devel/libtool filecaps? ( sys-libs/libcap )
DESCRIPTION=A network protocol analyzer formerly known as ethereal
EAPI=5
HOMEPAGE=http://www.wireshark.org/
IUSE=adns crypt doc doc-pdf +filecaps geoip gtk ipv6 kerberos libadns lua +pcap portaudio profile python selinux smi ssl zlib +filecaps python_targets_python2_5 python_targets_python2_6 python_targets_python2_7 python_single_target_python2_5 python_single_target_python2_6 python_single_target_python2_7
KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd
LICENSE=GPL-2
-RDEPEND=>=dev-libs/glib-2.14:2 dev-libs/libnl adns? ( !libadns? ( >=net-dns/c-ares-1.5 ) ) crypt? ( dev-libs/libgcrypt ) geoip? ( dev-libs/geoip ) gtk? ( >=x11-libs/gtk+-2.4.0:2 dev-libs/atk x11-libs/pango x11-misc/xdg-utils ) kerberos? ( virtual/krb5 ) libadns? ( net-libs/adns ) lua? ( >=dev-lang/lua-5.1 ) pcap? ( net-libs/libpcap ) portaudio? ( media-libs/portaudio ) python? ( python_single_target_python2_5? ( dev-lang/python:2.5 ) python_single_target_python2_6? ( dev-lang/python:2.6 ) python_single_target_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_5(-)?,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_5(+)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?] ) selinux? ( sec-policy/selinux-wireshark ) smi? ( net-libs/libsmi ) ssl? ( net-libs/gnutls dev-libs/libgcrypt ) zlib? ( sys-libs/zlib !=sys-libs/zlib-1.2.4 )
+RDEPEND=>=dev-libs/glib-2.14:2 dev-libs/libnl adns? ( !libadns? ( >=net-dns/c-ares-1.5 ) ) crypt? ( dev-libs/libgcrypt ) geoip? ( dev-libs/geoip ) gtk? ( >=x11-libs/gtk+-2.4.0:2 dev-libs/atk x11-libs/pango x11-misc/xdg-utils ) kerberos? ( virtual/krb5 ) libadns? ( net-libs/adns ) lua? ( >=dev-lang/lua-5.1 ) pcap? ( net-libs/libpcap[-netlink] ) portaudio? ( media-libs/portaudio ) python? ( python_single_target_python2_5? ( dev-lang/python:2.5 ) python_single_target_python2_6? ( dev-lang/python:2.6 ) python_single_target_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_5(-)?,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_single_target_python2_5(+)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?] ) selinux? ( sec-policy/selinux-wireshark ) smi? ( net-libs/libsmi ) ssl? ( net-libs/gnutls dev-libs/libgcrypt ) zlib? ( sys-libs/zlib !=sys-libs/zlib-1.2.4 )
SLOT=0/1.9.1
SRC_URI=http://www.wireshark.org/download/src/all-versions/wireshark-1.9.1.tar.bz2
_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 eutils 50d18ebffcbd8bd63614b89c2d664d0d fcaps 6719ae71a423a3f427a62731d126b098 flag-o-matic d900015de4e092f26d8c0a18b6bd60de libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 python-single-r1 ac5bf9438dc6ee497650a74d7a1402c2 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=51e85d69078ab81f294bfbcea8ce2059
+_md5_=0ff51082ea9657fb02513de9a7317418
View
13 metadata/md5-cache/net-misc/flexget-1.0.3279
@@ -1,13 +0,0 @@
-DEFINED_PHASES=compile configure install prepare test
-DEPEND=>=dev-python/feedparser-5.1.3 >=dev-python/sqlalchemy-0.7 dev-python/pyyaml dev-python/beautifulsoup:python-2 dev-python/beautifulsoup:4 dev-python/html5lib dev-python/jinja dev-python/PyRSS2Gen dev-python/pynzb dev-python/progressbar dev-python/flask dev-python/cherrypy dev-python/python-dateutil >=dev-python/requests-1.0 <dev-python/requests-1.99 dev-python/setuptools virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] test? ( dev-python/nose ) python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
-DESCRIPTION=Multipurpose automation tool for content like torrents, nzbs, podcasts, comics
-EAPI=5
-HOMEPAGE=http://flexget.com/
-IUSE=test python_targets_python2_6 python_targets_python2_7
-KEYWORDS=~amd64 ~x86
-LICENSE=MIT
-RDEPEND=>=dev-python/feedparser-5.1.3 >=dev-python/sqlalchemy-0.7 dev-python/pyyaml dev-python/beautifulsoup:python-2 dev-python/beautifulsoup:4 dev-python/html5lib dev-python/jinja dev-python/PyRSS2Gen dev-python/pynzb dev-python/progressbar dev-python/flask dev-python/cherrypy dev-python/python-dateutil >=dev-python/requests-1.0 <dev-python/requests-1.99 dev-python/setuptools virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
-SLOT=0
-SRC_URI=http://download.flexget.com/unstable/FlexGet-1.0.3279.tar.gz
-_eclasses_=distutils-r1 b0e385aa50f6f85a0eb08281706524f9 eutils 50d18ebffcbd8bd63614b89c2d664d0d multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 python-r1 9e27078cbd192d8f424351fa8e0ee975 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=3cbbd71d770666594d3b87424e5ac721
View
13 metadata/md5-cache/net-misc/flexget-1.0.3344
@@ -1,13 +0,0 @@
-DEFINED_PHASES=compile configure install prepare test
-DEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] test? ( dev-python/nose[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] ) python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
-DESCRIPTION=Multipurpose automation tool for content like torrents, nzbs, podcasts, comics
-EAPI=5
-HOMEPAGE=http://flexget.com/
-IUSE=test python_targets_python2_6 python_targets_python2_7
-KEYWORDS=~amd64 ~x86
-LICENSE=MIT
-RDEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
-SLOT=0
-SRC_URI=http://download.flexget.com/FlexGet-1.0.3344.tar.gz http://download.flexget.com/archive/FlexGet-1.0.3344.tar.gz
-_eclasses_=distutils-r1 b0e385aa50f6f85a0eb08281706524f9 eutils 50d18ebffcbd8bd63614b89c2d664d0d multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 python-r1 9e27078cbd192d8f424351fa8e0ee975 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=e302b7c2c589d4f44c2afcf549ebab63
View
6 metadata/md5-cache/net-misc/flexget-1.0.3352
@@ -1,13 +1,13 @@
DEFINED_PHASES=compile configure install prepare test
-DEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] test? ( dev-python/nose[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] ) python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
+DEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 <dev-python/sqlalchemy-0.7.99 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] test? ( dev-python/nose[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] ) python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
DESCRIPTION=Multipurpose automation tool for content like torrents, nzbs, podcasts, comics
EAPI=5
HOMEPAGE=http://flexget.com/
IUSE=test python_targets_python2_6 python_targets_python2_7
KEYWORDS=~amd64 ~x86
LICENSE=MIT
-RDEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
+RDEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 <dev-python/sqlalchemy-0.7.99 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
SLOT=0
SRC_URI=http://download.flexget.com/FlexGet-1.0.3352.tar.gz http://download.flexget.com/archive/FlexGet-1.0.3352.tar.gz
_eclasses_=distutils-r1 b0e385aa50f6f85a0eb08281706524f9 eutils 50d18ebffcbd8bd63614b89c2d664d0d multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 python-r1 9e27078cbd192d8f424351fa8e0ee975 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=9eab6ada7b14108ab1347840f9cc7ed0
+_md5_=f87a78d61260b8218f9151bf8f2a1cdd
View
6 metadata/md5-cache/net-misc/flexget-9999
@@ -1,11 +1,11 @@
DEFINED_PHASES=compile configure install prepare test unpack
-DEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] test? ( dev-python/nose[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] ) dev-python/paver python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-vcs/git
+DEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 <dev-python/sqlalchemy-0.7.99 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] test? ( dev-python/nose[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] ) dev-python/paver python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-vcs/git
DESCRIPTION=Multipurpose automation tool for content like torrents, nzbs, podcasts, comics
EAPI=5
HOMEPAGE=http://flexget.com/
IUSE=test python_targets_python2_6 python_targets_python2_7
LICENSE=MIT
-RDEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
+RDEPEND=>=dev-python/feedparser-5.1.3[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/sqlalchemy-0.7 <dev-python/sqlalchemy-0.7.99 dev-python/pyyaml[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:python-2[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/beautifulsoup:4[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/html5lib[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/jinja[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/PyRSS2Gen[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/pynzb[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/progressbar[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/flask dev-python/cherrypy[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] dev-python/python-dateutil[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] >=dev-python/requests-1.0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] <dev-python/requests-1.99 dev-python/setuptools[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] virtual/python-argparse[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] python_targets_python2_6? ( dev-lang/python:2.6 ) python_targets_python2_7? ( dev-lang/python:2.7 ) dev-python/python-exec[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)]
SLOT=0
_eclasses_=distutils-r1 b0e385aa50f6f85a0eb08281706524f9 eutils 50d18ebffcbd8bd63614b89c2d664d0d git-2 e92e09651292b1bef5656592364550f7 multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 python-r1 9e27078cbd192d8f424351fa8e0ee975 python-utils-r1 c5012e18184f3e0473a1f1a7b9662ab0 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=80d942cc9616831c3a14db869805db98
+_md5_=15516eb9a8882751e9d3d5c8770bd91d
View
13 metadata/md5-cache/net-p2p/qbittorrent-3.0.9
@@ -0,0 +1,13 @@
+DEFINED_PHASES=compile configure install prepare setup unpack
+DEPEND=>=net-libs/rb_libtorrent-0.16.3 >=dev-qt/qtcore-4.6.1:4 X? ( >=dev-qt/qtgui-4.6.1:4 ) dbus? ( >=dev-qt/qtdbus-4.6.1:4 ) dev-libs/boost virtual/pkgconfig =dev-lang/python-2*
+DESCRIPTION=BitTorrent client in C++ and Qt
+EAPI=2
+HOMEPAGE=http://www.qbittorrent.org/
+IUSE=dbus +X geoip
+KEYWORDS=~amd64 ~x86
+LICENSE=GPL-2
+RDEPEND=>=net-libs/rb_libtorrent-0.16.3 >=dev-qt/qtcore-4.6.1:4 X? ( >=dev-qt/qtgui-4.6.1:4 ) dbus? ( >=dev-qt/qtdbus-4.6.1:4 ) dev-libs/boost geoip? ( dev-libs/geoip ) =dev-lang/python-2*
+SLOT=0
+SRC_URI=mirror://sourceforge/qbittorrent/qbittorrent-3.0.9.tar.gz
+_eclasses_=base 5f55566958e88506923ea360535053cc eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b python 714d853f822bc2c6714b67af1c7797d3 qt4-r2 99363e7a39a63bc106eedf8903bf5673 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
+_md5_=6bfdd47c541d4ba3335914bd235a0ee3
View
14 metadata/md5-cache/net-wireless/gnuradio-3.5.3.2
@@ -1,14 +0,0 @@
-DEFINED_PHASES=configure install postinst postrm prepare setup
-DEPEND=dev-libs/boost dev-python/numpy dev-util/cppunit sci-libs/fftw:3.0 sci-libs/gsl virtual/cblas fcd? ( virtual/libusb:1 ) audio? ( media-libs/alsa-lib media-sound/jack-audio-connection-kit >=media-libs/portaudio-19_pre ) grc? ( dev-python/cheetah dev-python/lxml dev-python/pygtk:2 ) guile? ( >=dev-scheme/guile-1.8.4 ) qt4? ( dev-python/PyQt4[X,opengl] dev-python/pyqwt:5 dev-qt/qtgui:4 ) sdl? ( media-libs/libsdl ) wxwidgets? ( dev-python/wxpython:2.8 dev-python/numpy ) !!<net-wireless/gnuradio-3.5.3.2 dev-lang/swig virtual/pkgconfig doc? ( >=app-doc/doxygen-1.5.7.1[dot?] app-text/xmlto ) grc? ( x11-misc/xdg-utils ) =dev-lang/python-2*
-DESCRIPTION=Toolkit that provides signal processing blocks to implement software radios
-EAPI=4
-HOMEPAGE=http://gnuradio.org/
-IUSE=audio doc dot examples fcd grc guile qt4 sdl utils wxwidgets
-KEYWORDS=~amd64
-LICENSE=GPL-3
-RDEPEND=dev-libs/boost dev-python/numpy dev-util/cppunit sci-libs/fftw:3.0 sci-libs/gsl virtual/cblas fcd? ( virtual/libusb:1 ) audio? ( media-libs/alsa-lib media-sound/jack-audio-connection-kit >=media-libs/portaudio-19_pre ) grc? ( dev-python/cheetah dev-python/lxml dev-python/pygtk:2 ) guile? ( >=dev-scheme/guile-1.8.4 ) qt4? ( dev-python/PyQt4[X,opengl] dev-python/pyqwt:5 dev-qt/qtgui:4 ) sdl? ( media-libs/libsdl ) wxwidgets? ( dev-python/wxpython:2.8 dev-python/numpy ) =dev-lang/python-2*
-REQUIRED_USE=utils? ( wxwidgets ) fcd? ( audio )
-SLOT=0
-SRC_URI=http://gnuradio.org/redmine/attachments/download/324/gnuradio-3.5.3.2.tar.gz
-_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d fdo-mime 0acfe1a88fd8751a1d5dc671168219fa multilib ded93e450747134a079e647d888aa80b python 714d853f822bc2c6714b67af1c7797d3 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=5959a1546d2c4dff240c1fe8dbaebdc1
View
13 metadata/md5-cache/net-wireless/gnuradio-3.6.4.1
@@ -0,0 +1,13 @@
+DEFINED_PHASES=compile configure install postinst postrm prepare setup test unpack
+DEPEND=>=dev-lang/orc-0.4.12 dev-libs/boost !<=dev-libs/boost-1.52.0-r6:0/1.52 dev-python/cheetah dev-util/cppunit sci-libs/fftw:3.0 fcd? ( virtual/libusb:1 ) alsa? ( media-libs/alsa-lib ) grc? ( dev-python/lxml dev-python/numpy dev-python/pygtk:2 ) jack? ( media-sound/jack-audio-connection-kit ) portaudio? ( >=media-libs/portaudio-19_pre ) qt4? ( dev-python/PyQt4[X,opengl] dev-python/pyqwt:5 dev-qt/qtgui:4 ) sdl? ( media-libs/libsdl ) uhd? ( >=net-wireless/uhd-3.4.3-r1 ) wavelet? ( sci-libs/gsl ) wxwidgets? ( dev-python/wxpython:2.8 dev-python/numpy ) dev-lang/swig virtual/pkgconfig doc? ( >=app-doc/doxygen-1.5.7.1 dev-python/sphinx ) grc? ( x11-misc/xdg-utils ) oss? ( virtual/os-headers ) sys-devel/make >=dev-util/cmake-2.8.9 userland_GNU? ( >=sys-apps/findutils-4.4.0 ) =dev-lang/python-2*
+DESCRIPTION=Toolkit that provides signal processing blocks to implement software radios
+EAPI=5
+HOMEPAGE=http://gnuradio.org/
+IUSE=alsa doc examples fcd filter grc jack oss performance-counters portaudio qt4 sdl uhd utils wavelet wxwidgets
+KEYWORDS=~amd64 ~x86
+LICENSE=GPL-3
+RDEPEND=>=dev-lang/orc-0.4.12 dev-libs/boost !<=dev-libs/boost-1.52.0-r6:0/1.52 dev-python/cheetah dev-util/cppunit sci-libs/fftw:3.0 fcd? ( virtual/libusb:1 ) alsa? ( media-libs/alsa-lib ) grc? ( dev-python/lxml dev-python/numpy dev-python/pygtk:2 ) jack? ( media-sound/jack-audio-connection-kit ) portaudio? ( >=media-libs/portaudio-19_pre ) qt4? ( dev-python/PyQt4[X,opengl] dev-python/pyqwt:5 dev-qt/qtgui:4 ) sdl? ( media-libs/libsdl ) uhd? ( >=net-wireless/uhd-3.4.3-r1 ) wavelet? ( sci-libs/gsl ) wxwidgets? ( dev-python/wxpython:2.8 dev-python/numpy ) =dev-lang/python-2*
+SLOT=0
+SRC_URI=http://gnuradio.org/releases/gnuradio/gnuradio-3.6.4.1.tar.gz
+_eclasses_=base 5f55566958e88506923ea360535053cc cmake-utils b2fb9a840168dae61afbb73d0ab1df60 eutils 50d18ebffcbd8bd63614b89c2d664d0d fdo-mime 0acfe1a88fd8751a1d5dc671168219fa flag-o-matic d900015de4e092f26d8c0a18b6bd60de multilib ded93e450747134a079e647d888aa80b python 714d853f822bc2c6714b67af1c7797d3 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
+_md5_=64a2f90e64814a436d0878db2c6f8d17
View
4 metadata/md5-cache/sys-devel/boost-m4-0.3 → metadata/md5-cache/sys-devel/boost-m4-0.4
@@ -5,6 +5,6 @@ HOMEPAGE=http://github.com/tsuna/boost.m4
KEYWORDS=~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos
LICENSE=GPL-3
SLOT=0
-SRC_URI=http://github.com/tsuna/boost.m4/tarball/v0.3 -> boost-m4-0.3.tar.gz
+SRC_URI=http://github.com/tsuna/boost.m4/tarball/v0.4 -> boost-m4-0.4.tar.gz
_eclasses_=vcs-snapshot 3facff03591093044e38f21285a02129
-_md5_=32b16413071739714c4b98008b203926
+_md5_=b553acef59de63a834b17c07f5808938
View
2 metadata/md5-cache/sys-fs/btrfs-progs-9999
@@ -7,4 +7,4 @@ LICENSE=GPL-2
RDEPEND=sys-libs/zlib sys-apps/acl sys-fs/e2fsprogs
SLOT=0
_eclasses_=git-2 e92e09651292b1bef5656592364550f7 multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142
-_md5_=7d97e270f36270c6baab83f8f785fcba
+_md5_=7369dcfa285fb036f6c1f81800b625a0
View
5 metadata/md5-cache/sys-fs/shake-0.999
@@ -1,6 +1,7 @@
-DEFINED_PHASES=compile install test unpack
+DEFINED_PHASES=compile configure install prepare test unpack
DEPEND=sys-apps/attr sys-apps/help2man sys-devel/make >=dev-util/cmake-2.8.9 userland_GNU? ( >=sys-apps/findutils-4.4.0 )
DESCRIPTION=defragmenter that runs in userspace while the system is used
+EAPI=5
HOMEPAGE=http://vleu.net/shake/
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-3
@@ -8,4 +9,4 @@ RDEPEND=sys-apps/attr
SLOT=0
SRC_URI=http://download.savannah.nongnu.org/releases/shake/shake-0.999.tar.bz2
_eclasses_=base 5f55566958e88506923ea360535053cc cmake-utils b2fb9a840168dae61afbb73d0ab1df60 eutils 50d18ebffcbd8bd63614b89c2d664d0d flag-o-matic d900015de4e092f26d8c0a18b6bd60de multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=f0500bb3cc44264d78dd1ce59b635aab
+_md5_=8f9c7a725577897e0f2399bcd1158792
View
15 metadata/md5-cache/sys-kernel/ck-sources-3.6.11-r2
@@ -0,0 +1,15 @@
+DEFINED_PHASES=compile install postinst postrm preinst prepare setup test unpack
+DEPEND=!build? ( sys-apps/sed >=sys-devel/binutils-2.11.90.0.31 ) deblob? ( =dev-lang/python-2* )
+DESCRIPTION=Full Linux 3.6 kernel sources with Con Kolivas' high performance patchset and Gentoo's genpatches.
+EAPI=5
+HOMEPAGE=http://www.kernel.org/ http://www.gentoo.org/ http://dev.gentoo.org/~mpagano/genpatches/ http://users.on.net/~ckolivas/kernel/ http://www.fsfla.org/svnwiki/selibre/linux-libre/
+IUSE=bfsonly experimental kvm urwlocks symlink build deblob
+KEYWORDS=~amd64 ~x86
+LICENSE=GPL-2 !deblob? ( freedist )
+PDEPEND=!build? ( virtual/dev-manager )
+RDEPEND=!build? ( >=sys-libs/ncurses-5.2 sys-devel/make dev-lang/perl )
+RESTRICT=binchecks strip
+SLOT=3.6.11-r2
+SRC_URI=mirror://kernel/linux/kernel/v3.x/linux-3.6.tar.xz deblob? ( http://www.fsfla.org/svnwiki/selibre/linux-libre//download/releases/LATEST-3.6.N/deblob-3.6 http://www.fsfla.org/svnwiki/selibre/linux-libre//download/releases/LATEST-3.6.N/deblob-check -> deblob-check-3.6 ) mirror://gentoo/genpatches-3.6-13.base.tar.xz mirror://gentoo/genpatches-3.6-13.extras.tar.xz !bfsonly? ( http://ck.kolivas.org/patches/3.0/3.6/3.6-ck1/patch-3.6-ck1.bz2 ) bfsonly? ( http://ck.kolivas.org/patches/3.0/3.6/3.6-ck1/patches/3.5-sched-bfs-425.patch ) experimental? ( urwlocks? ( http://ck.kolivas.org/patches/3.0/3.6/3.6-ck1/patches/bfs425-grq_urwlocks.patch http://ck.kolivas.org/patches/3.0/3.6/3.6-ck1/patches/urw-locks.patch ) )
+_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d kernel-2 ffd9ec26791c58893983f16c9944d364 multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
+_md5_=e975e4877528550e151d1b7434165121
View
15 metadata/md5-cache/sys-kernel/ck-sources-3.7.10-r1
@@ -0,0 +1,15 @@
+DEFINED_PHASES=compile install postinst postrm preinst prepare setup test unpack
+DEPEND=!build? ( sys-apps/sed >=sys-devel/binutils-2.11.90.0.31 ) deblob? ( =dev-lang/python-2* )
+DESCRIPTION=Full Linux 3.7 kernel sources with Con Kolivas' high performance patchset and Gentoo's genpatches.
+EAPI=5
+HOMEPAGE=http://www.kernel.org/ http://www.gentoo.org/ http://dev.gentoo.org/~mpagano/genpatches/ http://users.on.net/~ckolivas/kernel/ http://www.fsfla.org/svnwiki/selibre/linux-libre/
+IUSE=bfsonly experimental urwlocks symlink build deblob
+KEYWORDS=~amd64 ~x86
+LICENSE=GPL-2 !deblob? ( freedist )
+PDEPEND=!build? ( virtual/dev-manager )
+RDEPEND=!build? ( >=sys-libs/ncurses-5.2 sys-devel/make dev-lang/perl )
+RESTRICT=binchecks strip
+SLOT=3.7.10-r1
+SRC_URI=mirror://kernel/linux/kernel/v3.x/linux-3.7.tar.xz deblob? ( http://www.fsfla.org/svnwiki/selibre/linux-libre//download/releases/LATEST-3.7.N/deblob-3.7 http://www.fsfla.org/svnwiki/selibre/linux-libre//download/releases/LATEST-3.7.N/deblob-check -> deblob-check-3.7 ) mirror://gentoo/genpatches-3.7-14.base.tar.xz mirror://gentoo/genpatches-3.7-14.extras.tar.xz http://ck.kolivas.org/patches/bfs/3.0/3.7/3.7-bfs426-427.patch !bfsonly? ( http://ck.kolivas.org/patches/3.0/3.7/3.7-ck1/patch-3.7-ck1.bz2 ) bfsonly? ( http://ck.kolivas.org/patches/3.0/3.7/3.7-ck1/patches/3.7-sched-bfs-426.patch ) experimental? ( urwlocks? ( http://ck.kolivas.org/patches/3.0/3.7/3.7-ck1/patches/bfs426-grq_urwlocks.patch http://ck.kolivas.org/patches/3.0/3.7/3.7-ck1/patches/urw-locks.patch ) )
+_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d kernel-2 ffd9ec26791c58893983f16c9944d364 multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
+_md5_=30b38d5a9e526babf993096febec5088
View
15 metadata/md5-cache/sys-kernel/ck-sources-3.8.3
@@ -0,0 +1,15 @@
+DEFINED_PHASES=compile install postinst postrm preinst prepare setup test unpack
+DEPEND=!build? ( sys-apps/sed >=sys-devel/binutils-2.11.90.0.31 ) deblob? ( =dev-lang/python-2* )
+DESCRIPTION=Full Linux 3.8 kernel sources with Con Kolivas' high performance patchset and Gentoo's genpatches.
+EAPI=5
+HOMEPAGE=http://www.kernel.org/ http://www.gentoo.org/ http://dev.gentoo.org/~mpagano/genpatches/ http://users.on.net/~ckolivas/kernel/ http://www.fsfla.org/svnwiki/selibre/linux-libre/
+IUSE=bfsonly symlink build deblob
+KEYWORDS=~amd64 ~x86
+LICENSE=GPL-2 !deblob? ( freedist )
+PDEPEND=!build? ( virtual/dev-manager )
+RDEPEND=!build? ( >=sys-libs/ncurses-5.2 sys-devel/make dev-lang/perl )
+RESTRICT=binchecks strip
+SLOT=3.8.3
+SRC_URI=mirror://kernel/linux/kernel/v3.x/linux-3.8.tar.xz deblob? ( http://www.fsfla.org/svnwiki/selibre/linux-libre//download/releases/LATEST-3.8.N/deblob-3.8 http://www.fsfla.org/svnwiki/selibre/linux-libre//download/releases/LATEST-3.8.N/deblob-check -> deblob-check-3.8 ) mirror://gentoo/genpatches-3.8-6.base.tar.xz mirror://gentoo/genpatches-3.8-6.extras.tar.xz !bfsonly? ( http://ck.kolivas.org/patches/3.0/3.8/3.8-ck1/patch-3.8-ck1.bz2 ) bfsonly? ( http://ck.kolivas.org/patches/3.0/3.8/3.8-ck1/patches/3.8-sched-bfs-428.patch )
+_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d kernel-2 ffd9ec26791c58893983f16c9944d364 multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
+_md5_=b71ed5833ff6e3d129333fd04b4213d5
View
14 metadata/md5-cache/www-apps/moodle-2.2.8
@@ -1,14 +0,0 @@
-DEFINED_PHASES=install postinst prepare prerm setup
-DEPEND=>=app-admin/webapp-config-1.50.15
-DESCRIPTION=The Moodle Course Management System
-EAPI=4
-HOMEPAGE=http://moodle.org
-IUSE=mysqli postgres imap ldap odbc vhosts vhosts
-KEYWORDS=~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86
-LICENSE=GPL-2
-RDEPEND==dev-lang/php-5.3*[mysqli?,postgres?,imap?,ldap?,odbc?,ctype,curl,iconv,json,session,simplexml,xml,zip,gd,intl,soap,ssl,tokenizer,xmlrpc] virtual/httpd-php virtual/cron >=app-admin/webapp-config-1.50.15
-REQUIRED_USE=|| ( mysqli postgres )
-SLOT=2.2.8
-SRC_URI=http://download.moodle.org/stable22/moodle-2.2.8.tgz
-_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4 webapp 25b9b1696f5e698711f47d45c3d45e3e
-_md5_=2c0b6c9ca5801d9a1a0996c8882d7efd
View
14 metadata/md5-cache/www-apps/moodle-2.3.5
@@ -1,14 +0,0 @@
-DEFINED_PHASES=install postinst prepare prerm setup
-DEPEND=>=app-admin/webapp-config-1.50.15
-DESCRIPTION=The Moodle Course Management System
-EAPI=4
-HOMEPAGE=http://moodle.org
-IUSE=mysqli postgres imap ldap odbc vhosts vhosts
-KEYWORDS=~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86
-LICENSE=GPL-2
-RDEPEND==dev-lang/php-5.3*[mysqli?,postgres?,imap?,ldap?,odbc?,ctype,curl,iconv,json,session,simplexml,xml,zip,gd,intl,soap,ssl,tokenizer,xmlrpc] virtual/httpd-php virtual/cron >=app-admin/webapp-config-1.50.15
-REQUIRED_USE=|| ( mysqli postgres )
-SLOT=2.3.5
-SRC_URI=http://download.moodle.org/stable23/moodle-2.3.5.tgz
-_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4 webapp 25b9b1696f5e698711f47d45c3d45e3e
-_md5_=62b32ace3ee59fbe929ee66bd59b8f26
View
14 metadata/md5-cache/www-apps/moodle-2.4.2
@@ -1,14 +0,0 @@
-DEFINED_PHASES=install postinst prepare prerm setup
-DEPEND=>=app-admin/webapp-config-1.50.15
-DESCRIPTION=The Moodle Course Management System
-EAPI=5
-HOMEPAGE=http://moodle.org
-IUSE=mysqli postgres imap ldap odbc vhosts vhosts
-KEYWORDS=~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86
-LICENSE=GPL-2
-RDEPEND==dev-lang/php-5.3*[mysqli?,postgres?,imap?,ldap?,odbc?,ctype,curl,iconv,json,session,simplexml,xml,zip,gd,intl,soap,ssl,tokenizer,xmlrpc] virtual/httpd-php virtual/cron >=app-admin/webapp-config-1.50.15
-REQUIRED_USE=|| ( mysqli postgres )
-SLOT=2.4.2
-SRC_URI=http://download.moodle.org/stable24/moodle-2.4.2.tgz
-_eclasses_=eutils 50d18ebffcbd8bd63614b89c2d664d0d multilib ded93e450747134a079e647d888aa80b toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4 webapp 25b9b1696f5e698711f47d45c3d45e3e
-_md5_=b6146caf77fb40891054bfffcb7aa523
View
4 ...ent/google-chrome-27.0.1438.7_alpha187670 → ...ent/google-chrome-27.0.1444.3_alpha188745
@@ -9,6 +9,6 @@ LICENSE=google-chrome
RDEPEND=app-arch/bzip2 app-misc/ca-certificates dev-libs/atk dev-libs/expat dev-libs/glib:2 dev-libs/libgcrypt dev-libs/nspr dev-libs/nss gnome-base/gconf:2 media-libs/alsa-lib media-libs/fontconfig media-libs/freetype net-print/cups sys-apps/dbus || ( >=sys-devel/gcc-4.4.0[-nocxx] >=sys-devel/gcc-4.4.0[cxx] ) x11-libs/cairo x11-libs/gdk-pixbuf x11-libs/gtk+:2 x11-libs/libX11 x11-libs/libXcomposite x11-libs/libXext x11-libs/libXfixes x11-libs/libXrandr x11-libs/libXrender x11-libs/libXScrnSaver x11-libs/pango x11-misc/xdg-utils !www-client/google-chrome:0 !www-client/google-chrome:beta !www-client/google-chrome:stable
RESTRICT=bindist mirror strip
SLOT=unstable
-SRC_URI=amd64? ( http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-unstable/google-chrome-unstable_27.0.1438.7-r187670_amd64.deb mirror://gentoo/google-chrome-libudev-0.13.1-amd64.tar.xz ) x86? ( http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-unstable/google-chrome-unstable_27.0.1438.7-r187670_i386.deb mirror://gentoo/google-chrome-libudev-0.13.1-x86.tar.xz )
+SRC_URI=amd64? ( http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-unstable/google-chrome-unstable_27.0.1444.3-r188745_amd64.deb mirror://gentoo/google-chrome-libudev-0.13.1-amd64.tar.xz ) x86? ( http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-unstable/google-chrome-unstable_27.0.1444.3-r188745_i386.deb mirror://gentoo/google-chrome-libudev-0.13.1-x86.tar.xz )
_eclasses_=chromium 10deb47dfb7657ba0fc7814da0bad35e eutils 50d18ebffcbd8bd63614b89c2d664d0d fdo-mime 0acfe1a88fd8751a1d5dc671168219fa gnome2-utils 1551aae6c13684ead9de781fbedec5b0 linux-info dd8fdcccc30f117673b4cba4ed4f74a7 multilib ded93e450747134a079e647d888aa80b pax-utils 0ace932c4045349c7fc1af0fe7091acf toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 unpacker 50e1227854e96469a19a63f053496328 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4
-_md5_=714b6d7eb817c95667b5d26f8766bfaa
+_md5_=3f0c880634a43f14a761b58f120e51ff
View
4 metadata/md5-cache/x11-libs/gtk+-2.24.15 → metadata/md5-cache/x11-libs/gtk+-2.24.17
@@ -9,6 +9,6 @@ LICENSE=LGPL-2+
PDEPEND=vim-syntax? ( app-vim/gtk-syntax )
RDEPEND=!aqua? ( x11-libs/libXrender x11-libs/libX11 x11-libs/libXi x11-libs/libXt x11-libs/libXext >=x11-libs/libXrandr-1.3 x11-libs/libXcursor x11-libs/libXfixes x11-libs/libXcomposite x11-libs/libXdamage >=x11-libs/cairo-1.6:=[X,svg] x11-libs/gdk-pixbuf:2[X,introspection?] ) aqua? ( >=x11-libs/cairo-1.6:=[aqua,svg] x11-libs/gdk-pixbuf:2[introspection?] ) xinerama? ( x11-libs/libXinerama ) >=dev-libs/glib-2.30:2 >=x11-libs/pango-1.20[introspection?] >=dev-libs/atk-1.29.2[introspection?] media-libs/fontconfig x11-misc/shared-mime-info cups? ( net-print/cups:= ) introspection? ( >=dev-libs/gobject-introspection-0.9.3 ) !<gnome-base/gail-1000 !<x11-libs/vte-0.28.2-r201:0
SLOT=2
-SRC_URI=mirror://gnome/sources/gtk+/2.24/gtk+-2.24.15.tar.xz mirror://gentoo/introspection.m4.bz2
+SRC_URI=mirror://gnome/sources/gtk+/2.24/gtk+-2.24.17.tar.xz mirror://gentoo/introspection.m4.bz2
_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 eutils 50d18ebffcbd8bd63614b89c2d664d0d flag-o-matic d900015de4e092f26d8c0a18b6bd60de gnome.org 8fef8f967214f56e08fa92d61163d891 libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28 versionator 6601b4c5b3f019a993db59a50e1854e4 virtualx 73cfc129b4b9ba23aed1abb10c825d86
-_md5_=f042b2fc49d9210999ade1c983f9e35d
+_md5_=3456c4b44ab80a59234919cab017ef95
View
2 metadata/md5-cache/x11-libs/motif-2.3.4
@@ -10,4 +10,4 @@ RDEPEND=x11-libs/libXmu x11-libs/libXp unicode? ( virtual/libiconv ) xft? ( x11-
SLOT=0
SRC_URI=mirror://sourceforge/project/motif/Motif%202.3.4%20Source%20Code/motif-2.3.4-src.tgz
_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 eutils 50d18ebffcbd8bd63614b89c2d664d0d flag-o-matic d900015de4e092f26d8c0a18b6bd60de libtool 2b273eea1976cfaed3449345d94331ac multilib ded93e450747134a079e647d888aa80b multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=2d1aca620269c1e3e385dc7ed8b9f47c
+_md5_=1d61d84f486d11a429e627538a752178
View
2 metadata/md5-cache/x11-libs/motif-2.3.4-r1
@@ -10,4 +10,4 @@ RDEPEND=x11-libs/libXmu[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?] x11-libs/
SLOT=0
SRC_URI=mirror://sourceforge/project/motif/Motif%202.3.4%20Source%20Code/motif-2.3.4-src.tgz
_eclasses_=autotools cf83655b19ed98f9ea3b44f4572b51a3 eutils 50d18ebffcbd8bd63614b89c2d664d0d flag-o-matic d900015de4e092f26d8c0a18b6bd60de libtool 2b273eea1976cfaed3449345d94331ac multibuild 60e3dd1fe6940da20299ed06a078baca multilib ded93e450747134a079e647d888aa80b multilib-build 636567c23ff4e396f830d7b4d8fe114f multilib-minimal 33442393588107dbbe4171bda181ff9c multiprocessing a2130e6fc4aa4c6a24b265ca0cbcc2b6 toolchain-funcs d3b5812eeab360bc41aa48b6cdbbc142 user d0a4d0735a6c0183d707ca919bd72f28
-_md5_=eeaae777d303c23eec6cbaf6af651e86
+_md5_=28155311faa470946462a0c8fe56256f
View
2 metadata/news/timestamp.chk
@@ -1 +1 @@
-Mon, 18 Mar 2013 17:36:59 +0000
+Tue, 19 Mar 2013 05:36:55 +0000
View
2 metadata/timestamp
@@ -1 +1 @@
-Mon Mar 18 17:36:57 UTC 2013
+Tue Mar 19 05:36:53 UTC 2013
View
2 metadata/timestamp.chk
@@ -1 +1 @@
-Mon, 18 Mar 2013 17:45:01 +0000
+Tue, 19 Mar 2013 05:45:01 +0000
View
2 metadata/timestamp.x
@@ -1 +1 @@
-1363628101 Mon Mar 18 17:35:01 2013 UTC
+1363671301 Tue Mar 19 05:35:01 2013 UTC
View
4 net-analyzer/wireshark/wireshark-1.9.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/wireshark/wireshark-1.9.1.ebuild,v 1.1 2013/03/13 17:58:01 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/wireshark/wireshark-1.9.1.ebuild,v 1.2 2013/03/18 19:49:29 jer Exp $
EAPI=5
PYTHON_COMPAT=( python2_5 python2_6 python2_7 )
@@ -33,7 +33,7 @@ RDEPEND="
kerberos? ( virtual/krb5 )
libadns? ( net-libs/adns )
lua? ( >=dev-lang/lua-5.1 )
- pcap? ( net-libs/libpcap )
+ pcap? ( net-libs/libpcap[-netlink] )
portaudio? ( media-libs/portaudio )
python? ( ${PYTHON_DEPS} )
selinux? ( sec-policy/selinux-wireshark )
View
2 net-misc/flexget/Manifest
@@ -1,3 +1 @@
-DIST FlexGet-1.0.3279.tar.gz 781788 SHA256 616ce08865347a96e8fedf5b79b5893050e35ecf4762167676dfee5ffa5ac4f3 SHA512 55d01871f6c26dbef95c05563b17cb5d29567d98bdf823b8a3d6f4f9c453018ee29f2cde4e829b7c58fa0162dbea8bf5591186baa86ff57e4bb029efadbfe8b7 WHIRLPOOL 8ca2a9747ae300653290e1c6f35e0e8c053c2f7366fe4e6a44209b0fa23a09a9f621a66094feaa6a49e6c2b813ab9574ac27252b40220c0389ed670e79e3c41a
-DIST FlexGet-1.0.3344.tar.gz 708460 SHA256 ef80914abe5134e961460007ad38ceba658547611dd8b038c4c508ba218f721a SHA512 781bc81b068ba9bdd33f2adbbd9b7d90206777059eb50073420250e57978484011af547ea8e9607fa05fd87a6cc202375ea50bab4546b7c61d82d41b832d8c86 WHIRLPOOL 7623607d3f67b36fbc2c440c5d8bae88b5588c228c2d19e3ed7556fd666d746577876dd6fae260e709e70251bc70d34de5920c6585142efa762d543f331b3a3c
DIST FlexGet-1.0.3352.tar.gz 708236 SHA256 5cce81fe6442c59e278a535f7855b0366065610716b4499e72566ef187f552e7 SHA512 ac063b0419e342f1372198a32579b8cc569a5e34dc279e805fa44fe4ae7c5aa7b91d981dbba1f618c568fa4f0fad51432ab6c301f5829841a98bb0b275556a44 WHIRLPOOL 8bf7c6152421bd5edcbab9c5fa5b86febee3ae1bb0f8b5369620cc88ec28ce1b4bc270ca9c6d9f067a0a90e16a7047855f9e95c29551428dad263ee42b8f66c7
View
75 net-misc/flexget/flexget-1.0.3279.ebuild
@@ -1,75 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/flexget/flexget-1.0.3279.ebuild,v 1.1 2013/01/18 04:03:10 floppym Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_{6,7} )
-
-inherit distutils-r1 eutils
-
-if [[ ${PV} != 9999 ]]; then
- MY_P="FlexGet-${PV}"
- SRC_URI="http://download.flexget.com/unstable/${MY_P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
-else
- inherit subversion
- SRC_URI=""
- ESVN_REPO_URI="http://svn.flexget.com/trunk"
- KEYWORDS=""
-fi
-
-DESCRIPTION="Multipurpose automation tool for content like torrents, nzbs, podcasts, comics"
-HOMEPAGE="http://flexget.com/"
-
-LICENSE="MIT"
-SLOT="0"
-IUSE="test"
-
-DEPEND="
- >=dev-python/feedparser-5.1.3
- >=dev-python/sqlalchemy-0.7
- dev-python/pyyaml
- dev-python/beautifulsoup:python-2
- dev-python/beautifulsoup:4
- dev-python/html5lib
- dev-python/jinja
- dev-python/PyRSS2Gen
- dev-python/pynzb
- dev-python/progressbar
- dev-python/flask
- dev-python/cherrypy
- dev-python/python-dateutil
- >=dev-python/requests-1.0
- <dev-python/requests-1.99
- dev-python/setuptools
- virtual/python-argparse[${PYTHON_USEDEP}]
-"
-RDEPEND="${DEPEND}"
-DEPEND+=" test? ( dev-python/nose )"
-
-if [[ ${PV} == 9999 ]]; then
- DEPEND+=" dev-python/paver"
-else
- S="${WORKDIR}/${MY_P}"
-fi
-
-src_prepare() {
- # Prevent setup from grabbing nose from pypi
- sed -e /setup_requires/d \
- -e '/SQLAlchemy/s/, <0.8//' \
- -e '/BeautifulSoup/s/, <3.3//' \
- -e '/beautifulsoup4/s/, <4.2//' \
- -i pavement.py || die
-
- if [[ ${PV} == 9999 ]]; then
- # Generate setup.py
- paver generate_setup || die
- fi
-
- distutils-r1_src_prepare
-}
-
-python_test() {
- esetup.py test
-}
View
70 net-misc/flexget/flexget-1.0.3344.ebuild
@@ -1,70 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/flexget/flexget-1.0.3344.ebuild,v 1.1 2013/02/10 03:01:55 floppym Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_{6,7} )
-
-inherit distutils-r1 eutils
-
-if [[ ${PV} != 9999 ]]; then
- MY_P="FlexGet-${PV}"
- SRC_URI="http://download.flexget.com/${MY_P}.tar.gz
- http://download.flexget.com/archive/${MY_P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
-else
- inherit git-2
- EGIT_REPO_URI="git://github.com/Flexget/Flexget.git
- https://github.com/Flexget/Flexget.git"
-fi
-
-DESCRIPTION="Multipurpose automation tool for content like torrents, nzbs, podcasts, comics"
-HOMEPAGE="http://flexget.com/"
-
-LICENSE="MIT"
-SLOT="0"
-IUSE="test"
-
-DEPEND="
- >=dev-python/feedparser-5.1.3[${PYTHON_USEDEP}]
- >=dev-python/sqlalchemy-0.7
- dev-python/pyyaml[${PYTHON_USEDEP}]
- dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]
- dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
- dev-python/html5lib[${PYTHON_USEDEP}]
- dev-python/jinja[${PYTHON_USEDEP}]
- dev-python/PyRSS2Gen[${PYTHON_USEDEP}]
- dev-python/pynzb[${PYTHON_USEDEP}]
- dev-python/progressbar[${PYTHON_USEDEP}]
- dev-python/flask
- dev-python/cherrypy[${PYTHON_USEDEP}]
- dev-python/python-dateutil[${PYTHON_USEDEP}]
- >=dev-python/requests-1.0[${PYTHON_USEDEP}]
- <dev-python/requests-1.99
- dev-python/setuptools[${PYTHON_USEDEP}]
- virtual/python-argparse[${PYTHON_USEDEP}]
-"
-RDEPEND="${DEPEND}"
-DEPEND+=" test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-if [[ ${PV} == 9999 ]]; then
- DEPEND+=" dev-python/paver"
-else
- S="${WORKDIR}/${MY_P}"
-fi
-
-python_prepare_all() {
- # Prevent setup from grabbing nose from pypi
- sed -e /setup_requires/d \
- -e '/SQLAlchemy/s/, <0.8//' \
- -e '/BeautifulSoup/s/, <3.3//' \
- -e '/beautifulsoup4/s/, <4.2//' \
- -i pavement.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- esetup.py test
-}
View
3 net-misc/flexget/flexget-1.0.3352.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/flexget/flexget-1.0.3352.ebuild,v 1.1 2013/02/14 19:08:38 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/flexget/flexget-1.0.3352.ebuild,v 1.2 2013/03/19 02:25:59 floppym Exp $
EAPI=5
@@ -29,6 +29,7 @@ IUSE="test"
DEPEND="
>=dev-python/feedparser-5.1.3[${PYTHON_USEDEP}]
>=dev-python/sqlalchemy-0.7
+ <dev-python/sqlalchemy-0.7.99
dev-python/pyyaml[${PYTHON_USEDEP}]
dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]
dev-python/