Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

use of gradle-plugins 1.5.0 in order to support gradle 0.9

  • Loading branch information...
commit 479786a199f58106308152bb607db7b0fa874187 1 parent d20e5f4
@ypujante ypujante authored
View
2  README.md
@@ -25,7 +25,7 @@ Compilation
In order to compile the code you need
* java 1.6
-* [gradle 0.9-rc2](http://www.gradle.org/)
+* [gradle 0.9](http://www.gradle.org/)
At the top simply run
View
4 RELEASE.md
@@ -1,3 +1,7 @@
+1.2.1 (2010/12/20)
+------------------
+* use of `gradle-plugins 1.5.0` in order to support `gradle 0.9` (no version change as the code did not change)
+
1.2.1 (2010/12/07)
------------------
* use of [linkedin-utils 1.2.1](https://github.com/linkedin/linkedin-utils/tree/REL_1.2.1)
View
2  build.gradle
@@ -40,7 +40,7 @@ buildscript {
}
dependencies {
- classpath 'org.linkedin:org.linkedin.gradle-plugins:1.4.0'
+ classpath 'org.linkedin:org.linkedin.gradle-plugins:1.5.0'
}
}
View
6 project-spec.groovy
@@ -28,10 +28,10 @@ spec = [
// information about the build framework itself
build: [
type: "gradle",
- version: "0.9-rc-2",
- uri: "http://dist.codehaus.org/gradle/gradle-0.9-rc-2-all.zip",
+ version: "0.9",
+ uri: "http://gradle.artifactoryonline.com/gradle/distributions/gradle-0.9-all.zip",
commands: [
- "snapshot": "gradle -Psnapshot=true release",
+ "snapshot": "gradle release",
"release": "gradle -Prelease=true release"
]
]
Please sign in to comment.
Something went wrong with that request. Please try again.