New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[9.2+1.0] Doesn't show running jobs. #2319

Closed
Leszku opened this Issue Oct 20, 2017 · 9 comments

Comments

Projects
None yet
6 participants
@Leszku

Leszku commented Oct 20, 2017

There is also an issue with FusionInventory tab. It doesn't show running jobs. Prepared/Successful/End in error are shown.

I checked tab Networking/Discovery status. There is my job running but it's status is: started (wasn't it running in older version?).

@iisinfrastructure

This comment has been minimized.

iisinfrastructure commented Oct 23, 2017

I have the same behavior. If I want to see the job running I have to go to a specific task then job execution.
On precedent version I was able to see all jobs running in task/monitoring.

@grego1981

This comment has been minimized.

grego1981 commented Oct 24, 2017

Same behaviour here.

@ddurieux

This comment has been minimized.

Member

ddurieux commented Oct 24, 2017

The task is active when you not show monitoring/logs ?

@Leszku

This comment has been minimized.

Leszku commented Oct 24, 2017

Task is active and works good... just monitoring/logs tab doesn't show data like it does on precedent version.

@flegastelois

This comment has been minimized.

Contributor

flegastelois commented Nov 8, 2017

I confirm this bug (empty page "front/taskjob.php").

Here is the javascript error :
image

Maybe introduced by this commit 37175b9
@trasher

@trasher

This comment has been minimized.

Collaborator

trasher commented Nov 8, 2017

Hum.. I see. I guess the script should not be played at all if we do not have a taskid. Thoughts?

trasher added a commit to TECLIB/fusioninventory-for-glpi that referenced this issue Nov 8, 2017

trasher added a commit to TECLIB/fusioninventory-for-glpi that referenced this issue Nov 8, 2017

@Leszku

This comment has been minimized.

Leszku commented Nov 8, 2017

Works fine.

@Leszku Leszku closed this Nov 8, 2017

@trasher

This comment has been minimized.

Collaborator

trasher commented Nov 8, 2017

Please do not close; it will be done automatically once the fix will be merged.

@trasher trasher reopened this Nov 8, 2017

@Leszku

This comment has been minimized.

Leszku commented Nov 8, 2017

This answer should be in #2309 .

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment