New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add an option to force plugin installation (for testing purposes) #2402

Merged
merged 5 commits into from Jan 4, 2018

Conversation

Projects
None yet
2 participants
@wawax
Member

wawax commented Jan 3, 2018

No description provided.

@wawax wawax added the improvement label Jan 3, 2018

@wawax wawax added this to the 9.1+2.0 milestone Jan 3, 2018

@wawax wawax self-assigned this Jan 3, 2018

@wawax wawax requested review from trasher, ddurieux and orthagh Jan 3, 2018

$this->install(false);
$this->assertEquals(1, count($pfComputerComputer->find()));
//Reinstall using --force-upgrade option : data is not present anymore

This comment has been minimized.

@trasher

trasher Jan 4, 2018

Collaborator

s/upgrade/install/ ;)

@trasher

trasher approved these changes Jan 4, 2018

LGTM

@wawax wawax merged commit 1fb7308 into fusioninventory:glpi9.2 Jan 4, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@wawax wawax deleted the TECLIB:cliinstall_force_install branch Jan 4, 2018

@wawax wawax modified the milestones: 9.1+2.0, 9.2+2.0 Jan 29, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment