New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

2.4.0 breaks on iOS and Android #201

Open
yumyo opened this Issue Oct 10, 2018 · 2 comments

Comments

2 participants
@yumyo

yumyo commented Oct 10, 2018

Since version 2.4.0 when testing against real mobile devices, either iOS or Android, Autoptimize fail to run. Scripts are not aggregated and no autopmize.xxxx.js files is generated and enqueued.

The only solution for us has been downgrading to 2.3.4

@futtta

This comment has been minimized.

Show comment
Hide comment
@futtta

futtta Oct 10, 2018

Owner

Have not seen this happening yet @yumyo , can you provide some more info, like;

  • what URL did you see this on?
  • is there anything relevant in the PHP errorlog?
  • can you try downloading & installing what will be the 2.4.1 version soon?
Owner

futtta commented Oct 10, 2018

Have not seen this happening yet @yumyo , can you provide some more info, like;

  • what URL did you see this on?
  • is there anything relevant in the PHP errorlog?
  • can you try downloading & installing what will be the 2.4.1 version soon?
@yumyo

This comment has been minimized.

Show comment
Hide comment
@yumyo

yumyo Oct 16, 2018

Sorry for the delay @frutta, I will try to set up a test URL within today and also try to download & install 2.4.1

yumyo commented Oct 16, 2018

Sorry for the delay @frutta, I will try to set up a test URL within today and also try to download & install 2.4.1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment