Permalink
Browse files

We support gearman 2.x now, and not 1.x anymore.

  • Loading branch information...
1 parent 3557977 commit a8b05f0c95d2a83781900e80738e0287b2e26af3 @fwenzel committed Sep 13, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 requirements.txt
  2. +1 −1 setup.py
View
@@ -1,2 +1,2 @@
# pip requirements file
-gearman==2.0.2
+gearman>=2.0.2
View
@@ -14,7 +14,7 @@
packages=find_packages(),
include_package_data=True,
zip_safe=False,
- install_requires=['gearman==1.5.0'],
+ install_requires=['gearman>=2.0.0'],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Web Environment',

0 comments on commit a8b05f0

Please sign in to comment.