New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pseudocode view paint doesn't work #21

Closed
MJavad opened this Issue Nov 28, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@MJavad

MJavad commented Nov 28, 2017

I'm on IDA 6.8 and Pseudocode view doesn't show any highlights.
What could go wrong?

@gaasedelen

This comment has been minimized.

Show comment
Hide comment
@gaasedelen

gaasedelen Nov 28, 2017

Owner

Try the dev branch, I believe it should fix your issue. These changes are not yet in master.

I fixed this in commit c233f3a as it was reported that some builds of IDA 6.8 were behaving differently.

Owner

gaasedelen commented Nov 28, 2017

Try the dev branch, I believe it should fix your issue. These changes are not yet in master.

I fixed this in commit c233f3a as it was reported that some builds of IDA 6.8 were behaving differently.

@MJavad

This comment has been minimized.

Show comment
Hide comment
@MJavad

MJavad Nov 28, 2017

Thanks, it worked.
There's a little inaccuracy but it's good 👍

MJavad commented Nov 28, 2017

Thanks, it worked.
There's a little inaccuracy but it's good 👍

@MJavad MJavad closed this Nov 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment