Skip to content
Browse files

Release 0.9.0

  • Loading branch information...
1 parent 36b1f8f commit a8a837cc8e217575ffa241d8efef66f1e2e34184 @mojombo mojombo committed Dec 15, 2010
Showing with 6 additions and 4 deletions.
  1. +1 −1 History.txt
  2. +4 −2 jekyll.gemspec
  3. +1 −1 lib/jekyll.rb
View
2 History.txt
@@ -1,4 +1,4 @@
-== HEAD
+== 0.9.0 / 2010-12-15
* Minor Enhancements
* Use OptionParser's [no-] functionality for better boolean parsing.
* Add Drupal migrator (#245)
View
6 jekyll.gemspec
@@ -4,8 +4,8 @@ Gem::Specification.new do |s|
s.rubygems_version = '1.3.5'
s.name = 'jekyll'
- s.version = '0.8.0'
- s.date = '2010-11-22'
+ s.version = '0.9.0'
+ s.date = '2010-12-15'
s.rubyforge_project = 'jekyll'
s.summary = "A simple, blog aware, static site generator."
@@ -68,6 +68,8 @@ Gem::Specification.new do |s|
lib/jekyll/generators/pagination.rb
lib/jekyll/layout.rb
lib/jekyll/migrators/csv.rb
+ lib/jekyll/migrators/drupal.rb
+ lib/jekyll/migrators/marley.rb
lib/jekyll/migrators/mephisto.rb
lib/jekyll/migrators/mt.rb
lib/jekyll/migrators/textpattern.rb
View
2 lib/jekyll.rb
@@ -45,7 +45,7 @@ def require_all(path)
require_all 'jekyll/tags'
module Jekyll
- VERSION = '0.8.0'
+ VERSION = '0.9.0'
# Default options. Overriden by values in _config.yml or command-line opts.
# (Strings rather symbols used for compatability with YAML).

0 comments on commit a8a837c

Please sign in to comment.
Something went wrong with that request. Please try again.