Permalink
Browse files

Use GAE SDK 1.7.6 and Groovy 2.1.2 for the template

  • Loading branch information...
1 parent 88cc7bf commit 333c41e63112fcf3d9764b0703f0c7bb18a4a57f @glaforge glaforge committed Mar 25, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 template-project/build.gradle
@@ -33,8 +33,8 @@ gaelykPrecompileTemplate.runtimeClasspath += project.configurations.precompile
*/
dependencies {
- def gaeVersion = '1.7.4'
- def groovyVersion = '2.1.0'
+ def gaeVersion = '1.7.6'
+ def groovyVersion = '2.1.2'
groovy "org.codehaus.groovy:groovy-all:${groovyVersion}"
// precompile "org.codehaus.groovy:groovy-ant:${groovyVersion}"
// precompile "org.ow2.asm:asm:4.0"

0 comments on commit 333c41e

Please sign in to comment.