Permalink
Browse files

Update template project to demonstrate bug

  • Loading branch information...
codeconsole committed May 19, 2016
1 parent 5cc9f78 commit f46c306336d9988eba9d9e7dc433679235b4e7d4
Showing with 10 additions and 6 deletions.
  1. +10 −6 template-project/build.gradle
@@ -1,7 +1,7 @@
apply plugin: 'war'
apply plugin: 'gaelyk' // does not support latest app engine plugin
//apply plugin: 'gaelyk' // does not support latest app engine plugin
apply plugin: 'appengine'
apply plugin: 'appengine-geb' // does not support latest app engine plugin
//apply plugin: 'appengine-geb' // does not support latest app engine plugin
def compatibilityVersion = 1.7
sourceCompatibility = compatibilityVersion
@@ -15,7 +15,7 @@ buildscript {
dependencies {
classpath 'com.google.appengine:gradle-appengine-plugin:1.9.34'
classpath 'org.gradle.api.plugins:gradle-gaelyk-plugin:0.7.0'
//classpath 'org.gradle.api.plugins:gradle-gaelyk-plugin:0.7.0'
classpath 'org.gradle.api.plugins:gradle-appengine-geb-plugin:0.4'
}
}
@@ -37,7 +37,7 @@ dependencies {
compile 'org.sitemesh:sitemesh:3.0.1'
compile 'org.gaelyk:gaelyk:2.2.0'
// compile project.files('../core/build/libs/gaelyk-2.2.1.SNAPSHOT.jar')
testCompile 'org.gaelyk:gaelyk-spock:0.4'
testCompile "com.google.appengine:appengine-api-stubs:$gaeVersion",
@@ -59,8 +59,12 @@ dependencies {
/**
* Gaelyk console serves as playground or key-hole surgery tool for
* your application
* @see https://github.com/gaelyk/gaelyk-console
* @see https://github.com/gaelyk/gaelyk-console-plugin
*/
compile 'org.gaelyk:gaelyk-console:2.0'
compile 'org.gaelyk:gaelyk-console:2.2.0', {
// exclude module: "gaelyk"
exclude module: "appengine-testing"
exclude module: "appengine-api-stubs"
}
}

0 comments on commit f46c306

Please sign in to comment.