Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

requirements updates (end of custom Whoosh) #2276

Merged
merged 1 commit into from May 1, 2016

Conversation

Projects
None yet
2 participants
@martenson
Copy link
Member

commented Apr 29, 2016

the new Whoosh is fixed and compatible, we don't need our own
also update some remnants of mercurial update

ping @natefoo @erasche

ping @bgruening @jmchilton - I updated the conda requirements too, is that ok?

related to galaxyproject/starforge#90

the new Whoosh is compatible, we don't need our own
also update some remnants of mercurial update

@martenson martenson added this to the 16.07 milestone Apr 29, 2016

@martenson martenson changed the title requirements updates requirements updates (end of custom Whoosh) Apr 29, 2016

@jmchilton jmchilton merged commit 431c770 into galaxyproject:dev May 1, 2016

4 checks passed

api test Build finished.
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
framework test Build finished.
Details
toolshed test Build finished.
Details
@martenson

This comment has been minimized.

Copy link
Member Author

commented May 1, 2016

thanks @jmchilton

@martenson martenson deleted the martenson:update-req branch May 1, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.