Permalink
Browse files

libv4l: depends on jpeg so must select it

Fixes http://autobuild.buildroot.net/results/3053854fccd65bc5b28384f2a2039a33abeeea47

The introduction of the error message for the jpeg virtual package exposes
this kind of error.

Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
  • Loading branch information...
1 parent 7bc8cd9 commit 196c716bc61582f1ccf03dc834cbb929c553e9aa @arnout arnout committed with jacmet Mar 12, 2013
Showing with 1 addition and 0 deletions.
  1. +1 −0 package/libv4l/Config.in
View
@@ -1,6 +1,7 @@
config BR2_PACKAGE_LIBV4L
bool "libv4l"
depends on BR2_LARGEFILE
+ select BR2_PACKAGE_JPEG
help
libv4l is an accompanying collection of libraries that adds a thin
abstraction layer on top of video4linux2 (V4L2) devices.

0 comments on commit 196c716

Please sign in to comment.