Permalink
Browse files

Added check for the version of Gnuplot.

Must be 1.8
  • Loading branch information...
1 parent 906d825 commit d989a8e37771a2f97b1c6ec45f29bb1bc94e7299 Nicolas Catania committed Oct 20, 2009
Showing with 3 additions and 0 deletions.
  1. +3 −0 tests/sdcard/plot_sdcard.py
View
3 tests/sdcard/plot_sdcard.py
@@ -328,4 +328,7 @@ def main(argv):
if __name__ == '__main__':
+ if Gnuplot.__version__ != "1.8":
+ print "Gnuplot should be 1.8. See REAME file"
+ sys.exit(2)
main(sys.argv)

0 comments on commit d989a8e

Please sign in to comment.