New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

implement support for SPECIFICATION #32

Closed
garbas opened this Issue Jun 28, 2016 · 1 comment

Comments

1 participant
@garbas
Owner

garbas commented Jun 28, 2016

  • first it checks if we are refering to existing file/directory (eg. pypi2nix setup.py or pypi2nix .)
  • if no we expect to be space separated list of requirement.txt specifications (eg. pypi2nix empy==1.0.0)

@garbas garbas modified the milestone: 1.3.0 Jul 6, 2016

@garbas

This comment has been minimized.

Owner

garbas commented Jul 25, 2016

landed in master pypi2nix -e empy would fetch latest from pypi.

@garbas garbas closed this Jul 25, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment