Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 15e0832930
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 40 lines (33 sloc) 1.311 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39
Gem::Specification.new do |s|
  s.name = %q{formtastic_datepicker_inputs}
  s.version = "1.0.0"

  s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
  s.authors = ["Alan Harper"]
  s.date = %q{2010-11-30}
  s.description = %q{Use jQuery UI's date picker with formtastic easily}
  s.email = %q{alan@appfission.com}
  s.extra_rdoc_files = [
    "README.markdown"
  ]
  s.files = Dir.glob("lib/**/*.rb") + [
    "MIT-LICENSE",
    "README.markdown",
    "Rakefile",
    "init.rb"
  ]
  s.homepage = %q{http://github.com/aussiegeek/formtastic_datepicker_inputs}
  s.licenses = ["MIT"]
  s.require_paths = ["lib"]
  s.rubygems_version = %q{1.3.7}
  s.summary = %q{Use jQuery UI's date picker with formtastic easily}
  s.test_files = Dir.glob("spec/**/*.rb")

  s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
  s.add_dependency(%q<activesupport>, [">= 3.1.0"])
  s.add_dependency(%q<actionpack>, [">= 3.1.0"])
  s.add_dependency(%q<i18n>, [">= 0.4.0"])
  
  s.add_development_dependency(%q<rails>, [">= 3.1.0"])

  s.add_development_dependency(%q<rspec-rails>, ["~> 2.5"])
  s.add_development_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
  s.add_development_dependency(%q<hpricot>, ["~> 0.8.3"])

  s.add_dependency(%q<formtastic>, ["< 2.0.0"])
end

Something went wrong with that request. Please try again.