Skip to content
Permalink
master
Switch branches/tags

Name already in use

A tag already exists with the provided branch name. Many Git commands accept both tag and branch names, so creating this branch may cause unexpected behavior. Are you sure you want to create this branch?
Go to file
Co-authored-by: renovate[bot] <29139614+renovate[bot]@users.noreply.github.com>
26 contributors

Users who have contributed to this file

@gatsbybot @renovate-bot @KyleAMathews @renovate @robinmetral @LekoArts @DSchau @mottox2 @wesbos @wardpeet @tyhopp @Strangehill
{
"name": "gatsby-starter-blog",
"private": true,
"description": "A starter for a blog powered by Gatsby and Markdown",
"version": "0.1.0",
"author": "Kyle Mathews <mathews.kyle@gmail.com>",
"bugs": {
"url": "https://github.com/gatsbyjs/gatsby/issues"
},
"dependencies": {
"@fontsource/merriweather": "^4.5.14",
"@fontsource/montserrat": "^4.5.14",
"gatsby": "^5.5.0",
"gatsby-plugin-feed": "^5.5.0",
"gatsby-plugin-image": "^3.5.0",
"gatsby-plugin-manifest": "^5.5.0",
"gatsby-plugin-sharp": "^5.5.0",
"gatsby-remark-images": "^7.5.0",
"gatsby-remark-prismjs": "^7.5.0",
"gatsby-remark-responsive-iframe": "^6.5.0",
"gatsby-source-filesystem": "^5.5.0",
"gatsby-transformer-remark": "^6.5.0",
"gatsby-transformer-sharp": "^5.5.0",
"prismjs": "^1.29.0",
"react": "^18.1.0",
"react-dom": "^18.1.0"
},
"devDependencies": {
"prettier": "^2.8.3"
},
"homepage": "https://github.com/gatsbyjs/gatsby-starter-blog#readme",
"keywords": [
"gatsby"
],
"license": "0BSD",
"repository": {
"type": "git",
"url": "git+https://github.com/gatsbyjs/gatsby-starter-blog.git"
},
"scripts": {
"build": "gatsby build",
"develop": "gatsby develop",
"format": "prettier --write \"**/*.{js,jsx,ts,tsx,json,md}\"",
"start": "gatsby develop",
"serve": "gatsby serve",
"clean": "gatsby clean",
"test": "echo \"Write tests! -> https://gatsby.dev/unit-testing\" && exit 1"
}
}