Skip to content
Permalink
Browse files

chore: increase min Hugo version

May solve #1375
  • Loading branch information...
gcushen committed Oct 2, 2019
1 parent 02b4ce0 commit 3911b8ff5327a8f703bd88d2c53db1c116b75614
Showing with 3 additions and 3 deletions.
  1. +2 −2 README.md
  2. +1 −1 theme.toml
@@ -83,7 +83,7 @@ You can choose from one of the following four methods to install:
Prerequisites:

* [Download and install Git](https://git-scm.com/downloads)
* [Download and install Hugo Extended v0.55.6+](https://gohugo.io/getting-started/installing/#quick-install)
* [Download and install Hugo Extended v0.58.3+](https://gohugo.io/getting-started/installing/#quick-install)

Install:

@@ -106,7 +106,7 @@ Install:

Prerequisites:

* [Download and install Hugo Extended v0.55.6+](https://gohugo.io/getting-started/installing/#quick-install)
* [Download and install Hugo Extended v0.58.3+](https://gohugo.io/getting-started/installing/#quick-install)

Install:

@@ -3,7 +3,7 @@ license = "MIT"
licenselink = "https://github.com/gcushen/hugo-academic/blob/master/LICENSE.md"
description = "The website builder for Hugo. Build *anything* with widgets and deploy with one click! Fully personalize your site with themes, plugins, and language packs."
homepage = "https://sourcethemes.com/academic/"
min_version = "0.55"
min_version = "0.58"
tags = ["widgets",
"resume",
"portfolio",

0 comments on commit 3911b8f

Please sign in to comment.
You can’t perform that action at this time.