Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 30 lines (29 sloc) 1.715 kB
a718594 @gcv Version 0.5.0.
authored
1 (defproject appengine-magic "0.5.0"
7e43dc9 @gcv Added initial Leiningen project and core code stub.
authored
2 :description "Google App Engine library for Clojure."
95d5cec @gcv Added support for Leiningen 1.7.0.
authored
3 :min-lein-version "1.7.0"
a3d55b0 @gcv Moved the App Engine Maven repository to Google Code.
authored
4 :repositories {"releases" "http://appengine-magic-mvn.googlecode.com/svn/releases/"
5 "snapshots" "http://appengine-magic-mvn.googlecode.com/svn/snapshots/"}
1555632 @gcv Shuffling dependencies around a bit in preparation to support Clojure…
authored
6 :exclusions [org.clojure/clojure]
bd7d1f0 @gcv Version 0.4.7.
authored
7 :dependencies [[ring/ring-core "1.0.2"]
1c79ddb @gcv Updated dependencies for the administrative console.
authored
8 [org.apache.commons/commons-exec "1.1"]
9 ;; App Engine supporting essentials
6c33b56 @gcv App Engine SDK 1.3.8.
authored
10 [javax.servlet/servlet-api "2.5"]
11 [commons-io "1.4"]
12 [commons-codec "1.4"]
13 [commons-fileupload "1.2.1"]
1c79ddb @gcv Updated dependencies for the administrative console.
authored
14 ;; App Engine administrative interface support
15 [tomcat/jasper-runtime "5.0.28"]
16 [org.apache.geronimo.specs/geronimo-jsp_2.1_spec "1.0.1"]
a718594 @gcv Version 0.5.0.
authored
17 [javax.servlet/jstl "1.1.2"] ; repackaged-appengine-jakarta-jstl-1.1.2.jar
1c79ddb @gcv Updated dependencies for the administrative console.
authored
18 [taglibs/standard "1.1.2"] ; repackaged-appengine-jakarta-standard-1.1.2.jar
4e06978 @yn Made the admin interface work
yn authored
19 [commons-el "1.0"]
1c79ddb @gcv Updated dependencies for the administrative console.
authored
20 ;; main App Engine libraries
3428bd2 @FossiFoo Added option to use high replication datastore localy
FossiFoo authored
21 [com.google.appengine/appengine-api-1.0-sdk "1.6.3.1"]
22 [com.google.appengine/appengine-api-labs "1.6.3.1"]
23 [com.google.appengine/appengine-api-stubs "1.6.3.1"]
24 [com.google.appengine/appengine-local-runtime "1.6.3.1"]
25 [com.google.appengine/appengine-local-runtime-shared "1.6.3.1"]
26 [com.google.appengine/appengine-testing "1.6.3.1"]
27 [com.google.appengine/appengine-tools-api "1.6.3.1"]]
1555632 @gcv Shuffling dependencies around a bit in preparation to support Clojure…
authored
28 :dev-dependencies [[org.clojure/clojure "1.2.1"]
bd7d1f0 @gcv Version 0.4.7.
authored
29 [swank-clojure "1.4.0"]])
Something went wrong with that request. Please try again.