Skip to content
Browse files

New version for Clojure 1.2.1.

  • Loading branch information...
1 parent 625e4a8 commit d661c28961aa09125821038ffec8dea9eebca042 @gcv committed Jul 4, 2011
Showing with 8 additions and 8 deletions.
  1. +4 −4 README.md
  2. +3 −3 project.clj
  3. +1 −1 version.properties
View
8 README.md
@@ -54,10 +54,10 @@ GUI programming, applied to Swing.
## Getting Started
dgraph has no dependencies except Clojure itself. dgraph works with Clojure 1.0,
-1.1, and 1.2. Clojure versions 1.1 or later are recommended, however, as
+1.1, 1.2, and 1.2.1. Clojure versions 1.1 or later are recommended, however, as
bound-fn is required for computed nodes which execute code on more than one
-thread (see the Documentation and Limitations sections below). Clojure 1.1 is
-also required for the dgraph test suite.
+thread (see the Documentation and Limitations sections below). Clojure 1.1 or
+later is also required for the dgraph test suite.
### Option 1: Ant
@@ -70,7 +70,7 @@ also required for the dgraph test suite.
### Option 2: Leiningen
-Add a dependency on `[dgraph "1.2.0"]` to your `project.clj` file. Leiningen
+Add a dependency on `[dgraph "1.2.1"]` to your `project.clj` file. Leiningen
will pull the dgraph dependency from Clojars.
View
6 project.clj
@@ -1,4 +1,4 @@
-(defproject dgraph "1.2.0"
+(defproject dgraph "1.2.1"
:description "A dependency graph library for Clojure."
- :dependencies [[org.clojure/clojure "1.2.0"]]
- :dev-dependencies [[swank-clojure "1.2.1"]])
+ :dependencies [[org.clojure/clojure "1.2.1"]]
+ :dev-dependencies [[swank-clojure "1.3.1"]])
View
2 version.properties
@@ -1 +1 @@
-version=1.2.0
+version=1.2.1

0 comments on commit d661c28

Please sign in to comment.
Something went wrong with that request. Please try again.