Skip to content
Browse files

add coffee-script dependency

  • Loading branch information...
1 parent 52336b2 commit a1b4617192e6f897b1cdfa770a76c13b14060bda @gdagley committed
Showing with 2 additions and 2 deletions.
  1. +2 −2 ti.gemspec
View
4 ti.gemspec
@@ -18,10 +18,10 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- # Currently we're not using these. However, I'd prefer to use these instead of
+ # Currently we're not using these. However, I'd prefer to use these instead of
# using the system command
# s.add_runtime_dependency(%q<sass>, ["~> 3.1.2"])
- # s.add_runtime_dependency(%q<coffee-script>, ["~> 2.2.0"])
+ s.add_runtime_dependency(%q<coffee-script>, ["~> 2.2.0"])
s.add_runtime_dependency(%q<colored>, ["~> 1.2"])
s.add_runtime_dependency(%q<rake>, ["~> 0.8.7"]) # TODO: test with Rake 0.9.2

0 comments on commit a1b4617

Please sign in to comment.
Something went wrong with that request. Please try again.