Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

317 lines (312 sloc) 7.041 kB
GIT
remote: git://github.com/alphagov/daemonette.git
revision: 8179408a2db8f2e882965a2b95ddfc4cdf5230f3
specs:
daemonette (0.1.0)
GIT
remote: https://github.com/alphagov/delsolr.git
revision: 0e78228be3091bc2240aa0ba0b5c60791cad07c9
ref: 0e78228be3091bc2240aa0ba0b5c60791cad07c9
specs:
delsolr (0.1.5)
GEM
remote: http://rubygems.org/
remote: https://gems.gemfury.com/vo6ZrmjBQu5szyywDszE/
specs:
PriorityQueue (0.1.2)
actionmailer (3.1.3)
actionpack (= 3.1.3)
mail (~> 2.3.0)
actionpack (3.1.3)
activemodel (= 3.1.3)
activesupport (= 3.1.3)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.5)
rack-cache (~> 1.1)
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
sprockets (~> 2.0.3)
activemodel (3.1.3)
activesupport (= 3.1.3)
builder (~> 3.0.0)
i18n (~> 0.6)
activerecord (3.1.3)
activemodel (= 3.1.3)
activesupport (= 3.1.3)
arel (~> 2.2.1)
tzinfo (~> 0.3.29)
activeresource (3.1.3)
activemodel (= 3.1.3)
activesupport (= 3.1.3)
activesupport (3.1.3)
multi_json (~> 1.0)
addressable (2.2.7)
arel (2.2.3)
aws-ses (0.4.4)
builder
mail (> 2.2.5)
mime-types
xml-simple
builder (3.0.0)
capybara (1.1.1)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
capybara-webkit (0.7.2)
capybara (>= 1.0.0, < 1.2)
carrierwave (0.5.7)
activesupport (~> 3.0)
childprocess (0.2.2)
ffi (~> 1.0.6)
chronic (0.6.6)
ci_reporter (1.6.5)
builder (>= 2.1.2)
coffee-rails (3.1.1)
coffee-script (>= 2.2.0)
railties (~> 3.1.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.1.2)
crack (0.3.1)
database_cleaner (0.6.7)
diff-lcs (1.1.3)
erubis (2.7.0)
exception_notification (2.4.1)
execjs (1.2.9)
multi_json (~> 1.0)
factory_girl (2.1.2)
activesupport
factory_girl_rails (1.2.0)
factory_girl (~> 2.1.0)
railties (>= 3.0.0)
faraday (0.8.1)
multipart-post (~> 1.1)
ffi (1.0.9)
formtastic (2.0.2)
rails (~> 3.0)
garb (0.9.1)
activesupport (>= 2.2.0)
crack (>= 0.1.6)
gds-api-adapters (0.0.40)
lrucache (~> 0.1.1)
null_logger
plek
gds-sso (1.2.0)
omniauth-gds (= 0.0.3)
rack-accept (~> 0.4.4)
rails (>= 3.0.0)
warden (~> 1.2)
gds-warmup-controller (0.0.2)
rails (>= 3.0.0)
gelf (1.3.2)
json
has_scope (0.5.1)
hashie (1.2.0)
hike (1.2.1)
httpauth (0.1)
i18n (0.6.0)
inherited_resources (1.3.0)
has_scope (~> 0.5.0)
responders (~> 0.6.0)
jquery-rails (1.0.16)
railties (~> 3.0)
thor (~> 0.14)
json (1.7.3)
json_pure (1.6.1)
jwt (0.1.5)
multi_json (>= 1.0)
libv8 (3.3.10.2)
lograge (0.0.6)
actionpack
activesupport
lrucache (0.1.1)
PriorityQueue (~> 0.1.2)
mail (2.3.3)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
marples (1.0.2)
activesupport
i18n
null_logger
metaclass (0.0.1)
mime-types (1.19)
mocha (0.10.5)
metaclass (~> 0.0.1)
multi_json (1.0.4)
multipart-post (1.1.5)
mysql2 (0.3.7)
nokogiri (1.5.0)
null_logger (0.0.1)
oauth (0.4.6)
oauth2 (0.8.0)
faraday (~> 0.8)
httpauth (~> 0.1)
jwt (~> 0.1.4)
multi_json (~> 1.0)
rack (~> 1.2)
omniauth (1.1.0)
hashie (~> 1.2)
rack
omniauth-gds (0.0.3)
omniauth-oauth2 (~> 1.0)
omniauth-oauth2 (1.1.0)
oauth2 (~> 0.8.0)
omniauth (~> 1.0)
plek (0.1.22)
builder
polyglot (0.3.3)
rabl (0.5.1)
activesupport (>= 2.3.14)
multi_json (~> 1.0.3)
rack (1.3.5)
rack-accept (0.4.5)
rack (>= 0.4)
rack-cache (1.2)
rack (>= 0.4)
rack-mount (0.8.3)
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
rails (3.1.3)
actionmailer (= 3.1.3)
actionpack (= 3.1.3)
activerecord (= 3.1.3)
activeresource (= 3.1.3)
activesupport (= 3.1.3)
bundler (~> 1.0)
railties (= 3.1.3)
railties (3.1.3)
actionpack (= 3.1.3)
activesupport (= 3.1.3)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
rake (0.9.2)
rdiscount (1.6.8)
rdoc (3.12)
json (~> 1.4)
responders (0.6.4)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
rspec-mocks (~> 2.6.0)
rspec-core (2.6.4)
rspec-expectations (2.6.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.6.0)
rspec-rails (2.6.1)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.6.0)
rubyzip (0.9.4)
sass (3.1.10)
sass-rails (3.1.4)
actionpack (~> 3.1.0)
railties (~> 3.1.0)
sass (>= 3.1.4)
sprockets (~> 2.0.0)
tilt (~> 1.3.2)
selenium-webdriver (2.9.1)
childprocess (>= 0.2.1)
ffi (= 1.0.9)
json_pure
rubyzip
shoulda (3.0.1)
shoulda-context (~> 1.0.0)
shoulda-matchers (~> 1.0.0)
shoulda-context (1.0.0)
shoulda-matchers (1.0.0)
simplecov (0.4.2)
simplecov-html (~> 0.4.4)
simplecov-html (0.4.5)
simplecov-rcov (0.2.3)
simplecov (>= 0.4.1)
sprockets (2.0.4)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.4)
stomp (1.1.9)
terminal-table (1.4.4)
therubyracer (0.9.8)
libv8 (~> 3.3.10)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.33)
uglifier (1.0.4)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
warden (1.2.1)
rack (>= 1.0)
webmock (1.7.7)
addressable (~> 2.2, > 2.2.5)
crack (>= 0.1.7)
whenever (0.7.2)
activesupport (>= 2.3.4)
chronic (~> 0.6.3)
xml-simple (1.1.1)
xpath (0.1.4)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
aws-ses
capybara (~> 1.1.1)
capybara-webkit
carrierwave
ci_reporter
coffee-rails (~> 3.1.0)
daemonette!
database_cleaner
delsolr!
exception_notification
factory_girl (= 2.1.2)
factory_girl_rails (= 1.2.0)
formtastic
garb (~> 0.9.1)
gds-api-adapters (~> 0.0.15)
gds-sso (~> 1.2.0)
gds-warmup-controller
gelf
has_scope
inherited_resources
jquery-rails
lograge
marples (~> 1.0)
mocha
mysql2
oauth
plek (= 0.1.22)
rabl
rack (= 1.3.5)
rails (~> 3.1.0)
rake (= 0.9.2)
rdiscount
rspec
rspec-core (= 2.6.4)
rspec-rails
sass-rails (~> 3.1.0)
shoulda (= 3.0.1)
simplecov (= 0.4.2)
simplecov-rcov
sqlite3
stomp (= 1.1.9)
terminal-table
therubyracer
uglifier
webmock
whenever
Jump to Line
Something went wrong with that request. Please try again.