Permalink
Browse files

Bump version of gds-sso to get auth timeout

Needed to bump govuk_content_models to get relaxed version constraints
on gds-sso
  • Loading branch information...
1 parent c451d9f commit de5a08faf6336e2d9570b4a0d025239f4a63e384 @alext alext committed Jul 27, 2012
Showing with 7 additions and 7 deletions.
  1. +2 −2 Gemfile
  2. +5 −5 Gemfile.lock
View
@@ -38,13 +38,13 @@ gem 'lograge'
if ENV['CONTENT_MODELS_DEV']
gem "govuk_content_models", path: '../govuk_content_models'
else
- gem "govuk_content_models", "0.2.0"
+ gem "govuk_content_models", "~> 0.2.0"
end
if ENV['BUNDLE_DEV']
gem 'gds-sso', path: '../gds-sso'
else
- gem 'gds-sso', '1.1.1'
+ gem 'gds-sso', '~> 1.2.0'
end
group :assets do
View
@@ -107,7 +107,7 @@ GEM
lrucache (~> 0.1.1)
null_logger
plek
- gds-sso (1.1.1)
+ gds-sso (1.2.0)
omniauth-gds (= 0.0.3)
rack-accept (~> 0.4.4)
rails (>= 3.0.0)
@@ -118,11 +118,11 @@ GEM
json
gherkin (2.7.3)
json (>= 1.4.6)
- govuk_content_models (0.2.0)
+ govuk_content_models (0.2.1)
bson_ext
differ
gds-api-adapters
- gds-sso (>= 0.7, < 1.2)
+ gds-sso (>= 0.7, < 2.0)
mongoid (~> 2.4.10)
omniauth-oauth2 (~> 1.0)
plek (~> 0.1.22)
@@ -294,10 +294,10 @@ DEPENDENCIES
formtastic!
formtastic-bootstrap!
gds-api-adapters
- gds-sso (= 1.1.1)
+ gds-sso (~> 1.2.0)
gds-warmup-controller (= 0.1.0)
gelf
- govuk_content_models (= 0.2.0)
+ govuk_content_models (~> 0.2.0)
launchy
lograge
minitest

0 comments on commit de5a08f

Please sign in to comment.