Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

231 lines (225 sloc) 5.282 kB
GIT
remote: https://github.com/norman/friendly_id.git
revision: 0d168b8aacc63afab81cb3564c4f3af4dcaef20c
specs:
friendly_id (4.0.8)
GIT
remote: https://github.com/paulasmuth/recommendify.git
revision: 34308c41800a0ea9b02842c4cf84e8bcc5dd1f63
ref: 34308c4
specs:
recommendify (0.3.6)
redis (>= 2.2.2)
GIT
remote: https://github.com/ryanb/nested_form.git
revision: 01ecf32dfc2c0de3ceb32edd7ffd1ad2bf96d4f1
specs:
nested_form (0.2.3)
GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
actionmailer (3.0.10)
actionpack (= 3.0.10)
mail (~> 2.2.19)
actionpack (3.0.10)
activemodel (= 3.0.10)
activesupport (= 3.0.10)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.1)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
activemodel (3.0.10)
activesupport (= 3.0.10)
builder (~> 2.1.2)
i18n (~> 0.5.0)
activerecord (3.0.10)
activemodel (= 3.0.10)
activesupport (= 3.0.10)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
activerecord-import (0.2.10)
activerecord (~> 3.0)
activerecord (~> 3.0)
activeresource (3.0.10)
activemodel (= 3.0.10)
activesupport (= 3.0.10)
activesupport (3.0.10)
ansi (1.4.3)
archive-tar-minitar (0.5.2)
arel (2.0.10)
authlogic (3.1.3)
activerecord (>= 3.0.0)
activesupport (>= 3.0.0)
bartt-ssl_requirement (1.4.2)
bcrypt-ruby (3.0.1)
builder (2.1.2)
capistrano (2.13.4)
highline
net-scp (>= 1.0.0)
net-sftp (>= 2.0.0)
net-ssh (>= 2.0.14)
net-ssh-gateway (>= 1.1.0)
cocaine (0.3.0)
columnize (0.3.6)
erubis (2.6.6)
abstract (>= 1.0.0)
escape (0.0.4)
factory_girl (4.0.0)
activesupport (>= 3.0.0)
fitgem (0.5.2)
oauth
highline (1.6.15)
i18n (0.5.0)
jquery-rails (1.0.19)
railties (~> 3.0)
thor (~> 0.14)
jruby-pageant (1.1.1)
json (1.7.5)
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mediawiki-gateway (0.5.1)
activesupport
rest-client (>= 1.3.0)
metaclass (0.0.1)
mime-types (1.19)
minitest (3.3.0)
mocha (0.12.3)
metaclass (~> 0.0.1)
multi_json (1.3.6)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
net-ssh (2.6.0)
jruby-pageant (>= 1.1.1)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
nokogiri (1.5.5)
oauth (0.4.6)
paperclip (2.7.0)
activerecord (>= 2.3.0)
activesupport (>= 2.3.2)
cocaine (>= 0.0.2)
mime-types
pg (0.14.0)
polyglot (0.3.3)
pr_geohash (1.0.0)
rack (1.2.5)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
rails (3.0.10)
actionmailer (= 3.0.10)
actionpack (= 3.0.10)
activerecord (= 3.0.10)
activeresource (= 3.0.10)
activesupport (= 3.0.10)
bundler (~> 1.0)
railties (= 3.0.10)
rails3-generators (0.17.4)
railties (>= 3.0.0)
railties (3.0.10)
actionpack (= 3.0.10)
activesupport (= 3.0.10)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
redis (2.2.2)
redis-namespace (1.0.3)
redis (< 3.0.0)
resque (1.19.0)
multi_json (~> 1.0)
redis-namespace (~> 1.0.2)
sinatra (>= 0.9.2)
vegas (~> 0.1.2)
resque-loner (1.2.1)
resque (~> 1.0)
rest-client (1.6.7)
mime-types (>= 1.16)
rsolr (0.12.1)
builder (>= 2.1.2)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.5)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.15)
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyzip (0.9.5)
rvm-capistrano (1.2.7)
capistrano (>= 2.0.0)
shoulda-context (1.0.0)
shoulda-matchers (1.3.0)
activesupport (>= 3.0.0)
sinatra (1.2.8)
rack (~> 1.1)
tilt (>= 1.2.2, < 2.0)
sunspot (1.2.1)
escape (= 0.0.4)
pr_geohash (~> 1.0)
rsolr (= 0.12.1)
sunspot_rails (1.2.1)
nokogiri
sunspot (= 1.2.1)
sunspot_test (0.4.0)
sunspot_rails (>= 1.2.1)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
turn (0.8.2)
ansi (>= 1.2.2)
tzinfo (0.3.33)
vegas (0.1.11)
rack (>= 1.0.0)
will_paginate (3.0.pre2)
PLATFORMS
ruby
DEPENDENCIES
activerecord-import
authlogic
bartt-ssl_requirement (~> 1.4.0)
bcrypt-ruby
factory_girl
fitgem
friendly_id!
jquery-rails
json
mediawiki-gateway
minitest
mocha
nested_form!
paperclip (~> 2.4)
pg
rails (= 3.0.10)
rails3-generators
recommendify!
resque (= 1.19.0)
resque-loner
ruby-debug19
rubyzip (= 0.9.5)
rvm-capistrano
shoulda-context
shoulda-matchers
sunspot_rails (~> 1.2.1)
sunspot_test
turn (< 0.8.3)
vegas
will_paginate (= 3.0.pre2)
Jump to Line
Something went wrong with that request. Please try again.