Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Fixing required file paths for compatibility with Ruby 1.9.2.

  • Loading branch information...
commit bdbbaf48da8873da0cef31609541036a447f95c2 1 parent 7fd1952
Justin Swanson authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 run.rb
View
6 run.rb
@@ -2,9 +2,9 @@
require 'json'
require 'haml'
-require 'lib/crontab'
-require 'lib/cron_job'
-require 'lib/cron_parser'
+require './lib/crontab'
+require './lib/cron_job'
+require './lib/cron_parser'
EVENT_DATA = {
Please sign in to comment.
Something went wrong with that request. Please try again.