Skip to content
Permalink
Browse files

[docs] small reST fix

  • Loading branch information...
geertj committed Jan 1, 2014
1 parent 3c2d8b1 commit a516c042b14b960599047a7c845ac4738a95b0aa
Showing with 11 additions and 11 deletions.
  1. +11 −11 README.rst
@@ -13,17 +13,17 @@ specific instructions for Ubuntu and Fedora further down. Bluepass should work
on any recent Linux distribution. It should also work on Mac OSX and Windows,
but on these platforms P2P sync is not yet available.

* Make sure you have a supported version of Python installed. The preferred
version is Python 3.3, but 2.7 and 2.6 also work.
* Make sure you can compile and install C extensions for Python. This means
that you need Python development files, a C compiler, make and pip. You
also need git to check out the Bluepass source code.
* Install dependencies: PyQt4, libffi including development files and openssl
including development files.
* If you want to install in a virtualenv, set one up and activate it.
* Clone the sources from Github: ``git clone https://github.com/geertj/bluepass``
* ``pip install -r requirements.txt`` from the bluepass directory.
* ``python setup.py install``
* Make sure you have a supported version of Python installed. The preferred
version is Python 3.3, but 2.7 and 2.6 also work.
* Make sure you can compile and install C extensions for Python. This means
that you need Python development files, a C compiler, make and pip. You
also need git to check out the Bluepass source code.
* Install dependencies: PyQt4, libffi including development files and openssl
including development files.
* If you want to install in a virtualenv, set one up and activate it.
* Clone the sources from Github: ``git clone https://github.com/geertj/bluepass``
* ``pip install -r requirements.txt`` from the bluepass directory.
* ``python setup.py install``

Installing on Ubuntu and Fedora
===============================

0 comments on commit a516c04

Please sign in to comment.
You can’t perform that action at this time.