Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Unexpected results for tristandunn/writing #16

Closed
tristandunn opened this Issue Apr 7, 2012 · 2 comments

Comments

Projects
None yet
2 participants

I have the sass requirement of "= 3.1.15" and the current is listed as "3.1.10" which is marking the dependency as behind.

Contributor

laserlemon commented Apr 10, 2012

Thank you, I'm looking into it now!

Contributor

laserlemon commented Apr 10, 2012

It's worked out now. The sass gem had been erroring out on stable version releases. I haven't been able to track down the cause yet but its dependencies have been brought up to date in the meantime. Sorry for the inconvenience!

@laserlemon laserlemon closed this Apr 10, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment