Skip to content
Permalink
Browse files

Stuck with 0.2.0 version of library as long as upgrading will make ol…

…g gw trigger error (same npoc for two persons)
  • Loading branch information
sagotch committed Oct 26, 2019
1 parent e7e084b commit bfd2e00a99988567b05b810e6369d2dcdc748f1f
Showing with 3 additions and 3 deletions.
  1. +1 −1 .travis.yml
  2. +1 −1 appveyor.yml
  3. +1 −1 geneweb.opam
@@ -31,7 +31,7 @@ install:
script:
- set -ex ;
export OPAMYES=1 ;
export DEPS='benchmark camlp5 cppo dune markup num ocaml ounit ocurl piqi piqilib redis redis-sync stdlib-shims unidecode yojson zarith' ;
export DEPS='benchmark camlp5 cppo dune markup num ocaml ounit ocurl piqi piqilib redis redis-sync stdlib-shims unidecode.0.2.0 yojson zarith' ;
eval $(opam config env) ;
opam pin list ;
opam pin remove markup --no-action ;
@@ -18,7 +18,7 @@ platform:
environment:
CYG_ROOT: C:/cygwin64
CYG_BASH: '%CYG_ROOT%/bin/bash -lc'
OPAM_PACKAGES: 'benchmark camlp5 cppo dune markup num ocaml ounit stdlib-shims unidecode zarith'
OPAM_PACKAGES: 'benchmark camlp5 cppo dune markup num ocaml ounit stdlib-shims unidecode.0.2.0 zarith'

install:
- 'set OPAMYES=1'
@@ -36,7 +36,7 @@ depends: [
"ocaml" { >= "4.05" }
"ounit" { with-test }
"stdlib-shims"
"unidecode" { >= "0.2.0" }
"unidecode" { = "0.2.0" }
]

depopts: [

0 comments on commit bfd2e00

Please sign in to comment.
You can’t perform that action at this time.