Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

updated requirements

  • Loading branch information...
commit c68e2abb0b5cba9450c660b752400afb4784e626 1 parent ca558aa
@bamarni bamarni authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 composer.json
View
6 composer.json
@@ -17,8 +17,8 @@
"minimum-stability": "dev",
"require": {
"php": ">=5.3.2",
- "symfony/framework-bundle": ">=2.1,<2.3-dev",
- "symfony/form": ">=2.1,<2.3-dev"
+ "symfony/framework-bundle": "2.2.*",
+ "symfony/form": "2.2.*"
},
"require-dev": {
"symfony/finder": "2.*",
@@ -42,7 +42,7 @@
"target-dir": "Genemu/Bundle/FormBundle",
"extra": {
"branch-alias": {
- "dev-master": "2.1-dev"
+ "dev-master": "2.2-dev"
}
}
}

1 comment on commit c68e2ab

@ZhukV

I installed Symfony 2.1, and i have many problems, because this patch is requirement Symfony 2.2
Please add support Symfony 2.1

Please sign in to comment.
Something went wrong with that request. Please try again.