Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Please add support for Ubuntu 18.04 LTS #35

Open
jleaders opened this issue Jul 4, 2018 · 1 comment

Comments

@jleaders
Copy link

commented Jul 4, 2018

Ign:22 http://ppa.launchpad.net/ys/emojione-picker/ubuntu bionic InRelease     
Err:23 http://ppa.launchpad.net/ys/emojione-picker/ubuntu bionic Release
  404  Not Found [IP: 91.189.95.83 80]
Reading package lists... Done
E: The repository 'http://ppa.launchpad.net/ys/emojione-picker/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

@cooperka

This comment has been minimized.

Copy link

commented Sep 10, 2018

Workaround in the meantime:

Add the following lines to your /etc/apt/sources.list:

# This lets emojione-picker be installed from xenial (16.04).
deb http://ppa.launchpad.net/ys/emojione-picker/ubuntu xenial main

Get rid of the errors coming from the official PPA during apt update:

sudo rm /etc/apt/sources.list.d/ys-ubuntu-emojione-picker-bionic.list*

Install emojione-picker on 18.04:

sudo apt update
sudo apt install emojione-picker -t xenial
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.