Permalink
Browse files

dev-haskell/lens: lowered ghc depend down to 7.4.1 (found out by exbb2)

Addresses #179

Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
  • Loading branch information...
1 parent 9846886 commit 338e7c9f8fc6225f480dd76cc4c9d915ac86a8f3 @trofi trofi committed Nov 2, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 dev-haskell/lens/lens-3.1.ebuild
  2. +1 −1 dev-haskell/lens/lens-9999.ebuild
@@ -31,7 +31,7 @@ RDEPEND="=dev-haskell/comonad-3.0*:=[profile?]
=dev-haskell/text-0.11*:=[profile?]
=dev-haskell/transformers-0.3*:=[profile?]
=dev-haskell/unordered-containers-0.2*:=[profile?]
- >=dev-lang/ghc-7.4.2:="
+ >=dev-lang/ghc-7.4.1:="
DEPEND="${RDEPEND}
test? ( >=dev-haskell/doctest-0.9.1
<=dev-haskell/doctest-0.10
@@ -30,7 +30,7 @@ RDEPEND="=dev-haskell/comonad-3.0*:=[profile?]
=dev-haskell/text-0.11*:=[profile?]
=dev-haskell/transformers-0.3*:=[profile?]
=dev-haskell/unordered-containers-0.2*:=[profile?]
- >=dev-lang/ghc-7.4.2:="
+ >=dev-lang/ghc-7.4.1:="
DEPEND="${RDEPEND}
test? ( >=dev-haskell/doctest-0.9.1
<=dev-haskell/doctest-0.10

0 comments on commit 338e7c9

Please sign in to comment.