Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump http-conduit dep in authenticate-oauth

  • Loading branch information...
commit 466b217aefd29cb35575301471d86410c4fa9621 1 parent c89100a
@markwright markwright authored
View
4 ...ticate-oauth/authenticate-oauth-1.4.0.2-r1.ebuild → ...ticate-oauth/authenticate-oauth-1.4.0.2-r2.ebuild
@@ -28,7 +28,7 @@ RDEPEND=">=dev-haskell/base64-bytestring-0.1:=[profile?]
=dev-haskell/crypto-pubkey-types-0.1*:=[profile?]
dev-haskell/data-default:=[profile?]
>=dev-haskell/http-conduit-1.4:=[profile?]
- <dev-haskell/http-conduit-1.8:=[profile?]
+ <dev-haskell/http-conduit-1.9:=[profile?]
>=dev-haskell/http-types-0.6:=[profile?]
<dev-haskell/http-types-0.8:=[profile?]
=dev-haskell/monad-control-0.3*:=[profile?]
@@ -46,6 +46,6 @@ DEPEND="${RDEPEND}
>=dev-haskell/cabal-1.6"
src_prepare() {
- sed -e 's@http-conduit >= 1.4 && < 1.7@http-conduit >= 1.4 \&\& < 1.8@' \
+ sed -e 's@http-conduit >= 1.4 && < 1.7@http-conduit >= 1.4 \&\& < 1.9@' \
-i "${S}/${PN}.cabal" || die "Could not loosen dependencies"
}
Please sign in to comment.
Something went wrong with that request. Please try again.