Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bump deps to support ghc-7.2 (Cabal-1.12 + process-1.1)

Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
  • Loading branch information...
commit a235be6b995a1dbe34320be9ddd73906b9f827ca 1 parent da3a115
@trofi trofi authored
Showing with 5 additions and 5 deletions.
  1. +5 −5 haskell-updater.cabal
View
10 haskell-updater.cabal
@@ -1,6 +1,6 @@
Name: haskell-updater
Homepage: http://haskell.org/haskellwiki/Gentoo#haskell-updater
-Version: 1.2.0.0
+Version: 1.2.0.1
Synopsis: Rebuild Haskell dependencies in Gentoo
Description: haskell-updater rebuilds Haskell packages on Gentoo
after a GHC upgrade or a dependency upgrade.
@@ -9,8 +9,8 @@ Description: haskell-updater rebuilds Haskell packages on Gentoo
GHC's boot libraries so as to have no external
dependencies.
- This version is for GHC-6.12 with Cabal-1.8 and
- GHC-7.0 with Cabal-1.0.
+ This version is for: GHC-6.12 + Cabal-1.8,
+ GHC-7.0 + Cabal-1.10, GHC-7.2 + Cabal-1.12.
Category: Distribution
License: GPL
License-file: COPYRIGHT
@@ -43,10 +43,10 @@ Executable haskell-updater {
Ghc-Prof-Options: -auto-all
Build-Depends: base == 4.*,
- Cabal >= 1.8 && < 1.11,
+ Cabal >= 1.8 && < 1.13,
containers < 0.5,
filepath < 1.3,
directory < 1.2,
bytestring < 1.0,
- process < 1.1
+ process < 1.2
}
Please sign in to comment.
Something went wrong with that request. Please try again.