New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove nyholm/psr7 from require-dev #928

Merged
merged 2 commits into from Jan 5, 2019

Conversation

Projects
None yet
2 participants
@Nyholm
Copy link
Member

Nyholm commented Jan 5, 2019

No description provided.

@Nyholm Nyholm requested a review from jbelien Jan 5, 2019

cs
env: deps="low"
- php: 7.1
- php: 7.2
env: deps="high"
- php: 7.0

This comment has been minimized.

@jbelien

jbelien Jan 5, 2019

Member

Shouldn't we remove that php: 7.0 line ?

This comment has been minimized.

@Nyholm

Nyholm Jan 5, 2019

Member

No, We still want to test on 7.0

@Nyholm Nyholm merged commit 8f53187 into geocoder-php:master Jan 5, 2019

2 checks passed

continuous-integration/styleci/pr The analysis has passed
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment