This is the first official release of the GeoExt v3.1.x series and it is intended to be used with OpenLayers 4.3.x and ExtJS 6.2.0.

The main support of the GeoExt library is now on the newest v4.x variants of OpenLayers. But in the first version of the GeoExt v3.1.0 series the library offers backwards compatibility to OpenLayers v3.20.1.

Assets 2