Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Dependencies less strict, especially Bundler

  • Loading branch information...
commit 5a46c1e7be1cbacacaba5178afca4c7fad5da6e9 1 parent d8d387e
@jlecour jlecour authored
Showing with 8 additions and 8 deletions.
  1. +8 −8 geokit-rails3.gemspec
View
16 geokit-rails3.gemspec
@@ -14,15 +14,15 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.6"
# s.rubyforge_project = "test_gem"
- s.add_runtime_dependency 'rails', '~> 3.0.4'
- s.add_runtime_dependency 'geokit', '~> 1.5.0'
+ s.add_runtime_dependency 'rails', '~> 3.0'
+ s.add_runtime_dependency 'geokit', '~> 1.5'
- s.add_development_dependency "bundler", "~> 1.0.0"
- s.add_development_dependency "rcov", "~> 0.9.9"
- s.add_development_dependency "mocha", "~> 0.9.8"
- s.add_development_dependency "mysql", "~> 2.8.1"
- s.add_development_dependency "mysql2", "~> 0.2.6"
- s.add_development_dependency "pg", "~> 0.10.0"
+ s.add_development_dependency "bundler", "> 1.0"
+ s.add_development_dependency "rcov", "~> 0.9"
+ s.add_development_dependency "mocha", "~> 0.9"
+ s.add_development_dependency "mysql", "~> 2.8"
+ s.add_development_dependency "mysql2", "~> 0.2"
+ s.add_development_dependency "pg", "~> 0.10"
s.files = Dir.glob("lib/**/*.rb")
s.test_files = Dir.glob("test/**/*")
Please sign in to comment.
Something went wrong with that request. Please try again.