Skip to content

Loading…

changed gemspec to allow installation in a rails 3.1 project #20

Closed
wants to merge 1 commit into from

10 participants

@sdball

Tested in our project. This change allowed us to install the gem and some initial "acts_as_mappable" queries seem to be working fine.

@triemstr

+1 for sure

@lorenzk

+1

@bublik

+1

@jan

+1

@awd

+1

@szymon-przybyl

+1 merge it now! :)

@troessner

@jlecour could you please merge this? Right now nobody can use geokit with rails 3.1 without having his own fork.
This pull request has been hanging here for months and is fairly trivial.

@jlecour
geokit member

Sorry guys I didn't made it clear, but this has been committed in 5a46c1e and published in a 0.1.5 version on October 6th, 2011 : http://rubygems.org/gems/geokit-rails3/versions/0.1.5

@jlecour jlecour closed this
@sdball

Great, thanks for making the change.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1 geokit-rails3.gemspec
View
2 geokit-rails3.gemspec
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.6"
# s.rubyforge_project = "test_gem"
- s.add_runtime_dependency 'rails', '~> 3.0.4'
+ s.add_runtime_dependency 'rails', '>= 3.0.4'
s.add_runtime_dependency 'geokit', '~> 1.5.0'
s.add_development_dependency "bundler", "~> 1.0.0"
Something went wrong with that request. Please try again.