Skip to content
Permalink
Browse files

Set Trusty as distribution for Travis

Since Travis has updated its default distribution to Xenial we need to add `dist: trusty` to `.travis.yml`.
We can't use Xenial because it doesn't include openjdk8.
  • Loading branch information
juanluisrp committed Aug 5, 2019
1 parent 3c897c8 commit ac75bd03b68f5be7c14b110b1c067764b47d3836
Showing with 1 addition and 0 deletions.
  1. +1 −0 .travis.yml
@@ -1,3 +1,4 @@
dist: trusty
sudo: false
language: java
jdk:

0 comments on commit ac75bd0

Please sign in to comment.
You can’t perform that action at this time.