Permalink
Browse files

cleanup build section of Geometries module, #8

The build section specifies the surefire plugin twice, one of them overriding the top level version.
It also specifies the compiler plugin overriding the top level config (bad idea)
  • Loading branch information...
mprins authored and jdeolive committed Aug 7, 2012
1 parent bf56cc5 commit 148bfa104498c25f8ab590acc9a10f08b60b11a1
Showing with 0 additions and 18 deletions.
  1. +0 −18 modules/unsupported/geometry/pom.xml
@@ -88,24 +88,6 @@
<!-- ======================================================= -->
<build>
<plugins>
- <plugin>
- <groupId>org.apache.maven.plugins</groupId>
- <artifactId>maven-surefire-plugin</artifactId>
- <version>2.3</version>
- <!-- Current version is 2.3, but it seems to be rough with
- class loaders; JAI is not found anymore, and we have
- some additional test failures. -->
- </plugin>
- <plugin>
- <groupId>org.apache.maven.plugins</groupId>
- <artifactId>maven-compiler-plugin</artifactId>
- <configuration>
- <source>1.5</source> <!-- The -source argument for the Java compiler. -->
- <target>1.5</target> <!-- The -target argument for the Java compiler. -->
- <debug>true</debug> <!-- Whether to include debugging information. -->
- <encoding>UTF-8</encoding> <!-- The -encoding argument for the Java compiler. -->
- </configuration>
- </plugin>
<plugin>
<groupId>org.apache.maven.plugins</groupId>
<artifactId>maven-surefire-plugin</artifactId>

0 comments on commit 148bfa1

Please sign in to comment.