Skip to content

Loading…

nodes ranking parameters not refreshed #735

Open
mef opened this Issue · 0 comments

1 participant

@mef

Hi,

I have a problem with ranking tab, occurring randomly, here is how to reproduce:

  1. open, import or generate a graph
  2. compute HITS statistics
  3. go to nodes ranking panel
  4. select item to rank from drop-down menu

At this step, the 'authority' and 'hub' measures sometimes do not happen (maybe 2 times out of 3).

This maybe occurs when I process larger graphs (50000+ nodes), but I am not sure about this correlation.

Saving the graph, closing it and re-opening it is a workaround to have authority show up, but it is a pain to have to do this when doing a demo of analysis with gephi...

I did not have this problem on my previous machine, on 32 bits system. It has appeared in 0.8.1 and stayed in 0.8.2 in the new laptop I got.

Here is the system info, I am on crunchbang linux, a distribution based on Debian 7

  Product Version         = Gephi 0.8.2 201210100934
  Operating System        = Linux version 3.7.0-1.dmz.2-liquorix-amd64 running on amd64
  Java; VM; Vendor        = 1.7.0_07; Java HotSpot(TM) 64-Bit Server VM 23.3-b01; Oracle Corporation
  Runtime                 = Java(TM) SE Runtime Environment 1.7.0_07-b10
  Java Home               = /usr/lib/jvm/java-7-oracle/jre
  System Locale; Encoding = en_US (gephi); UTF-8

Thanks in advance.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.